exchange mailboxes - Veritas Backup Exec

This is a discussion on exchange mailboxes - Veritas Backup Exec ; ive successfully installed the exchange agent onto my exchange server, and can backup the Exchange IS and DS. But when I try the mailboxes, I always get "access denied". Ive tried everything that Veritas suggests, but nothing seems to work ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: exchange mailboxes

  1. exchange mailboxes

    ive successfully installed the exchange agent onto my exchange server, and
    can backup the Exchange IS and DS. But when I try the mailboxes, I always
    get "access denied". Ive tried everything that Veritas suggests, but
    nothing seems to work (my exchange box is a seperate server)

    Can anyone help, or had the same problem??

    Thanks,

    Johnny



  2. Re: exchange mailboxes


    Hi,

    Yes, there have been many people with the same problem. I still have the
    problem at the moment. I'm trying to fix it and have gathered a lot of data
    on what to do - unsuccessful at the moment. Its getting to the point where
    I'm considering changing backup products - I've never known anything like
    it.

    If I ever get it to work, I'll certainly be posting the solution to this
    newsgroup, and I'll be just as grateful for anymore ideas

    "Johnny" wrote:
    >ive successfully installed the exchange agent onto my exchange server, and
    >can backup the Exchange IS and DS. But when I try the mailboxes, I always
    >get "access denied". Ive tried everything that Veritas suggests, but
    >nothing seems to work (my exchange box is a seperate server)
    >
    >Can anyone help, or had the same problem??
    >
    >Thanks,
    >
    >Johnny
    >
    >



  3. Re: exchange mailboxes

    Are you sure you have a valid Email account in Exchange for the Service
    Account? I neglected to add my service account to the list of exchange
    users mailboxes and got that message. Once I created the account's mailbox,
    I got passed that error right away.

    Worth a shot.

    Ed.
    "Johnny" wrote in message news:39b39baa@hronntp01....
    > ive successfully installed the exchange agent onto my exchange server, and
    > can backup the Exchange IS and DS. But when I try the mailboxes, I always
    > get "access denied". Ive tried everything that Veritas suggests, but
    > nothing seems to work (my exchange box is a seperate server)
    >
    > Can anyone help, or had the same problem??
    >
    > Thanks,
    >
    > Johnny
    >
    >




+ Reply to Thread