Sql Agent does not work!! - Veritas Backup Exec

This is a discussion on Sql Agent does not work!! - Veritas Backup Exec ; Hi!! I have Backupexec 8.0 with the SQLagent running on windows 2000. When running a backup job for the SQL database the job stops with "Unable to attach to [servername] A communication faliure has occured" Does anyone have a clue ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Sql Agent does not work!!

  1. Sql Agent does not work!!


    Hi!!
    I have Backupexec 8.0 with the SQLagent running on windows 2000.
    When running a backup job for the SQL database the job stops
    with
    "Unable to attach to [servername]
    A communication faliure has occured"
    Does anyone have a clue to what's wrong?

    (I know the question is simplyfied, but I don't relly know if
    there is more to know to awnser the question)

    /Pontus

  2. Re: Sql Agent does not work!!

    See TechNote ID: 192354 at
    http://seer.support.veritas.com/tnotes/bewnt/192354.htm

    Pontus wrote:
    >
    > Hi!!
    > I have Backupexec 8.0 with the SQLagent running on windows 2000.
    > When running a backup job for the SQL database the job stops
    > with
    > "Unable to attach to [servername]
    > A communication faliure has occured"
    > Does anyone have a clue to what's wrong?
    >
    > (I know the question is simplyfied, but I don't relly know if
    > there is more to know to awnser the question)
    >
    > /Pontus


  3. Re: Sql Agent does not work!!


    The SQL server (v7.0 by the way, sorry for not mentioning before)
    is configured for namedpipes and is using it as default protocol.
    And the error message appears in backupexec not in SQL.

    So, manny thanks for the tip, but, I'm still looking for clues to solve my
    backup problem

    Ps. Where do you search for those technotes, couldn't find that och with
    the searchengine och veritas.com ?
    Ds.
    Ken Putnam wrote:
    >See TechNote ID: 192354 at
    >http://seer.support.veritas.com/tnotes/bewnt/192354.htm
    >
    >Pontus wrote:
    >>
    >> Hi!!
    >> I have Backupexec 8.0 with the SQLagent running on windows 2000.
    >> When running a backup job for the SQL database the job stops
    >> with
    >> "Unable to attach to [servername]
    >> A communication faliure has occured"
    >> Does anyone have a clue to what's wrong?
    >>
    >> (I know the question is simplyfied, but I don't relly know if
    >> there is more to know to awnser the question)
    >>
    >> /Pontus



  4. Re: Sql Agent does not work!!

    try
    http://seer.support.veritas.com/sear...BEWNT&crumb=on
    (URL may be wrapped)

    Pontus wrote:
    >
    > The SQL server (v7.0 by the way, sorry for not mentioning before)
    > is configured for namedpipes and is using it as default protocol.
    > And the error message appears in backupexec not in SQL.
    >
    > So, manny thanks for the tip, but, I'm still looking for clues to solve my
    > backup problem
    >
    > Ps. Where do you search for those technotes, couldn't find that och with
    > the searchengine och veritas.com ?
    > Ds.
    > Ken Putnam wrote:
    > >See TechNote ID: 192354 at
    > >http://seer.support.veritas.com/tnotes/bewnt/192354.htm
    > >
    > >Pontus wrote:
    > >>
    > >> Hi!!
    > >> I have Backupexec 8.0 with the SQLagent running on windows 2000.
    > >> When running a backup job for the SQL database the job stops
    > >> with
    > >> "Unable to attach to [servername]
    > >> A communication faliure has occured"
    > >> Does anyone have a clue to what's wrong?
    > >>
    > >> (I know the question is simplyfied, but I don't relly know if
    > >> there is more to know to awnser the question)
    > >>
    > >> /Pontus


+ Reply to Thread