access denied when backing up the Information store - Veritas Backup Exec

This is a discussion on access denied when backing up the Information store - Veritas Backup Exec ; Hi all, Does anyone have an idea why the BENT7.3 with Exchange agent has the access denied to the directory error. The MS Exchange server backup the Exchange Directory fine. Why am I getting the error when the BENT tries ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: access denied when backing up the Information store

  1. access denied when backing up the Information store

    Hi all,
    Does anyone have an idea why the BENT7.3 with Exchange agent has the access
    denied to the directory error. The MS Exchange server backup the Exchange
    Directory fine. Why am I getting the error when the BENT tries to access the
    MS Exchange Information Store and fail the backup?
    TIA



  2. Re: access denied when backing up the Information store

    Version and Build of BENT?

    Shiyo wrote:
    >
    > Hi all,
    > Does anyone have an idea why the BENT7.3 with Exchange agent has the access
    > denied to the directory error. The MS Exchange server backup the Exchange
    > Directory fine. Why am I getting the error when the BENT tries to access the
    > MS Exchange Information Store and fail the backup?
    > TIA


  3. Re: access denied when backing up the Information store


    Does Veritas Acct on IS Configuration Container have Service Account Admin
    permissions?


    Ken Putnam wrote:
    >Version and Build of BENT?
    >
    >Shiyo wrote:
    >>
    >> Hi all,
    >> Does anyone have an idea why the BENT7.3 with Exchange agent has the access
    >> denied to the directory error. The MS Exchange server backup the Exchange
    >> Directory fine. Why am I getting the error when the BENT tries to access

    the
    >> MS Exchange Information Store and fail the backup?
    >> TIA



  4. Re: access denied when backing up the Information store

    The DS and IS Config containers in MS Exchange Admin look identitical. The
    log stated that backup the DS completed. As soon as BENT to backup the IS
    and it failed. The version of BENT is 7.3 and build 2371. I have other
    Exchange servers configured under the same. I have only one Exchange
    experiences this issue.
    TIA
    "Gary Higgins" wrote in message
    news:399abfca$1@hronntp01....
    >
    > Does Veritas Acct on IS Configuration Container have Service Account Admin
    > permissions?
    >
    >
    > Ken Putnam wrote:
    > >Version and Build of BENT?
    > >
    > >Shiyo wrote:
    > >>
    > >> Hi all,
    > >> Does anyone have an idea why the BENT7.3 with Exchange agent has the

    access
    > >> denied to the directory error. The MS Exchange server backup the

    Exchange
    > >> Directory fine. Why am I getting the error when the BENT tries to

    access
    > the
    > >> MS Exchange Information Store and fail the backup?
    > >> TIA

    >




  5. Re: access denied when backing up the Information store


    "Access denied" points to authentication. What do the Exchange logs say?
    I'd hate to say run post 2575 and call me in the morning...I'd look very
    closely at the other Exchange boxes and isolate what is different about the
    one that's not being backed up...


    "Shiyo" wrote:
    >The DS and IS Config containers in MS Exchange Admin look identitical. The
    >log stated that backup the DS completed. As soon as BENT to backup the IS
    >and it failed. The version of BENT is 7.3 and build 2371. I have other
    >Exchange servers configured under the same. I have only one Exchange
    >experiences this issue.
    >TIA
    >"Gary Higgins" wrote in message
    >news:399abfca$1@hronntp01....
    >>
    >> Does Veritas Acct on IS Configuration Container have Service Account Admin
    >> permissions?
    >>
    >>
    >> Ken Putnam wrote:
    >> >Version and Build of BENT?
    >> >
    >> >Shiyo wrote:
    >> >>
    >> >> Hi all,
    >> >> Does anyone have an idea why the BENT7.3 with Exchange agent has the

    >access
    >> >> denied to the directory error. The MS Exchange server backup the

    >Exchange
    >> >> Directory fine. Why am I getting the error when the BENT tries to

    >access
    >> the
    >> >> MS Exchange Information Store and fail the backup?
    >> >> TIA

    >>

    >
    >



  6. Re: access denied when backing up the Information store

    Here is the log. Please tell me what you think.
    ================================================== ====================
    Job server: EXCHG5
    Job name: TUEBACKJOB
    Job started: Wednesday, August 16, 2000 at 11:00:19 AM
    Job type: Backup
    Log file: EXCHG509.txt
    ================================================== ====================

    Drive and media information from media mount:
    Changer Name: HP 0
    Drive Name: HP 0
    Media Slot: 1
    Media Cartridge Label: 7
    Targeted Media Set Name: Media Set 1

    ================================================== ====================
    Job Operation - Backup
    Media operation - overwrite.
    Hardware compression enabled.
    ================================================== ====================

    Media Name: "EXCHG5 Full Backup CD and Exchange TUEBACKJOB 8/16/00 11:00:19
    AM"
    Backup of "\\EXCHG5\Microsoft Exchange Directory "
    Backup set #1 on storage media #1
    Backup set description: "Full Backup of CD Exchange IS and Directory"
    Backup Type: FULL - Database & Logs (flush committed logs)
    Backup started on 8/16/00 at 11:01:22 AM.
    Database Directory

    Backup completed on 8/16/00 at 11:02:35 AM.
    Backed up 1 Exchange Server store(s)
    Processed 133,186,032 bytes in 1 minute and 13 seconds.
    Throughput rate: 104.397 MB/min
    ----------------------------------------------------------------------

    Media Name: "EXCHG5 Full Backup CD and Exchange TUEBACKJOB 8/16/00 11:00:19
    AM"
    Backup of "\\EXCHG5\Microsoft Exchange Information Store "
    Backup set #2 on storage media #1
    Backup set description: "Full Backup of CD Exchange IS and Directory"
    Backup Type: FULL - Database & Logs (flush committed logs)
    Backup started on 8/16/00 at 11:02:36 AM.
    Access denied to directory .

    Backup completed on 8/16/00 at 11:02:39 AM.
    Backed up 0 Exchange Server store(s)
    Processed 0 bytes in 3 seconds.
    Throughput rate: 0.000 MB/min
    This backup set may not contain any data.
    ----------------------------------------------------------------------

    "Gary Higgins" wrote in message
    news:399ad1bd$1@hronntp01....
    >
    > "Access denied" points to authentication. What do the Exchange logs say?
    > I'd hate to say run post 2575 and call me in the morning...I'd look very
    > closely at the other Exchange boxes and isolate what is different about

    the
    > one that's not being backed up...
    >
    >
    > "Shiyo" wrote:
    > >The DS and IS Config containers in MS Exchange Admin look identitical.

    The
    > >log stated that backup the DS completed. As soon as BENT to backup the IS
    > >and it failed. The version of BENT is 7.3 and build 2371. I have other
    > >Exchange servers configured under the same. I have only one Exchange
    > >experiences this issue.
    > >TIA
    > >"Gary Higgins" wrote in message
    > >news:399abfca$1@hronntp01....
    > >>
    > >> Does Veritas Acct on IS Configuration Container have Service Account

    Admin
    > >> permissions?
    > >>
    > >>
    > >> Ken Putnam wrote:
    > >> >Version and Build of BENT?
    > >> >
    > >> >Shiyo wrote:
    > >> >>
    > >> >> Hi all,
    > >> >> Does anyone have an idea why the BENT7.3 with Exchange agent has the

    > >access
    > >> >> denied to the directory error. The MS Exchange server backup the

    > >Exchange
    > >> >> Directory fine. Why am I getting the error when the BENT tries to

    > >access
    > >> the
    > >> >> MS Exchange Information Store and fail the backup?
    > >> >> TIA
    > >>

    > >
    > >

    >




  7. Re: access denied when backing up the Information store


    I'm going to roll the dice and say that you've got a password mismatch. Perhaps
    you were logged in as someone else when you created the script originally
    and attached to the IS. Rename the bewinui file to .old and reconnect to
    the IS and run a test. It handles password/userid stuff. Create a new script
    and test also. After that, the only other thing I can suggest is reassigning
    the veritas service acct in raw mode.

    "Shiyo" wrote:
    >Here is the log. Please tell me what you think.
    >================================================== ====================
    >Job server: EXCHG5
    >Job name: TUEBACKJOB
    >Job started: Wednesday, August 16, 2000 at 11:00:19 AM
    >Job type: Backup
    >Log file: EXCHG509.txt
    >================================================== ====================
    >
    >Drive and media information from media mount:
    >Changer Name: HP 0
    >Drive Name: HP 0
    >Media Slot: 1
    >Media Cartridge Label: 7
    >Targeted Media Set Name: Media Set 1
    >
    >================================================== ====================
    >Job Operation - Backup
    >Media operation - overwrite.
    >Hardware compression enabled.
    >================================================== ====================
    >
    >Media Name: "EXCHG5 Full Backup CD and Exchange TUEBACKJOB 8/16/00 11:00:19
    >AM"
    >Backup of "\\EXCHG5\Microsoft Exchange Directory "
    >Backup set #1 on storage media #1
    >Backup set description: "Full Backup of CD Exchange IS and Directory"
    >Backup Type: FULL - Database & Logs (flush committed logs)
    >Backup started on 8/16/00 at 11:01:22 AM.
    >Database Directory
    >
    >Backup completed on 8/16/00 at 11:02:35 AM.
    >Backed up 1 Exchange Server store(s)
    >Processed 133,186,032 bytes in 1 minute and 13 seconds.
    >Throughput rate: 104.397 MB/min
    >----------------------------------------------------------------------
    >
    >Media Name: "EXCHG5 Full Backup CD and Exchange TUEBACKJOB 8/16/00 11:00:19
    >AM"
    >Backup of "\\EXCHG5\Microsoft Exchange Information Store "
    >Backup set #2 on storage media #1
    >Backup set description: "Full Backup of CD Exchange IS and Directory"
    >Backup Type: FULL - Database & Logs (flush committed logs)
    >Backup started on 8/16/00 at 11:02:36 AM.
    >Access denied to directory .
    >
    >Backup completed on 8/16/00 at 11:02:39 AM.
    >Backed up 0 Exchange Server store(s)
    >Processed 0 bytes in 3 seconds.
    >Throughput rate: 0.000 MB/min
    >This backup set may not contain any data.
    >----------------------------------------------------------------------
    >
    >"Gary Higgins" wrote in message
    >news:399ad1bd$1@hronntp01....
    >>
    >> "Access denied" points to authentication. What do the Exchange logs say?
    >> I'd hate to say run post 2575 and call me in the morning...I'd look very
    >> closely at the other Exchange boxes and isolate what is different about

    >the
    >> one that's not being backed up...
    >>
    >>
    >> "Shiyo" wrote:
    >> >The DS and IS Config containers in MS Exchange Admin look identitical.

    >The
    >> >log stated that backup the DS completed. As soon as BENT to backup the

    IS
    >> >and it failed. The version of BENT is 7.3 and build 2371. I have other
    >> >Exchange servers configured under the same. I have only one Exchange
    >> >experiences this issue.
    >> >TIA
    >> >"Gary Higgins" wrote in message
    >> >news:399abfca$1@hronntp01....
    >> >>
    >> >> Does Veritas Acct on IS Configuration Container have Service Account

    >Admin
    >> >> permissions?
    >> >>
    >> >>
    >> >> Ken Putnam wrote:
    >> >> >Version and Build of BENT?
    >> >> >
    >> >> >Shiyo wrote:
    >> >> >>
    >> >> >> Hi all,
    >> >> >> Does anyone have an idea why the BENT7.3 with Exchange agent has

    the
    >> >access
    >> >> >> denied to the directory error. The MS Exchange server backup the
    >> >Exchange
    >> >> >> Directory fine. Why am I getting the error when the BENT tries to
    >> >access
    >> >> the
    >> >> >> MS Exchange Information Store and fail the backup?
    >> >> >> TIA
    >> >>
    >> >
    >> >

    >>

    >
    >



  8. Re: access denied when backing up the Information store


    Hi shiyo!
    I posted exact the same error a few day ago (August, 10th). I have the weird
    phenomenon, that I can backup single mailboxes (and of course the directory),
    but not the whole IS. Is this the same at your server too ?

    If you got any new ideas or help, please let me know, cause I am desperately
    looking for a solution.

    Thanx in advance,

    Till

    "Shiyo" wrote:
    >Hi all,
    >Does anyone have an idea why the BENT7.3 with Exchange agent has the access
    >denied to the directory error. The MS Exchange server backup the Exchange
    >Directory fine. Why am I getting the error when the BENT tries to access

    the
    >MS Exchange Information Store and fail the backup?
    >TIA
    >
    >



  9. Re: access denied when backing up the Information store


    I have the same problem as you Till....however in my case, IS Store back up
    used to work (but not mailbox back up), but now it's the other way round,
    i.e. Mailbox back up works but IS Store back up does not.

    Sorry theres nothing useful here, but I too need to get IS backed up asap.

    "till brachvogel" wrote:
    >
    >Hi shiyo!
    >I posted exact the same error a few day ago (August, 10th). I have the weird
    >phenomenon, that I can backup single mailboxes (and of course the directory),
    >but not the whole IS. Is this the same at your server too ?
    >
    >If you got any new ideas or help, please let me know, cause I am desperately
    >looking for a solution.
    >
    >Thanx in advance,
    >
    >Till
    >
    >"Shiyo" wrote:
    >>Hi all,
    >>Does anyone have an idea why the BENT7.3 with Exchange agent has the access
    >>denied to the directory error. The MS Exchange server backup the Exchange
    >>Directory fine. Why am I getting the error when the BENT tries to access

    >the
    >>MS Exchange Information Store and fail the backup?
    >>TIA
    >>
    >>

    >



+ Reply to Thread