BENT 7.3 to BENT 8.0 - Veritas Backup Exec

This is a discussion on BENT 7.3 to BENT 8.0 - Veritas Backup Exec ; Hi; I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am very happy with the performace. I am now contemplating moving my Exchange Server to BENT 8.0 as well. The Exchange server is also ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: BENT 7.3 to BENT 8.0

  1. BENT 7.3 to BENT 8.0

    Hi;


    I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am very
    happy with the performace. I am now contemplating moving my Exchange Server
    to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with the
    Exchange Server agent. I have purchased another copy of BENT 8.0 to perform
    the upgrade, but do I also need to purchase an upgrade for the Exchange
    Server agent ? Is there an upgrade to this product ?

    Regards,

    Rowan.



  2. Re: BENT 7.3 to BENT 8.0


    NO. Just call Veritas prior to doing the upgrade. they will give you the
    new serial #'s no charge.

    Shane



    "Rowan Prior" wrote:
    >Hi;
    >
    >
    >I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    very
    >happy with the performace. I am now contemplating moving my Exchange Server
    >to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    the
    >Exchange Server agent. I have purchased another copy of BENT 8.0 to perform
    >the upgrade, but do I also need to purchase an upgrade for the Exchange
    >Server agent ? Is there an upgrade to this product ?
    >
    >Regards,
    >
    >Rowan.
    >
    >



  3. Re: BENT 7.3 to BENT 8.0

    Cool. That could not have been easier. Thanks very much.

    "Shane" wrote in message news:39942559@hronntp01....
    >
    > NO. Just call Veritas prior to doing the upgrade. they will give you the
    > new serial #'s no charge.
    >
    > Shane
    >
    >
    >
    > "Rowan Prior" wrote:
    > >Hi;
    > >
    > >
    > >I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    > very
    > >happy with the performace. I am now contemplating moving my Exchange

    Server
    > >to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    > the
    > >Exchange Server agent. I have purchased another copy of BENT 8.0 to

    perform
    > >the upgrade, but do I also need to purchase an upgrade for the Exchange
    > >Server agent ? Is there an upgrade to this product ?
    > >
    > >Regards,
    > >
    > >Rowan.
    > >
    > >

    >




  4. Re: BENT 7.3 to BENT 8.0

    What world are you living in?

    Unless you purchase a "Family Upgrade", each and every module you
    install is a separately purchased itme. And Agents are Version
    speicific, so V7.3 agents won't work with V7.2 or v8.09 servers.

    Shane wrote:
    >
    > NO. Just call Veritas prior to doing the upgrade. they will give you the
    > new serial #'s no charge.
    >
    > Shane
    >
    > "Rowan Prior" wrote:
    > >Hi;
    > >
    > >
    > >I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    > very
    > >happy with the performace. I am now contemplating moving my Exchange Server
    > >to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    > the
    > >Exchange Server agent. I have purchased another copy of BENT 8.0 to perform
    > >the upgrade, but do I also need to purchase an upgrade for the Exchange
    > >Server agent ? Is there an upgrade to this product ?
    > >
    > >Regards,
    > >
    > >Rowan.
    > >
    > >


  5. Re: BENT 7.3 to BENT 8.0

    Unless you purchase a "Family Upgrade", each and every module you
    install is a separately purchased itme. And Agents are Version
    specific, so V7.3 agents won't work with V7.2 or v8.0 servers.


    Rowan Prior wrote:
    >
    > Hi;
    >
    > I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am very
    > happy with the performace. I am now contemplating moving my Exchange Server
    > to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with the
    > Exchange Server agent. I have purchased another copy of BENT 8.0 to perform
    > the upgrade, but do I also need to purchase an upgrade for the Exchange
    > Server agent ? Is there an upgrade to this product ?
    >
    > Regards,
    >
    > Rowan.


  6. Re: BENT 7.3 to BENT 8.0

    Well, I've just spoken to Veritas and they said it would not be a problem.
    They asked for my old 7.3 serial number, the upgrade number that come in the
    8.0 single server upgrade box and issued two new serial numbers. One for
    the 8.0 upgrade and one for the Exchange agent. So, hopefully this will all
    work.

    "Ken Putnam" wrote in message
    news:39943811.B3C1680E@harte-hanks.com...
    > What world are you living in?
    >
    > Unless you purchase a "Family Upgrade", each and every module you
    > install is a separately purchased itme. And Agents are Version
    > speicific, so V7.3 agents won't work with V7.2 or v8.09 servers.
    >
    > Shane wrote:
    > >
    > > NO. Just call Veritas prior to doing the upgrade. they will give you

    the
    > > new serial #'s no charge.
    > >
    > > Shane
    > >
    > > "Rowan Prior" wrote:
    > > >Hi;
    > > >
    > > >
    > > >I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    > > very
    > > >happy with the performace. I am now contemplating moving my Exchange

    Server
    > > >to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    > > the
    > > >Exchange Server agent. I have purchased another copy of BENT 8.0 to

    perform
    > > >the upgrade, but do I also need to purchase an upgrade for the Exchange
    > > >Server agent ? Is there an upgrade to this product ?
    > > >
    > > >Regards,
    > > >
    > > >Rowan.
    > > >
    > > >




  7. Re: BENT 7.3 to BENT 8.0

    hi,
    why would you want to buy the BENT V.8? I need to decide if I want to buy
    the V8 upgrade for NT4 and EXCHG5.5. I am running the BENT7.2 and 7.3
    mixing environment. I stopped upgrade them to 7.3 because the upgrade failed
    on a critical box.
    tia

    "Ken Putnam" wrote in message
    news:3994382E.BD11DD00@harte-hanks.com...
    > Unless you purchase a "Family Upgrade", each and every module you
    > install is a separately purchased itme. And Agents are Version
    > specific, so V7.3 agents won't work with V7.2 or v8.0 servers.
    >
    >
    > Rowan Prior wrote:
    > >
    > > Hi;
    > >
    > > I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    very
    > > happy with the performace. I am now contemplating moving my Exchange

    Server
    > > to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    the
    > > Exchange Server agent. I have purchased another copy of BENT 8.0 to

    perform
    > > the upgrade, but do I also need to purchase an upgrade for the Exchange
    > > Server agent ? Is there an upgrade to this product ?
    > >
    > > Regards,
    > >
    > > Rowan.




  8. Re: BENT 7.3 to BENT 8.0

    The early versions of V7.3 were kinda flakey, but Build 2575 + Hotfix is
    pretty stable.

    The main reason to go to V8 is that is fully supports Windows2000.

    The main reason to go to V8.5 is that this will support SQL2000 and
    Exchange2000

    reporter wrote:
    >
    > hi,
    > why would you want to buy the BENT V.8? I need to decide if I want to buy
    > the V8 upgrade for NT4 and EXCHG5.5. I am running the BENT7.2 and 7.3
    > mixing environment. I stopped upgrade them to 7.3 because the upgrade failed
    > on a critical box.
    > tia
    >
    > "Ken Putnam" wrote in message
    > news:3994382E.BD11DD00@harte-hanks.com...
    > > Unless you purchase a "Family Upgrade", each and every module you
    > > install is a separately purchased itme. And Agents are Version
    > > specific, so V7.3 agents won't work with V7.2 or v8.0 servers.
    > >
    > >
    > > Rowan Prior wrote:
    > > >
    > > > Hi;
    > > >
    > > > I've already moved one of my servers from BENT 7.3 to BENT 8.0 and I am

    > very
    > > > happy with the performace. I am now contemplating moving my Exchange

    > Server
    > > > to BENT 8.0 as well. The Exchange server is also running BENT 7.3 with

    > the
    > > > Exchange Server agent. I have purchased another copy of BENT 8.0 to

    > perform
    > > > the upgrade, but do I also need to purchase an upgrade for the Exchange
    > > > Server agent ? Is there an upgrade to this product ?
    > > >
    > > > Regards,
    > > >
    > > > Rowan.


  9. Re: BENT 7.3 to BENT 8.0


    What hotfix??? I am using ver. 7.3 2575. How do I tell if it has the hofix?

    Ken Putnam wrote:
    >The early versions of V7.3 were kinda flakey, but Build 2575 + Hotfix is
    >pretty stable.
    >
    >The main reason to go to V8 is that is fully supports Windows2000.
    >
    >The main reason to go to V8.5 is that this will support SQL2000 and
    >Exchange2000
    >
    >reporter wrote:
    >>
    >> hi,
    >> why would you want to buy the BENT V.8? I need to decide if I want to

    buy
    >> the V8 upgrade for NT4 and EXCHG5.5. I am running the BENT7.2 and 7.3
    >> mixing environment. I stopped upgrade them to 7.3 because the upgrade

    failed
    >> on a critical box.
    >> tia
    >>
    >> "Ken Putnam" wrote in message
    >> news:3994382E.BD11DD00@harte-hanks.com...
    >> > Unless you purchase a "Family Upgrade", each and every module you
    >> > install is a separately purchased itme. And Agents are Version
    >> > specific, so V7.3 agents won't work with V7.2 or v8.0 servers.
    >> >
    >> >
    >> > Rowan Prior wrote:
    >> > >
    >> > > Hi;
    >> > >
    >> > > I've already moved one of my servers from BENT 7.3 to BENT 8.0 and

    I am
    >> very
    >> > > happy with the performace. I am now contemplating moving my Exchange

    >> Server
    >> > > to BENT 8.0 as well. The Exchange server is also running BENT 7.3

    with
    >> the
    >> > > Exchange Server agent. I have purchased another copy of BENT 8.0

    to
    >> perform
    >> > > the upgrade, but do I also need to purchase an upgrade for the Exchange
    >> > > Server agent ? Is there an upgrade to this product ?
    >> > >
    >> > > Regards,
    >> > >
    >> > > Rowan.



  10. Re: BENT 7.3 to BENT 8.0

    Download the file POST2575.EXE and expand it and read the readme.

    "Chris" wrote in message news:39db44ac$1@hronntp01....
    >
    > What hotfix??? I am using ver. 7.3 2575. How do I tell if it has the

    hofix?
    >
    > Ken Putnam wrote:
    > >The early versions of V7.3 were kinda flakey, but Build 2575 + Hotfix is
    > >pretty stable.
    > >
    > >The main reason to go to V8 is that is fully supports Windows2000.
    > >
    > >The main reason to go to V8.5 is that this will support SQL2000 and
    > >Exchange2000
    > >
    > >reporter wrote:
    > >>
    > >> hi,
    > >> why would you want to buy the BENT V.8? I need to decide if I want to

    > buy
    > >> the V8 upgrade for NT4 and EXCHG5.5. I am running the BENT7.2 and 7.3
    > >> mixing environment. I stopped upgrade them to 7.3 because the upgrade

    > failed
    > >> on a critical box.
    > >> tia
    > >>
    > >> "Ken Putnam" wrote in message
    > >> news:3994382E.BD11DD00@harte-hanks.com...
    > >> > Unless you purchase a "Family Upgrade", each and every module you
    > >> > install is a separately purchased itme. And Agents are Version
    > >> > specific, so V7.3 agents won't work with V7.2 or v8.0 servers.
    > >> >
    > >> >
    > >> > Rowan Prior wrote:
    > >> > >
    > >> > > Hi;
    > >> > >
    > >> > > I've already moved one of my servers from BENT 7.3 to BENT 8.0 and

    > I am
    > >> very
    > >> > > happy with the performace. I am now contemplating moving my

    Exchange
    > >> Server
    > >> > > to BENT 8.0 as well. The Exchange server is also running BENT 7.3

    > with
    > >> the
    > >> > > Exchange Server agent. I have purchased another copy of BENT 8.0

    > to
    > >> perform
    > >> > > the upgrade, but do I also need to purchase an upgrade for the

    Exchange
    > >> > > Server agent ? Is there an upgrade to this product ?
    > >> > >
    > >> > > Regards,
    > >> > >
    > >> > > Rowan.

    >




+ Reply to Thread