Unable to catalog multiple tape sets, only first tape - Veritas Backup Exec

This is a discussion on Unable to catalog multiple tape sets, only first tape - Veritas Backup Exec ; I recently upgraded from 6.x to 8.x on a single server. The 8.x did not convert my catalogs with the utility - it did not find any catalogs to convert. I did have 2.5 years worth of catalogs visable in ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Unable to catalog multiple tape sets, only first tape

  1. Unable to catalog multiple tape sets, only first tape


    I recently upgraded from 6.x to 8.x on a single server. The 8.x did not convert
    my catalogs with the utility - it did not find any catalogs to convert. I
    did have 2.5 years worth of catalogs visable in version 6.x
    I uninstalled 8.x, copied my BKUPEXEC folder back to the original location
    after reinstalling 6.x and the catalogs were all there. I then upgraded to
    version 7.3 and the program automatically converted my catalogs - but they
    do not appear anywhere in the media section. I applied post 2575 and spanfix.exe
    and ran the conversion again manually but the program could not find any
    catalogs.
    I looked on all of my backup tapes (after inventory and catalog on another
    server 7.3) and looked in the c:/bkupexec/nt/catalogs folder but it is empty,
    it is empty on every tape I could find. I searched for files of *.idx and
    *.U01 and found nothing on tape or on the server. Where did 6.x store the
    files?
    I would re-catalog everything (300+ tapes) if I could, but BackupExec will
    not catalog my multi-tape sets.
    No matter what settings I use, or which server/drive combination I use, BE
    will only catalog tape 1 of 3 on my DLT drives. Sometimes it prompts for
    all 3 tapes in a set but still only shows information that is on tape 1 within
    the catalog for restore.
    What's up? I've tried just about all that I can think of.
    Can't upgrade my catalogs and can't create new ones...

    HELP please if you can.

  2. Re: Unable to catalog multiple tape sets, only first tape

    try changing the date on the computer to 1999.
    some of the v6 stuff had some pretty serious problems with y2k related
    issues.



    "Michael Breen" wrote in message
    news:398ad9b6@hronntp01....
    >
    > I recently upgraded from 6.x to 8.x on a single server. The 8.x did not

    convert
    > my catalogs with the utility - it did not find any catalogs to convert. I
    > did have 2.5 years worth of catalogs visable in version 6.x
    > I uninstalled 8.x, copied my BKUPEXEC folder back to the original location
    > after reinstalling 6.x and the catalogs were all there. I then upgraded to
    > version 7.3 and the program automatically converted my catalogs - but they
    > do not appear anywhere in the media section. I applied post 2575 and

    spanfix.exe
    > and ran the conversion again manually but the program could not find any
    > catalogs.
    > I looked on all of my backup tapes (after inventory and catalog on another
    > server 7.3) and looked in the c:/bkupexec/nt/catalogs folder but it is

    empty,
    > it is empty on every tape I could find. I searched for files of *.idx and
    > *.U01 and found nothing on tape or on the server. Where did 6.x store the
    > files?
    > I would re-catalog everything (300+ tapes) if I could, but BackupExec will
    > not catalog my multi-tape sets.
    > No matter what settings I use, or which server/drive combination I use, BE
    > will only catalog tape 1 of 3 on my DLT drives. Sometimes it prompts for
    > all 3 tapes in a set but still only shows information that is on tape 1

    within
    > the catalog for restore.
    > What's up? I've tried just about all that I can think of.
    > Can't upgrade my catalogs and can't create new ones...
    >
    > HELP please if you can.




+ Reply to Thread