Unix agent doesn't work when using NIS+ - Veritas Backup Exec

This is a discussion on Unix agent doesn't work when using NIS+ - Veritas Backup Exec ; I'm using solaris 2.6 and have installed the latest unix agent. When I run the program on a workstation that doesn't use NIS+, it works without any problems. But when I configure the workstation to use NIS+, I get a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Unix agent doesn't work when using NIS+

  1. Unix agent doesn't work when using NIS+


    I'm using solaris 2.6 and have installed the latest unix agent.
    When I run the program on a workstation that doesn't use NIS+, it works without
    any problems. But when I configure the workstation to use NIS+, I get a segmentationfault
    when I try to run the program.

    Can anyone help me with this problem.
    /Mathias

  2. Re: Unix agent doesn't work when using NIS+

    I know this is old. But if anyone is still running into this, please email
    me (remove the fruit that you shouldn't compare to Apples from my email
    address). I know the fix to this. Veritas was NO help on supporting this
    problem.

    "Mathias Alvarsson" wrote in message
    news:39880251$1@hronntp01....
    >
    > I'm using solaris 2.6 and have installed the latest unix agent.
    > When I run the program on a workstation that doesn't use NIS+, it works

    without
    > any problems. But when I configure the workstation to use NIS+, I get a

    segmentationfault
    > when I try to run the program.
    >
    > Can anyone help me with this problem.
    > /Mathias




+ Reply to Thread