could not attach to this exchange server - Veritas Backup Exec

This is a discussion on could not attach to this exchange server - Veritas Backup Exec ; We've just installed backup exec version 8.0 and try to do a backup of exchange (we also installed the backup exec exchange agent). When we try to connect to the exchange server in backup exec it keeps saying that "Backup ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: could not attach to this exchange server

  1. could not attach to this exchange server


    We've just installed backup exec version 8.0 and try to do a backup of exchange
    (we also installed the backup exec exchange agent). When we try to connect
    to the exchange server in backup exec it keeps saying that "Backup exec could
    not attach this Exchange server", and keeps prompting for a unique mailbox
    name. I'm quite shure that the mailbox name is good.

    Do you know why this is happening??? This is urgent. We are planning to install
    a cluster environment and want to do a backup before!!!!

    I hope you can help us as soon as possible,

    Kind regards,

    John Lie Kwie

  2. Re: could not attach to this exchange server


    I am looking for the same answer!



    "John Lie Kwie" wrote:
    >
    >We've just installed backup exec version 8.0 and try to do a backup of exchange
    >(we also installed the backup exec exchange agent). When we try to connect
    >to the exchange server in backup exec it keeps saying that "Backup exec

    could
    >not attach this Exchange server", and keeps prompting for a unique mailbox
    >name. I'm quite shure that the mailbox name is good.
    >
    >Do you know why this is happening??? This is urgent. We are planning to

    install
    >a cluster environment and want to do a backup before!!!!
    >
    >I hope you can help us as soon as possible,
    >
    >Kind regards,
    >
    >John Lie Kwie



  3. Re: could not attach to this exchange server

    I didn't post my response to the original message on this group. Sorry...
    but here it is again:

    You need two things:

    A mailbox dedicated to backup exec's service account.

    The service account needs to be granted permissions from Exchange
    administrator with Permissions Admin to all mailboxes in the site. Do this
    from the Configuration container.
    "John Lie Kwie" wrote in message
    news:397749c2$1@hronntp01....
    >
    > We've just installed backup exec version 8.0 and try to do a backup of

    exchange
    > (we also installed the backup exec exchange agent). When we try to connect
    > to the exchange server in backup exec it keeps saying that "Backup exec

    could
    > not attach this Exchange server", and keeps prompting for a unique mailbox
    > name. I'm quite shure that the mailbox name is good.
    >
    > Do you know why this is happening??? This is urgent. We are planning to

    install
    > a cluster environment and want to do a backup before!!!!
    >
    > I hope you can help us as soon as possible,
    >
    > Kind regards,
    >
    > John Lie Kwie




  4. Re: could not attach to this exchange server


    I was also getting “ Re: could not attach to this exchange server” even after
    checking every detail twice. Frustrated I reloaded SP6 and long and behold
    everything was accessible. Go figure?

    Steve



    "Joel Salminen" wrote:
    >I didn't post my response to the original message on this group. Sorry...
    >but here it is again:
    >
    >You need two things:
    >
    >A mailbox dedicated to backup exec's service account.
    >
    >The service account needs to be granted permissions from Exchange
    >administrator with Permissions Admin to all mailboxes in the site. Do this
    >from the Configuration container.
    >"John Lie Kwie" wrote in message
    >news:397749c2$1@hronntp01....
    >>
    >> We've just installed backup exec version 8.0 and try to do a backup of

    >exchange
    >> (we also installed the backup exec exchange agent). When we try to connect
    >> to the exchange server in backup exec it keeps saying that "Backup exec

    >could
    >> not attach this Exchange server", and keeps prompting for a unique mailbox
    >> name. I'm quite shure that the mailbox name is good.
    >>
    >> Do you know why this is happening??? This is urgent. We are planning to

    >install
    >> a cluster environment and want to do a backup before!!!!
    >>
    >> I hope you can help us as soon as possible,
    >>
    >> Kind regards,
    >>
    >> John Lie Kwie

    >
    >



  5. Re: could not attach to this exchange server

    Install BENT using the BENT administrator account itself....

    --
    Wayne Kremer
    Systems Analyst
    HCRnet, Inc.
    wkremer@hcrnet.com

    "Steve Bender" wrote in message
    news:39d25aaa@hronntp01....
    >
    > I was also getting " Re: could not attach to this exchange server" even

    after
    > checking every detail twice. Frustrated I reloaded SP6 and long and

    behold
    > everything was accessible. Go figure?
    >
    > Steve
    >
    >
    >
    > "Joel Salminen" wrote:
    > >I didn't post my response to the original message on this group. Sorry...
    > >but here it is again:
    > >
    > >You need two things:
    > >
    > >A mailbox dedicated to backup exec's service account.
    > >
    > >The service account needs to be granted permissions from Exchange
    > >administrator with Permissions Admin to all mailboxes in the site. Do

    this
    > >from the Configuration container.
    > >"John Lie Kwie" wrote in message
    > >news:397749c2$1@hronntp01....
    > >>
    > >> We've just installed backup exec version 8.0 and try to do a backup of

    > >exchange
    > >> (we also installed the backup exec exchange agent). When we try to

    connect
    > >> to the exchange server in backup exec it keeps saying that "Backup exec

    > >could
    > >> not attach this Exchange server", and keeps prompting for a unique

    mailbox
    > >> name. I'm quite shure that the mailbox name is good.
    > >>
    > >> Do you know why this is happening??? This is urgent. We are planning to

    > >install
    > >> a cluster environment and want to do a backup before!!!!
    > >>
    > >> I hope you can help us as soon as possible,
    > >>
    > >> Kind regards,
    > >>
    > >> John Lie Kwie

    > >
    > >

    >




+ Reply to Thread