Exchange Agent "Attach to Device" Error - Veritas Backup Exec

This is a discussion on Exchange Agent "Attach to Device" Error - Veritas Backup Exec ; Dear All, I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000 server with no luck. Every time I try to select "Microsoft Exchange Mailboxes" in Backup Selection window, I get a User Credential dialog ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Exchange Agent "Attach to Device" Error

  1. Exchange Agent "Attach to Device" Error


    Dear All,

    I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000
    server with no luck.

    Every time I try to select "Microsoft Exchange Mailboxes" in Backup Selection
    window, I get a User Credential dialog box. Then I enter user BackupExce,
    which is an Win2000 account and a Exchange mailbox with Admin permission
    for the Exchange Site. The dialog box keeps coming back!

    I follow the instruction in the manual... still no luck. I get access denied.

    What should I do?

    Thanks.
    Regards,
    Al

  2. Re: Exchange Agent "Attach to Device" Error

    Hi,

    You should install the Exchange admin program with the service pack on the
    backup server. DLL's installed by the Exchange administrator is used for
    connecting to the Exchange agent.

    Deepak


    "Al" wrote in message news:39720b48$1@hronntp01....
    >
    > Dear All,
    >
    > I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000
    > server with no luck.
    >
    > Every time I try to select "Microsoft Exchange Mailboxes" in Backup

    Selection
    > window, I get a User Credential dialog box. Then I enter user BackupExce,
    > which is an Win2000 account and a Exchange mailbox with Admin permission
    > for the Exchange Site. The dialog box keeps coming back!
    >
    > I follow the instruction in the manual... still no luck. I get access

    denied.
    >
    > What should I do?
    >
    > Thanks.
    > Regards,
    > Al




  3. Re: Exchange Agent "Attach to Device" Error


    Al,

    I'm having the exact same problem. Did you ever find a solution?

    "Al" wrote:
    >
    >Dear All,
    >
    >I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000
    >server with no luck.
    >
    >Every time I try to select "Microsoft Exchange Mailboxes" in Backup Selection
    >window, I get a User Credential dialog box. Then I enter user BackupExce,
    >which is an Win2000 account and a Exchange mailbox with Admin permission
    >for the Exchange Site. The dialog box keeps coming back!
    >
    >I follow the instruction in the manual... still no luck. I get access denied.
    >
    >What should I do?
    >
    >Thanks.
    >Regards,
    >Al



  4. Re: Exchange Agent "Attach to Device" Error


    Harvey,

    What version of Outlook do you have installed on the Media (Backup) server.

    To successfully backup Exchange 2000, you need a copy of Outlook 2000 installed
    with a Mail Profile for the "BackupExec" Service Account on the Media server.

    If Outlook 2000 is installed, or after you have installed it, run the client,
    and create a profile for BackupExec. Check that you can send and receive
    mail.

    John

    "Harvey Black" wrote:
    >
    >Al,
    >
    >I'm having the exact same problem. Did you ever find a solution?
    >
    >"Al" wrote:
    >>
    >>Dear All,
    >>
    >>I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000
    >>server with no luck.
    >>
    >>Every time I try to select "Microsoft Exchange Mailboxes" in Backup Selection
    >>window, I get a User Credential dialog box. Then I enter user BackupExce,
    >>which is an Win2000 account and a Exchange mailbox with Admin permission
    >>for the Exchange Site. The dialog box keeps coming back!
    >>
    >>I follow the instruction in the manual... still no luck. I get access denied.
    >>
    >>What should I do?
    >>
    >>Thanks.
    >>Regards,
    >>Al

    >



  5. Re: Exchange Agent "Attach to Device" Error


    Guys,

    Check the "Exchange Advanced" then "Mailbox Rights" and make sure the last
    two boxes are checked.

    It worked for me.

    Marty

    "John Marshall" wrote:
    >
    >Harvey,
    >
    >What version of Outlook do you have installed on the Media (Backup) server.
    >
    >To successfully backup Exchange 2000, you need a copy of Outlook 2000 installed
    >with a Mail Profile for the "BackupExec" Service Account on the Media server.
    >
    >If Outlook 2000 is installed, or after you have installed it, run the client,
    >and create a profile for BackupExec. Check that you can send and receive
    >mail.
    >
    >John
    >
    >"Harvey Black" wrote:
    >>
    >>Al,
    >>
    >>I'm having the exact same problem. Did you ever find a solution?
    >>
    >>"Al" wrote:
    >>>
    >>>Dear All,
    >>>
    >>>I have been trying to set up Exchange Agent on BENET 8.0 for Windows 2000
    >>>server with no luck.
    >>>
    >>>Every time I try to select "Microsoft Exchange Mailboxes" in Backup Selection
    >>>window, I get a User Credential dialog box. Then I enter user BackupExce,
    >>>which is an Win2000 account and a Exchange mailbox with Admin permission
    >>>for the Exchange Site. The dialog box keeps coming back!
    >>>
    >>>I follow the instruction in the manual... still no luck. I get access

    denied.
    >>>
    >>>What should I do?
    >>>
    >>>Thanks.
    >>>Regards,
    >>>Al

    >>

    >



+ Reply to Thread