Problems Upgrading backupexec 7.2 to 7.3 (2575) - Veritas Backup Exec

This is a discussion on Problems Upgrading backupexec 7.2 to 7.3 (2575) - Veritas Backup Exec ; On upgrading a windows NT cluster from backup exec single server to Backup exec 7.3 Multiserver, backup Exec does not detect any tape devices ? (Backup Exec 7.2 work on a single node) I've upgraded drivers via BNTidrv.exe and tried ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Problems Upgrading backupexec 7.2 to 7.3 (2575)

  1. Problems Upgrading backupexec 7.2 to 7.3 (2575)


    On upgrading a windows NT cluster from backup exec single server to Backup
    exec 7.3 Multiserver, backup Exec does not detect any tape devices ? (Backup
    Exec 7.2 work on a single node) I've upgraded drivers via BNTidrv.exe and
    tried changing scsi ID's on controller and drive with no luck.

    Hardware : 2 x Compaq 6400R servers, Fibre Array Controllers to
    Fibre / SCSI Tape Controller, Compaq (DEC) TL891
    Library

    Any help or ideas would be appreciated,

    Thanks,

    Kevin.

  2. Re: Problems Upgrading backupexec 7.2 to 7.3 (2575)


    If anyone's interested, fix was to install Shared Storage Option for backup
    Exec 7.3

    "Kevin McLaren" wrote:
    >
    >On upgrading a windows NT cluster from backup exec single server to Backup
    >exec 7.3 Multiserver, backup Exec does not detect any tape devices ? (Backup
    >Exec 7.2 work on a single node) I've upgraded drivers via BNTidrv.exe and
    >tried changing scsi ID's on controller and drive with no luck.
    >
    >Hardware : 2 x Compaq 6400R servers, Fibre Array Controllers to
    > Fibre / SCSI Tape Controller, Compaq (DEC) TL891
    >Library
    >
    >Any help or ideas would be appreciated,
    >
    >Thanks,
    >
    >Kevin.



+ Reply to Thread