Remote Administration with BEv8 - Veritas Backup Exec

This is a discussion on Remote Administration with BEv8 - Veritas Backup Exec ; I have a question regarding BEv8. I want to remote administer our customers backup servers, consisting of mostly v7.2 and v7.3 servers, but also v8 servers. I therefore installed BEv8 remote administration program for doing tasks on the customer servers ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Remote Administration with BEv8

  1. Remote Administration with BEv8


    I have a question regarding BEv8. I want to remote administer our customers
    backup servers, consisting of mostly v7.2 and v7.3 servers, but also v8 servers.
    I therefore installed BEv8 remote administration program for doing tasks
    on the customer servers by use of NT RAS connections.

    I fail to connect to any other server than v8 servers, and the error message
    tells me that the remote administration program does not work with earlier
    versions of BackupExec.

    Can Veritas confirm this, and explain the reason why the product is not backwards
    compatible? If I downgrade to v7.3 I will most probably gain access to v7.2
    and v7.3 servers, but will not see the v8 servers. It is very important that
    I can access these servers on short notice, and I can't expect my clients
    to upgrade to v8 just because of this issue.

    Thanks for your help.

    Lars Kristian Klykken
    Systems Engineer, NetIT AS, Oslo Norway

  2. Re: Remote Administration with BEv8

    BENT RA version must match the version of the code that you attach to.

    if you have not yet upgraded your monitoring station to W2K, install
    every RA you will need (one per build) to different directories, and use
    each as appropriate. Then you can upgrade the monitor station to W2K
    and the various RAs will continue to work.

    I have V7.01/1616, V7.3/2575 and trialed V8.0/3311 on an NT4->W2K
    machine this way.



    Lars Kristian Klykken wrote:
    >
    > I have a question regarding BEv8. I want to remote administer our customers
    > backup servers, consisting of mostly v7.2 and v7.3 servers, but also v8 servers.
    > I therefore installed BEv8 remote administration program for doing tasks
    > on the customer servers by use of NT RAS connections.
    >
    > I fail to connect to any other server than v8 servers, and the error message
    > tells me that the remote administration program does not work with earlier
    > versions of BackupExec.
    >
    > Can Veritas confirm this, and explain the reason why the product is not backwards
    > compatible? If I downgrade to v7.3 I will most probably gain access to v7.2
    > and v7.3 servers, but will not see the v8 servers. It is very important that
    > I can access these servers on short notice, and I can't expect my clients
    > to upgrade to v8 just because of this issue.
    >
    > Thanks for your help.
    >
    > Lars Kristian Klykken
    > Systems Engineer, NetIT AS, Oslo Norway


+ Reply to Thread