Media assignment problems - Veritas Backup Exec

This is a discussion on Media assignment problems - Veritas Backup Exec ; I'm having problems getting backups to go to specific tapes in my autoloader. Hopefully someone can help. In order to remove full backups for storage off-site, I want to do incremental backups and full backups to specific tapes in the ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Media assignment problems

  1. Media assignment problems


    I'm having problems getting backups to go to specific tapes in my autoloader.
    Hopefully someone can help.

    In order to remove full backups for storage off-site, I want to do incremental
    backups and full backups to specific tapes in the magazine. I have 5 tapes
    labeled and assigned to "Incremental" media set (append - second radio button)
    and 2 tapes labeled and assigned to "Full" media set (overwrite - first radio
    button). Daily incremental and weekend full jobs are defined and pointing
    to appropriate media set. Jobs run on schedule, but don't go to the right
    tapes.

    Example from this past weekend: Instead of hitting the first tape in the
    "Full" media set, BENT grabbed a tape from my "Incremental" media set, moved
    it to the full set and then did the full backup. Even worse, the original
    tapes in the set appear to be untouched! I'm concerned that we're going
    to grab the wrong tapes for off-site storage and be in real trouble when
    a problem hits.

    Hardware/Software: Compaq Proliant 1600 with DAT Autoloader (8 cartridge).
    Backup Exec multi-server with autoloader option.

    Setup seemed so intuitive. Any guesses about what I might have missed?


  2. Re: Media assignment problems


    Having exactly the same problem - see post 13624. Just a bit
    concerned that the software may not be clever enough to do what
    we THINK it should do. Keep in touch if either of us finds
    a fix - Thanks.

  3. Re: Media assignment problems


    John see Post 9931 - havn't tried it myself yet, I think my
    server is only running 7.2

  4. Re: Media assignment problems

    You don't mention what Version of BENT you have. If it is atleast V7.3,
    you can use PARTUTIL (in the Utils directory) to partition the magazine
    such that each job will only look in one slot for media. With V8 this
    is an option from the GUI, Select the devices tabm right click on the
    autoloaded and select Partition (I think, don't run V8 yet myself, and
    it's been a while since I played with it.

    John Meggers wrote:
    >
    > I'm having problems getting backups to go to specific tapes in my autoloader.
    > Hopefully someone can help.
    >
    > In order to remove full backups for storage off-site, I want to do incremental
    > backups and full backups to specific tapes in the magazine. I have 5 tapes
    > labeled and assigned to "Incremental" media set (append - second radio button)
    > and 2 tapes labeled and assigned to "Full" media set (overwrite - first radio
    > button). Daily incremental and weekend full jobs are defined and pointing
    > to appropriate media set. Jobs run on schedule, but don't go to the right
    > tapes.
    >
    > Example from this past weekend: Instead of hitting the first tape in the
    > "Full" media set, BENT grabbed a tape from my "Incremental" media set, moved
    > it to the full set and then did the full backup. Even worse, the original
    > tapes in the set appear to be untouched! I'm concerned that we're going
    > to grab the wrong tapes for off-site storage and be in real trouble when
    > a problem hits.
    >
    > Hardware/Software: Compaq Proliant 1600 with DAT Autoloader (8 cartridge).
    > Backup Exec multi-server with autoloader option.
    >
    > Setup seemed so intuitive. Any guesses about what I might have missed?


+ Reply to Thread