Backup exec v7.3 rev 2575 not emailing me the results of job - Veritas Backup Exec

This is a discussion on Backup exec v7.3 rev 2575 not emailing me the results of job - Veritas Backup Exec ; I have the exchange agent working fine, with the account it is using the same one as the services are using to logon onto the nt box. I have outlook 2000 on the machine with the only profile the account ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Backup exec v7.3 rev 2575 not emailing me the results of job

  1. Backup exec v7.3 rev 2575 not emailing me the results of job


    I have the exchange agent working fine, with the account it is using the same
    one as the services are using to logon onto the nt box. I have outlook 2000
    on the machine with the only profile the account used by the BENT services.
    I have tried to send a test email to my account while logged in as admin
    and the services account for BENT, but neither of them work. How can I get
    this thing to email me the results of a backup job? Thanks

  2. Re: Backup exec v7.3 rev 2575 not emailing me the results of job

    You need to logon as the BackupExec service account to set up the
    Outlook client. When you do, name the profile the same as the name of
    the Service Account, and you should be OK.

    Matt wrote:
    >
    > I have the exchange agent working fine, with the account it is using the same
    > one as the services are using to logon onto the nt box. I have outlook 2000
    > on the machine with the only profile the account used by the BENT services.
    > I have tried to send a test email to my account while logged in as admin
    > and the services account for BENT, but neither of them work. How can I get
    > this thing to email me the results of a backup job? Thanks


+ Reply to Thread