Remote Admin and Win2000 Pro... - Veritas Backup Exec

This is a discussion on Remote Admin and Win2000 Pro... - Veritas Backup Exec ; Can a RemoteAdmin (BENT 7.3) be installed on Windows 2000 Pro? The server on that the backup runs remains still WinNT4 - BENT version 7.3! Thanks Peter...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Remote Admin and Win2000 Pro...

  1. Remote Admin and Win2000 Pro...

    Can a RemoteAdmin (BENT 7.3) be installed on Windows 2000 Pro?
    The server on that the backup runs remains still WinNT4 - BENT version 7.3!

    Thanks Peter



  2. Re: Remote Admin and Win2000 Pro...

    No, you can't install V7.3 on a W2K machine.

    BUT...
    if you have RA installed on an NT4 box that is then upgraded to W2k, RA
    will continue to function.

    "Peter W." wrote:
    >
    > Can a RemoteAdmin (BENT 7.3) be installed on Windows 2000 Pro?
    > The server on that the backup runs remains still WinNT4 - BENT version 7.3!
    >
    > Thanks Peter


+ Reply to Thread