beserver.exe crashes when NT starts up. - Veritas Backup Exec

This is a discussion on beserver.exe crashes when NT starts up. - Veritas Backup Exec ; Can anyone suggest why beserver.exe crashes (and thereby stops all other BE operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the services window result in the following error; "The Backup Exec 8.x Job Engine service depends on ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: beserver.exe crashes when NT starts up.

  1. beserver.exe crashes when NT starts up.


    Can anyone suggest why beserver.exe crashes (and thereby stops all other BE
    operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the
    services window result in the following error;

    "The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x Server
    service which failed to start because of the following error: The process
    terminated unexpectedly."

    Em, Help please?

    Regards

    Brian

  2. Re: beserver.exe crashes when NT starts up.

    Did this behavior start after you installed SP5? If so, install SP6a (the
    latest SP -- I was having nasty boot crashes with BENT until I did) or
    uninstall back to the previous SP. If this behavior began after installing
    BENT 8, don't forget the BENT is anal about its installation, you should
    reinstall the last NT SP loaded.

    Brian McClue wrote in message
    news:39379b45@hronntp01....
    >
    > Can anyone suggest why beserver.exe crashes (and thereby stops all other

    BE
    > operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the
    > services window result in the following error;
    >
    > "The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x

    Server
    > service which failed to start because of the following error: The process
    > terminated unexpectedly."
    >
    > Em, Help please?
    >
    > Regards
    >
    > Brian




  3. Re: beserver.exe crashes when NT starts up.


    "Brian McClue" wrote:
    >
    >Can anyone suggest why beserver.exe crashes (and thereby stops all other

    BE
    >operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the
    >services window result in the following error;
    >
    >"The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x Server
    >service which failed to start because of the following error: The process
    >terminated unexpectedly."
    >
    >Em, Help please?
    >
    >Regards
    >
    >Brian



  4. Re: beserver.exe crashes when NT starts up.


    I'm having the same problem, having just upgrades from BE 8 to 8.5 on NT4
    SP5. I've reapplied Service Packs gone to SP6a. Still no luck.

    Anyone got any ideas ???


    "Brian McClue" wrote:
    >
    >Can anyone suggest why beserver.exe crashes (and thereby stops all other

    BE
    >operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the
    >services window result in the following error;
    >
    >"The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x Server
    >service which failed to start because of the following error: The process
    >terminated unexpectedly."
    >
    >Em, Help please?
    >
    >Regards
    >
    >Brian



  5. Re: beserver.exe crashes when NT starts up.


    How did you reapply the service pack? According to a Microsoft OS engineer,
    you must DISABLE all services except for the below and reboot.

    1.) Server Automatic 0x2
    2.) Workstation Automatic 0x2
    3.) Net Logon Automatic 0x2
    4.} PNP system 0x1
    5.} RPC Service Automatic 0x2
    6.} RPC Locator Manual 0x3

    Once you've rebooted with only the minimal services running, apply the service
    pack.

    I had some weird problems happening with BENT and it was all because of the
    way I was applying the service pack. Hope this helps.

    "Simon Hinsley" wrote:
    >
    >I'm having the same problem, having just upgrades from BE 8 to 8.5 on NT4
    >SP5. I've reapplied Service Packs gone to SP6a. Still no luck.
    >
    >Anyone got any ideas ???
    >
    >
    >"Brian McClue" wrote:
    >>
    >>Can anyone suggest why beserver.exe crashes (and thereby stops all other

    >BE
    >>operations) when Winnt 4 (srvpack5) starts up? Attempts to start using

    the
    >>services window result in the following error;
    >>
    >>"The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x

    Server
    >>service which failed to start because of the following error: The process
    >>terminated unexpectedly."
    >>
    >>Em, Help please?
    >>
    >>Regards
    >>
    >>Brian

    >



  6. Re: beserver.exe crashes when NT starts up.

    Same problem here. I was using backup exec 7.0 (multi-server edition) on NT$ SP6a
    and all worked corectly inlcuding the Lotus Domino Agent and the Microsoft
    Exchange Server Agent. I upgraded to Backup Exec 8.5 Multi-Server version and
    bam... beserver.exe Dr. Watsons on me... SO Far tech support had me install MDAC
    2.5SP1 hen uninstall and re-install Backup Exec.... but no resolution yet....

    Brian McClue wrote:

    > Can anyone suggest why beserver.exe crashes (and thereby stops all other BE
    > operations) when Winnt 4 (srvpack5) starts up? Attempts to start using the
    > services window result in the following error;
    >
    > "The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x Server
    > service which failed to start because of the following error: The process
    > terminated unexpectedly."
    >
    > Em, Help please?
    >
    > Regards
    >
    > Brian



  7. Re: beserver.exe crashes when NT starts up.

    I just upgraded 3 servers from 8.0 to 8.5 and one of them is giving me this
    problem. I already had updated MDAC because of ver 8.0. It is currently to
    late to call support for me, this post may help you get a reply though

    "Paul Jacobs" wrote in message
    news:3A26B2AD.41F8207C@takenote.net...
    > Same problem here. I was using backup exec 7.0 (multi-server edition) on

    NT$ SP6a
    > and all worked corectly inlcuding the Lotus Domino Agent and the Microsoft
    > Exchange Server Agent. I upgraded to Backup Exec 8.5 Multi-Server version

    and
    > bam... beserver.exe Dr. Watsons on me... SO Far tech support had me

    install MDAC
    > 2.5SP1 hen uninstall and re-install Backup Exec.... but no resolution

    yet....
    >
    > Brian McClue wrote:
    >
    > > Can anyone suggest why beserver.exe crashes (and thereby stops all other

    BE
    > > operations) when Winnt 4 (srvpack5) starts up? Attempts to start using

    the
    > > services window result in the following error;
    > >
    > > "The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x

    Server
    > > service which failed to start because of the following error: The

    process
    > > terminated unexpectedly."
    > >
    > > Em, Help please?
    > >
    > > Regards
    > >
    > > Brian

    >




  8. Re: beserver.exe crashes when NT starts up.


    I've had the same issues and hell problem lately!"


    Benson Greene" wrote:
    >I just upgraded 3 servers from 8.0 to 8.5 and one of them is giving me this
    >problem. I already had updated MDAC because of ver 8.0. It is currently

    to
    >late to call support for me, this post may help you get a reply though
    >
    >"Paul Jacobs" wrote in message
    >news:3A26B2AD.41F8207C@takenote.net...
    >> Same problem here. I was using backup exec 7.0 (multi-server edition)

    on
    >NT$ SP6a
    >> and all worked corectly inlcuding the Lotus Domino Agent and the Microsoft
    >> Exchange Server Agent. I upgraded to Backup Exec 8.5 Multi-Server version

    >and
    >> bam... beserver.exe Dr. Watsons on me... SO Far tech support had me

    >install MDAC
    >> 2.5SP1 hen uninstall and re-install Backup Exec.... but no resolution

    >yet....
    >>
    >> Brian McClue wrote:
    >>
    >> > Can anyone suggest why beserver.exe crashes (and thereby stops all other

    >BE
    >> > operations) when Winnt 4 (srvpack5) starts up? Attempts to start using

    >the
    >> > services window result in the following error;
    >> >
    >> > "The Backup Exec 8.x Job Engine service depends on the Backup Exec 8.x

    >Server
    >> > service which failed to start because of the following error: The

    >process
    >> > terminated unexpectedly."
    >> >
    >> > Em, Help please?
    >> >
    >> > Regards
    >> >
    >> > Brian

    >>

    >
    >



+ Reply to Thread