bengine 7.3.2575 - never ending story - Veritas Backup Exec

This is a discussion on bengine 7.3.2575 - never ending story - Veritas Backup Exec ; Hi, somebody here has found a way to make the bengine more stable? In constant periods my bengine hang up. No recognizable reason, at any weekdays at any conditions, during backup, during normal working hours... a little story - today ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: bengine 7.3.2575 - never ending story

  1. bengine 7.3.2575 - never ending story

    Hi,

    somebody here has found a way to make the bengine more stable? In
    constant periods my bengine hang up. No recognizable reason, at any
    weekdays at any conditions, during backup, during normal working
    hours...

    a little story - today I was afraid to not be able to resuscitate this
    bengine-service and my backup-system. The backupexec-software hang up
    during startup, so I supposed bengine hangs. I was right. I stop all
    services (had to kill bengine with "kill PID"). Restart them (after that
    my 20 tape libr. makes an inventory). The inventory started with the
    first tape and suspend. I stoped all services many time, same procedure
    etc.
    After that I only killed the bengine and the inventory (presumable
    controled by the media...service) ran through. After that I restart the
    bengine and all was okay , ufff. After 2 hours I could watch my
    backup-schedules etc

    bye

  2. Re: bengine 7.3.2575 - never ending story


    Similar tale; 2 out of 10 servers we have with BExec running experience similar
    problems. I wondered if applying the patch for BENGINE would help, even though
    this issue is not listed in it's documentation???



    ZZT wrote:
    >Hi,
    >
    >somebody here has found a way to make the bengine more stable? In
    >constant periods my bengine hang up. No recognizable reason, at any
    >weekdays at any conditions, during backup, during normal working
    >hours...
    >
    >a little story - today I was afraid to not be able to resuscitate this
    >bengine-service and my backup-system. The backupexec-software hang up
    >during startup, so I supposed bengine hangs. I was right. I stop all
    >services (had to kill bengine with "kill PID"). Restart them (after that
    >my 20 tape libr. makes an inventory). The inventory started with the
    >first tape and suspend. I stoped all services many time, same procedure
    >etc.
    >After that I only killed the bengine and the inventory (presumable
    >controled by the media...service) ran through. After that I restart the
    >bengine and all was okay , ufff. After 2 hours I could watch my
    >backup-schedules etc
    >
    >bye



+ Reply to Thread