Upgraded from 6.x to 8/Migration Utility - Veritas Backup Exec

This is a discussion on Upgraded from 6.x to 8/Migration Utility - Veritas Backup Exec ; I am upgrading from Backup Exec (Single Server Edition), Version 6.x to Version 8. I have installed the upgrade, rebooted the server, and am trying to run the migration utility. However, the migration utility is "stuck" at 25% completion on ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Upgraded from 6.x to 8/Migration Utility

  1. Upgraded from 6.x to 8/Migration Utility


    I am upgrading from Backup Exec (Single Server Edition), Version 6.x to Version
    8. I have installed the upgrade, rebooted the server, and am trying to run
    the migration utility. However, the migration utility is "stuck" at 25%
    completion on the bentmigrate.log file. It has been stuck there for about
    15 minutes. Task Manager indicates that everything is still running, but,
    I don't believe it should be taking this long. Should I abort the migration
    utility? If I do, will I lose the already modified files? Please, advise.
    Thanks.

    --Shane

  2. Re: Upgraded from 6.x to 8/Migration Utility

    Leave it running.

    Todd

    "Shane Morrison" wrote in message
    news:3904ab4d@hronntp01....
    >
    > I am upgrading from Backup Exec (Single Server Edition), Version 6.x to

    Version
    > 8. I have installed the upgrade, rebooted the server, and am trying to

    run
    > the migration utility. However, the migration utility is "stuck" at 25%
    > completion on the bentmigrate.log file. It has been stuck there for about
    > 15 minutes. Task Manager indicates that everything is still running, but,
    > I don't believe it should be taking this long. Should I abort the

    migration
    > utility? If I do, will I lose the already modified files? Please,

    advise.
    > Thanks.
    >
    > --Shane




  3. Re: Upgraded from 6.x to 8/Migration Utility


    "Todd E. Toles" wrote:
    >Leave it running.
    >
    >Todd
    >
    >"Shane Morrison" wrote in message
    >news:3904ab4d@hronntp01....
    >>
    >> I am upgrading from Backup Exec (Single Server Edition), Version 6.x to

    >Version
    >> 8. I have installed the upgrade, rebooted the server, and am trying to

    >run
    >> the migration utility. However, the migration utility is "stuck" at 25%
    >> completion on the bentmigrate.log file. It has been stuck there for about
    >> 15 minutes. Task Manager indicates that everything is still running,

    but,
    >> I don't believe it should be taking this long. Should I abort the

    >migration
    >> utility? If I do, will I lose the already modified files? Please,

    >advise.
    >> Thanks.
    >>
    >> --Shane

    >
    >



+ Reply to Thread