I have an odd problem occuring with my installation of BE 7.3: Every
backup job appears to be either long formating or secure erasing the
target tape before it backs up any files. This causes backup jobs to
take 8+ hours when there is 10 GB of data on the tape.

Hardware specifics:
Dell 120T DLT 7 Tape Changer (Relabeled ADIC unit)
Dell PowerEdge 2100 server w/ Adaptec Diff SCSI controller

Example logfile:
>Job started: Tuesday, January 11, 2000 at 12:01:08 AM
>Job type: Backup
>Log file: BEX37.txt
>================================================== ====================


>Drive and media information from media mount:
>Changer Name: ADIC 0
>Drive Name: Quantum 0
>Media Slot: 5
>Media Cartridge Label: DL000002
>Targeted Media Set Name: Rotation - Differential
>
>================================================== ====================
>Job Operation - Backup
>Media operation - overwrite.
>Hardware compression enabled.
>================================================== ====================
>Performing Agent Accelerated backup
>
>Media Name: "GFS Differential Backup"
>Backup of "\\KLINGER\D$ "
>Backup set #1 on storage media #1
>Backup set description: "GFS Differential Backup"
>Backup Type: DIFFERENTIAL - Changed Files
>Backup started on 1/11/00 at 7:46:05 AM.
>
>Backup completed on 1/11/00 at 7:46:25 AM.


I have the progress indicators for backup jobs option turned off, so
it's not prescanning devices. Catalogs are disk based, not storage media
based.
The job is set to overwrite media and is using the Normal method.
Block sizes for the quantum drive are at defaults (32K each).

Anyone seen this before? Anyone have any ideas?

Corey Betka
betka@uiuc.edu