It is for build 2575. You need to apply it if you are using OFO.

Todd

"Dave Zachau" wrote in message
news:38a0d3a2@hronntp01....
>
> If I have BENT 7.3 Build 2575 do I need the OFOFIX patch or is that

only
for
> earlier builds?