Do you mean 6.1 or 6.11? 6.11 will run on NT 4.0.

Todd

"ann flood" wrote in message
news:38a094c5@hronntp01....
>
> I current own BackUp Exec for Win NT server v6.1, running WinNT v3.51.

I
now
> have a new server running Win NT 4.0 and need to know if I should

upgrade
> the software to v7.3, or can it run okay with this version? Thanks

for
your
> advice.