3 problems - Veritas Backup Exec

This is a discussion on 3 problems - Veritas Backup Exec ; I have 3 problems with BackupExec 7.3 Single Server for WinNT, otherwise it is working good for me. 1) Update virus files fails with Unable to locate virus update file at the specified FTP directory. Virus Update aborted. 2) How ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 3 problems

  1. 3 problems

    I have 3 problems with BackupExec 7.3 Single Server for WinNT, otherwise it
    is working good for me.

    1) Update virus files fails with Unable to locate virus update file at the
    specified FTP directory. Virus Update aborted.

    2) How do you set up email? We use imap or pop and SMTP for email, not
    Microsoft exchange. I tried installing MS Outlook Express but it didn't
    work. OE doesn't have profiles, so I don't know what to enter for the
    profile name. Perhaps I will try Outlook 2000 next.

    3) I can't see any of my Unix agents under Backup Exec Agents in the Backup
    Selections page. I think I know the answer to this one, only supported on
    Multi-server edition right? If so which upgrade do I buy to go from 7.3 SSE
    to 7.3 MSE. I saw egghead had a Backup Exec 7.3 multi-server version
    upgrade, will that work?


    Any help will be appreciated.

    --
    Jeremy Bettis
    jeremy@hksys.com


  2. Re: 3 problems

    Replies In-Line

    Jeremy Bettis wrote:

    > I have 3 problems with BackupExec 7.3 Single Server for WinNT, otherwise it
    > is working good for me.
    >
    > 1) Update virus files fails with Unable to locate virus update file at the
    > specified FTP directory. Virus Update aborted.
    >


    See TechNote ID: 190597

    >
    > 2) How do you set up email? We use imap or pop and SMTP for email, not
    > Microsoft exchange. I tried installing MS Outlook Express but it didn't
    > work. OE doesn't have profiles, so I don't know what to enter for the
    > profile name. Perhaps I will try Outlook 2000 next.
    >


    Backup Exec only supports MAPI clients (read exchange) Exchange 5.0
    client or any of the Outlook/Outlook 97/ ... will work.

    > 3) I can't see any of my Unix agents under Backup Exec Agents in the Backup
    > Selections page. I think I know the answer to this one, only supported on
    > Multi-server edition right? If so which upgrade do I buy to go from 7.3 SSE
    > to 7.3 MSE. I saw egghead had a Backup Exec 7.3 multi-server version
    > upgrade, will that work?
    >


    Don't run any *nix boxes, but I'd guess that you are correct. To see any other
    NTServer boxes or SQL/ORACLE/Exchange running on them, you need
    MultiServer Edition. The upgrade you mention should work with no problems.
    When you get the new serial(s), just re-run setup untill it asks you to enter
    the serials, delete the old ones, enter the new ones and continue without
    selecting any other install options.

    You might try posting to
    http://seer.support.veritas.com/emai...BEWNT&crumb=on

    (URL may be wrapped) and ask what an upgrade would cost from
    Veritas. Used to be about 40% more that a good Software Vendor/VAR
    would charge, but it's worth a try.

    >
    > Any help will be appreciated.
    >
    > --
    > Jeremy Bettis
    > jeremy@hksys.com



+ Reply to Thread