In article <3850c2d3@hronntp01.?>, David Chambers
writes
>Our Seagate Backup Exec for SBS has crashed and we need to re-install it.
>However, we have upgraded our NT server version to v4.5 and the installation
>is saying we need v4.0. Help?


Your version of BENT is too old, which is probably why it broke in the
first place.


Upgrade to 7.3 build 2575 revised (and evaluate whether you need any of
the POST2575 fixes). Support for SBS 4.5 was only introduced in later
builds of 7.3





David
--
David Wood david@wood2.org.uk (note change of address)
Please post any replies to this group - "post and mail" is not needed.
DISCLAIMER: I am not an employee of Veritas, merely a user who's trying
to share his ideas and experience. Follow my advice at your own risk.