Error - Mount Failed - Veritas Backup Exec

This is a discussion on Error - Mount Failed - Veritas Backup Exec ; I was trying to do a backup last night, but when I came back this morning, I got an error message: "Error - Mount Failed. User aborted a Physical Volume Library Operation." Can someone help me with this? Thanks in ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Error - Mount Failed

  1. Error - Mount Failed

    I was trying to do a backup last night, but when I came back this
    morning, I got an error message:

    "Error - Mount Failed.
    User aborted a Physical Volume Library Operation."

    Can someone help me with this?

    Thanks in advance.


  2. Re: Error - Mount Failed


    eda wrote:
    >I was trying to do a backup last night, but when I came back this
    >morning, I got an error message:
    >
    >"Error - Mount Failed.
    > User aborted a Physical Volume Library Operation."
    >
    >Can someone help me with this?
    >
    >Thanks in advance.
    >


    chance are you are choosing to append to media terminate if
    no appendable media is available.
    If you choose this option and the backup runs and can not find
    any appendable media the error above will occur

  3. Re: Error - Mount Failed

    I have this exact same error but the "append to media, if not terminate"
    is not set. The job is configured to overwrite. Any other help?

    john walter wrote:

    > eda wrote:
    > >I was trying to do a backup last night, but when I came back this
    > >morning, I got an error message:
    > >
    > >"Error - Mount Failed.
    > > User aborted a Physical Volume Library Operation."
    > >
    > >Can someone help me with this?
    > >
    > >Thanks in advance.
    > >

    >
    > chance are you are choosing to append to media terminate if
    > no appendable media is available.
    > If you choose this option and the backup runs and can not find
    > any appendable media the error above will occur



  4. Re: Error - Mount Failed


    I am seeing the same thing as you. None of the info in the Knowledgebase
    references that exact message. The funny thing is, some days it works
    and some days it doesn't (without any changes being done.) The same
    error also occurs periodically when we do a restore. Our hardware is less
    than a year old and all patches/firmwares appear to be up to date.

    Please let me know if anyone has tried anything to combat this.

    Thanks in advance!

    Pete Shelfo wrote:
    >I have this exact same error but the "append to media, if not terminate"
    >is not set. The job is configured to overwrite. Any other help?
    >
    >john walter wrote:
    >
    >> eda wrote:
    >> >I was trying to do a backup last night, but when I came back this
    >> >morning, I got an error message:
    >> >
    >> >"Error - Mount Failed.
    >> > User aborted a Physical Volume Library Operation."
    >> >
    >> >Can someone help me with this?
    >> >
    >> >Thanks in advance.
    >> >

    >>
    >> chance are you are choosing to append to media terminate if
    >> no appendable media is available.
    >> If you choose this option and the backup runs and can not find
    >> any appendable media the error above will occur

    >



+ Reply to Thread