List of Backup Exec Agents doesn't refresh - Veritas Backup Exec

This is a discussion on List of Backup Exec Agents doesn't refresh - Veritas Backup Exec ; I've got Backup Exec NT Server, multi-server edition, v7.3, build 2570. One of the many annoyances with it is that, in the backup section, the Backup Exec Agent list doesn't want to update unless you either: 1) Exit and rerun ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: List of Backup Exec Agents doesn't refresh

  1. List of Backup Exec Agents doesn't refresh

    I've got Backup Exec NT Server, multi-server edition, v7.3, build 2570. One
    of the many annoyances with it is that, in the backup section, the Backup Exec
    Agent list doesn't want to update unless you either:

    1) Exit and rerun the program
    2) Go to Tools/Options and change one of the Network settings for agents. (I
    toggle on and off support for IPX/SPX agents...)

    The "Refresh" command which appears when you right click on the list does
    nothing to detect changed agents. Is this a bug, or is there something I'm missing.

    -->Steve Bennett

  2. Re: List of Backup Exec Agents doesn't refresh


    > I've got Backup Exec NT Server, multi-server edition, v7.3, build 2570.

    One
    > of the many annoyances with it is that, in the backup section, the Backup

    Exec
    > Agent list doesn't want to update unless you either:
    >
    > 1) Exit and rerun the program
    > 2) Go to Tools/Options and change one of the Network settings for agents.

    (I
    > toggle on and off support for IPX/SPX agents...)
    >
    > The "Refresh" command which appears when you right click on the list does
    > nothing to detect changed agents. Is this a bug, or is there something

    I'm missing.
    >
    > -->Steve Bennett



    please be a little more specific as to where exactly you are in the GUI and
    the circumstances in which you feel that Backup Exec is failing your
    browsing functions.......tanks



  3. Re: List of Backup Exec Agents doesn't refresh

    Hmmn... I thought by my description there is really only one place in the
    program which matches, but maybe I'm wrong...

    In the VERITAS Backup Exec program, in the Backup Selections tab, there is a
    column to the left which shows a hierarchial view of all the devices currently
    seen by Backup Exec as things it can back up. One of the entries under this
    view is "Backup Exec Agents".

    When the program first starts up, the Backup Exec Agents section shows the
    agents that are currently up and running. For example, say we have machines
    FEE, FIE, FOE, and FOO out there, all Windows 98 machines running the latest
    Backup Exec agent (I believe that version 5.017 is the latest -- I'd have to
    look to be certain...), and FEE, FIE, and FOE are turned on, and FOO is turned
    off. When the program runs, you'd see FEE, FIE, and FOE under the Backup Exec
    Agents list in the Backup Selections tab, but not FOO.

    Now someone turns FOO on and boots it, and someone else turns FEE off.

    Ideally, Backup Exec ought to pick this up immediately and change the list
    accordingly, but that's not my gripe -- I can accept having to tell Backup
    Exec to go look at the agents again and show me what's current, because I'm
    already used to that from my Backup Exec for Netware days. In fact, Backup
    Exec seems designed to do just that - if you right-click on the Backup Exec
    Agent entry, you see a Refresh command in the menu that appears.
    Unfortunately, this command appears to do nothing - the same old agents
    appear, none disappear, even if the machine is off, and no new ones appear,
    even if they're now available.

    In fact, there are only two ways I have found to this point to get the list to
    update to FIE, FOE, and FOO under BENT, as mentioned earlier:

    1) Exit the program and rerun it.
    2) Go into Tools/Options, change a setting on the Network tab (like
    enabling/disabling IPX/SPX), and hit OK.

    This, IMHO, is an annoyance. Refresh *should* pick up changes to the Backup
    Exec Agents which are and are not visible. Hence my question.

    -->Steve

    trombone wrote:
    >
    > > I've got Backup Exec NT Server, multi-server edition, v7.3, build

    > 2570.
    > One
    > > of the many annoyances with it is that, in the backup section, the

    > Backup
    > Exec
    > > Agent list doesn't want to update unless you either:
    > >
    > > 1) Exit and rerun the program
    > > 2) Go to Tools/Options and change one of the Network settings for

    > agents.
    > (I
    > > toggle on and off support for IPX/SPX agents...)
    > >
    > > The "Refresh" command which appears when you right click on the list

    > does
    > > nothing to detect changed agents. Is this a bug, or is there

    > something
    > I'm missing.
    > >
    > > -->Steve Bennett

    >
    > please be a little more specific as to where exactly you are in the
    > GUI and
    > the circumstances in which you feel that Backup Exec is failing your
    > browsing functions.......tanks


+ Reply to Thread