BENT 7.3 build 2575 on my network - Veritas Backup Exec

This is a discussion on BENT 7.3 build 2575 on my network - Veritas Backup Exec ; I had a backup server that was causing me problems. When it would run the Lotus Notes Database backup many times it would fail and shutdown Domino on my server. Now I decided to get rid of the backup server ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BENT 7.3 build 2575 on my network

  1. BENT 7.3 build 2575 on my network


    I had a backup server that was causing me problems. When it would run the
    Lotus Notes Database backup many times it would fail and shutdown Domino
    on my server. Now I decided to get rid of the backup server and run BE on
    my Notes server. I did the install which worked great, but the agent accelerator
    isn't on it. Now I can't select any of the Notes databases on my Notes server
    where BE now resides for backup. When I try to open the Lotus Databases BE
    just hangs for hours trying to open them. It never times out or gives me
    an error... nothing. This is really frustrating. Can anyone tell me if
    I have to have Agent Accelerator on the BENT server in order to get those
    Lotus Databases backed up. If not, why am I not able to select my databases
    for backup?

  2. Re: BENT 7.3 build 2575 on my network


    I have had the same problem. The notes agent is not efficient. It looks like
    it is hanging. If U have only 5-10 nsfs on the machine it shows up in 30
    - 40 minutes.

    A large number of databases will never show up. Better use the OFO to backup
    Notes nsfs.

    Of course other problems like "not enough disk space can arise"
    with OFO.
    When using OFO if the notes datsbase is on a remote server make sure U rename
    bedsnote.dll to some other name ( say bedsnote1.old )

    Do tell me if this helps
    Rgds

    Jithesh



    "Bryan Heritage" wrote:
    >
    >I had a backup server that was causing me problems. When it would run the
    >Lotus Notes Database backup many times it would fail and shutdown Domino
    >on my server. Now I decided to get rid of the backup server and run BE on
    >my Notes server. I did the install which worked great, but the agent accelerator
    >isn't on it. Now I can't select any of the Notes databases on my Notes

    server
    >where BE now resides for backup. When I try to open the Lotus Databases

    BE
    >just hangs for hours trying to open them. It never times out or gives me
    >an error... nothing. This is really frustrating. Can anyone tell me if
    >I have to have Agent Accelerator on the BENT server in order to get those
    >Lotus Databases backed up. If not, why am I not able to select my databases
    >for backup?



  3. Re: BENT 7.3 build 2575 on my network


    I have the Notes OFO installed on the server. It's up and running. The only
    thing I don't have on the Notes server is the Agent Accelerator which I have
    been told not to install. Any other ideas? Thanx




    "jits" wrote:
    >
    >I have had the same problem. The notes agent is not efficient. It looks

    like
    >it is hanging. If U have only 5-10 nsfs on the machine it shows up in 30
    >- 40 minutes.
    >
    >A large number of databases will never show up. Better use the OFO to backup
    >Notes nsfs.
    >
    >Of course other problems like "not enough disk space can arise"
    >with OFO.
    >When using OFO if the notes datsbase is on a remote server make sure U rename
    >bedsnote.dll to some other name ( say bedsnote1.old )
    >
    >Do tell me if this helps
    >Rgds
    >
    >Jithesh
    >
    >
    >
    >"Bryan Heritage" wrote:
    >>
    >>I had a backup server that was causing me problems. When it would run

    the
    >>Lotus Notes Database backup many times it would fail and shutdown Domino
    >>on my server. Now I decided to get rid of the backup server and run BE

    on
    >>my Notes server. I did the install which worked great, but the agent accelerator
    >>isn't on it. Now I can't select any of the Notes databases on my Notes

    >server
    >>where BE now resides for backup. When I try to open the Lotus Databases

    >BE
    >>just hangs for hours trying to open them. It never times out or gives

    me
    >>an error... nothing. This is really frustrating. Can anyone tell me if
    >>I have to have Agent Accelerator on the BENT server in order to get those
    >>Lotus Databases backed up. If not, why am I not able to select my databases
    >>for backup?

    >



+ Reply to Thread