Re: Backup Exec 7.3 rev 2575 - Veritas Backup Exec

This is a discussion on Re: Backup Exec 7.3 rev 2575 - Veritas Backup Exec ; I was at my client this afternoon, I performed a manual backup completed successfully. There were 20 users logged on, I was downloading the 2575 Revision (115 MB), Playing in Exchange Admin, checking user settings, performing maintenance, and this sucker ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Backup Exec 7.3 rev 2575

  1. Re: Backup Exec 7.3 rev 2575

    I was at my client this afternoon, I performed a manual backup completed
    successfully. There were 20 users logged on, I was downloading the 2575
    Revision (115 MB), Playing in Exchange Admin, checking user settings,
    performing maintenance, and this sucker backed up everything perfectly. So
    why is it at 8 PM with not a sole in sight, no user activity, nothing except
    lonely server and backup fails with this message posted below.

    PLEASE HELP..........

    ================================================== ====================
    Job server: WEISS01
    Job name: Weiss Daily Backup
    Job started: Thursday, December 02, 1999 at 8:00:08 PM
    Job type: Backup
    Log file: BEX14.txt
    ================================================== ====================

    Drive and media information from media mount:
    Drive Name: Seagate 0
    Media Cartridge Label: MC000007
    Targeted Media Set Name: Media Set 1

    ================================================== ====================
    Job Operation - Backup
    Media operation - overwrite.
    Hardware compression enabled.
    ================================================== ====================

    Media Name: "Media created 12/02/1999 08:00:08 PM"
    Backup of "\\WEISS01\Microsoft Exchange Directory "
    Backup set #1 on storage media #1
    Backup set description: "Weiss Daily Backup"
    Backup Type: FULL - Database & Logs (flush committed logs)
    Backup started on 12/02/1999 at 8:01:38 PM.

    Backup completed on 12/02/1999 at 8:01:49 PM.
    Backed up 1 Exchange Server store(s)
    Processed 8,405,250 bytes in 11 seconds.
    Throughput rate: 43.723 MB/min
    ----------------------------------------------------------------------

    Media Name: "Media created 12/02/1999 08:00:08 PM"
    Backup of "\\WEISS01\Microsoft Exchange Information Store "
    Backup set #2 on storage media #1
    Backup set description: "Weiss Daily Backup"
    Backup Type: FULL - Database & Logs (flush committed logs)
    Backup started on 12/02/1999 at 8:01:49 PM.

    Storage device "Seagate 0" reported an error on a request to write data to
    media.

    Error reported:
    Data error (cyclic redundancy check)




    Backup completed on 12/02/1999 at 8:02:21 PM.
    Backed up 0 Exchange Server store(s)
    Processed 55,342,954 bytes in 32 seconds.
    Throughput rate: 98.961 MB/min
    This backup set may not contain any data.
    ----------------------------------------------------------------------

    ================================================== ====================
    Job ended: Thursday, December 02, 1999 at 8:03:00 PM
    Job completion status: Failed
    ================================================== ====================



  2. Re: Backup Exec 7.3 rev 2575

    The message at the end of the log :

    > Storage device "Seagate 0" reported an error on a request to write data to
    > media.
    >
    > Error reported:
    > Data error (cyclic redundancy check)


    Indicates there is a physical write error, most likely a problem with either
    your tapedrive or your media. Try running the cleaning tape, and try using a
    new tape, if that fails you should look at getting your tapedrive
    serviced.

    I've had whole boxes of brand new, unopened media that have been bad in the
    past,
    particularly DAT tapes, so it's worth trying media from a seperate batch if
    possible.

    This has nothing to do with how many users are logged on.

    hope this helps,
    Craig


    Lucky wrote in message news:3847395d@hronntp01....
    > I was at my client this afternoon, I performed a manual backup completed
    > successfully. There were 20 users logged on, I was downloading the 2575
    > Revision (115 MB), Playing in Exchange Admin, checking user settings,
    > performing maintenance, and this sucker backed up everything perfectly.

    So
    > why is it at 8 PM with not a sole in sight, no user activity, nothing

    except
    > lonely server and backup fails with this message posted below.
    >
    > PLEASE HELP..........
    >
    > ================================================== ====================
    > Job server: WEISS01
    > Job name: Weiss Daily Backup
    > Job started: Thursday, December 02, 1999 at 8:00:08 PM
    > Job type: Backup
    > Log file: BEX14.txt
    > ================================================== ====================
    >
    > Drive and media information from media mount:
    > Drive Name: Seagate 0
    > Media Cartridge Label: MC000007
    > Targeted Media Set Name: Media Set 1
    >
    > ================================================== ====================
    > Job Operation - Backup
    > Media operation - overwrite.
    > Hardware compression enabled.
    > ================================================== ====================
    >
    > Media Name: "Media created 12/02/1999 08:00:08 PM"
    > Backup of "\\WEISS01\Microsoft Exchange Directory "
    > Backup set #1 on storage media #1
    > Backup set description: "Weiss Daily Backup"
    > Backup Type: FULL - Database & Logs (flush committed logs)
    > Backup started on 12/02/1999 at 8:01:38 PM.
    >
    > Backup completed on 12/02/1999 at 8:01:49 PM.
    > Backed up 1 Exchange Server store(s)
    > Processed 8,405,250 bytes in 11 seconds.
    > Throughput rate: 43.723 MB/min
    > ----------------------------------------------------------------------
    >
    > Media Name: "Media created 12/02/1999 08:00:08 PM"
    > Backup of "\\WEISS01\Microsoft Exchange Information Store "
    > Backup set #2 on storage media #1
    > Backup set description: "Weiss Daily Backup"
    > Backup Type: FULL - Database & Logs (flush committed logs)
    > Backup started on 12/02/1999 at 8:01:49 PM.
    >
    > Storage device "Seagate 0" reported an error on a request to write data to
    > media.
    >
    > Error reported:
    > Data error (cyclic redundancy check)
    >
    >
    >
    >
    > Backup completed on 12/02/1999 at 8:02:21 PM.
    > Backed up 0 Exchange Server store(s)
    > Processed 55,342,954 bytes in 32 seconds.
    > Throughput rate: 98.961 MB/min
    > This backup set may not contain any data.
    > ----------------------------------------------------------------------
    >
    > ================================================== ====================
    > Job ended: Thursday, December 02, 1999 at 8:03:00 PM
    > Job completion status: Failed
    > ================================================== ====================
    >
    >




+ Reply to Thread