error - Veritas Backup Exec

This is a discussion on error - Veritas Backup Exec ; Does anyone know the following error: "on-media catalog detected an invalid set map"? I can not find the fix for this error. I would appreciate it if someone can give some advice....

+ Reply to Thread
Results 1 to 4 of 4

Thread: error

  1. error

    Does anyone know the following error:
    "on-media catalog detected an invalid set map"?

    I can not find the fix for this error. I would appreciate it if someone
    can give some advice.

  2. Re: error

    If this is happening during a catalog job, re-run the job without using
    the on-media catalog. It takes a lot longer, but it should work.

    -Barry.



  3. Re: error

    April wrote:

    > Does anyone know the following error:
    > "on-media catalog detected an invalid set map"?
    >
    > I can not find the fix for this error. I would appreciate it if
    > someone can give some advice.


    When are you seeing this error...backups or restores?

    What version/build of BE do you have? Check in
    install_volume\bkupexec\version.doc for details.


  4. Re: error


    April wrote:
    >Does anyone know the following error:
    >"on-media catalog detected an invalid set map"?
    >
    >I can not find the fix for this error. I would appreciate it if someone


    >can give some advice.


    I've seen this when we upgraded from 9.1 to 9.2. We had to use new tapes.
    I think it has something to do with a different set map between the two version.
    Try moving a 9.1 tape to scratch or just a brand new tape.

+ Reply to Thread