Problems with reusing tapes - Veritas Backup Exec

This is a discussion on Problems with reusing tapes - Veritas Backup Exec ; A customer of ours is experiencing problems with reusing tapes. We have bought for him a Quantum DLT VS160 with new tapes, which came with Backup Exec Quickstart Edition (not sure now which version, you had to download it and ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Problems with reusing tapes

  1. Problems with reusing tapes

    A customer of ours is experiencing problems with reusing tapes. We have
    bought for him a Quantum DLT VS160 with new tapes, which came with
    Backup Exec Quickstart Edition (not sure now which version, you had to
    download it and mail for a license key).

    A backup runs fine, unless a previously used tape, but when a tape is
    reused (typically after a month or so) the backup fails:

    Error on HA:0 ID:5 LUN:0 QUANTUM DLT VS160.
    An error has been detected during this operation that indicates that part of
    the media may be damaged. This media should not be used for any additional
    backup operations. Data on this media prior to the damaged section may
    still be restored.
    Possible corrective actions for this error are:
    1.) Use different media
    2.) Clean the media drive
    Vendor: QUANTUM
    Product: DLT VS160
    ID:
    Firmware: 3200
    Function: Write(5)
    Error: Media failure(3)
    Sense Data:
    70 00 03 00 - 00 00 00 16 - e0 2e 00 01 - 0c 00 00 00
    00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

    Of course it is possible that the drive doesn't function correctly, but
    i have had experiences with messages like above with BackupExec that
    could be corrected by a software patch.

    My questions:
    - Is there a patch for this particular problem?
    - Can i just download Backupexec 9.2 newest build and use that with the
    Quickstart Edition License?

    --
    Marcel de Roode
    Erasmus University Rotterdam

  2. Re: Problems with reusing tapes

    Marcel de Roode wrote:

    > A customer of ours is experiencing problems with reusing tapes. We
    > have bought for him a Quantum DLT VS160 with new tapes, which came
    > with Backup Exec Quickstart Edition (not sure now which version, you
    > had to download it and mail for a license key).
    >
    > A backup runs fine, unless a previously used tape, but when a tape is
    > reused (typically after a month or so) the backup fails:
    >
    > Error on HA:0 ID:5 LUN:0 QUANTUM DLT VS160.
    > An error has been detected during this operation that indicates that
    > part of the media may be damaged. This media should not be used for
    > any additional backup operations. Data on this media prior to the
    > damaged section may still be restored.
    > Possible corrective actions for this error are:
    > 1.) Use different media
    > 2.) Clean the media drive
    > Vendor: QUANTUM
    > Product: DLT VS160
    > ID:
    > Firmware: 3200
    > Function: Write(5)
    > Error: Media failure(3)
    > Sense Data:
    > 70 00 03 00 - 00 00 00 16 - e0 2e 00 01 - 0c 00 00 00
    > 00 00 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00
    >
    > Of course it is possible that the drive doesn't function correctly,
    > but i have had experiences with messages like above with BackupExec
    > that could be corrected by a software patch.
    >
    > My questions:
    > - Is there a patch for this particular problem?


    Don't think so.

    > - Can i just download Backupexec 9.2 newest build and use that with
    > the Quickstart Edition License?


    Not 100% sure about this. First thing to check is the current
    version/build being used (check this in sys:\bkupexec\version.doc).

    Also, can you type LIST STORAGE ADAPTERS at the server console and then
    post back here with the output.

    --


  3. Re: Problems with reusing tapes

    Took some time before i could make a visit..

    Chris wrote:
    > Marcel de Roode wrote:




    >> - Can i just download Backupexec 9.2 newest build and use that with
    >> the Quickstart Edition License?

    >
    > Not 100% sure about this. First thing to check is the current
    > version/build being used (check this in sys:\bkupexec\version.doc).
    >

    Backup Exec for NetWare 9.2 Build 1391.14

    Media Server = 1391.14
    Ndmp Server = 1391.14
    Nlm Client = 1391.14
    Java Client = 1391.14
    Drivers = 0011N022

    Windows 9X agent = 5.030
    MAC OS X agent = 5.045
    UNIX agent = 5.046

    OFO NW option = 9.4.401m
    RAWS/OFO NT option = 5629R


    > Also, can you type LIST STORAGE ADAPTERS at the server console and then
    > post back here with the output.
    >

    [V37E-A0] MEGAIDE HOST ADAPTER MODULE (HAM0
    [V37E-A0-D1:1] MEGAIDE#01
    [V37E-A0-D1:0] MEGAIDE#00
    [V025-A1] Novell ATA/IDE Hosta Adapter Module
    [V025-A1-D0:0] COMPAQ CD-ROM LTN486S YQSK
    [V321-A2] Adaptec SCSI Card 29160 - Ultra160 SCSI
    [V321-A2-D6:0] COMPAQ SDT-10000 1.16
    [V321-A2-D5:0] QUANTUM DLT VS160 3200

    The Compaq SDT DAT drive is still in the server, but isn't used

    I tried today, and tapes that were good the first time give an error
    after about 3-4 minutes when used again. Both the tape that came with
    the drive (Quantum) and tapes that were ordered with it (HP). Also the
    tapedrive seemed very slow on the earlier used tapes. However, i could
    make a good backup on a new tape, and after that make a second good
    backup (overwriting) on the same tape, so it may still also be a tape
    storage problem....



    --
    Marcel de Roode
    Erasmus University Rotterdam

  4. Re: Problems with reusing tapes

    Marcel de Roode wrote:

    > Took some time before i could make a visit..
    >
    > Chris wrote:
    > > Marcel de Roode wrote:

    >
    >
    >
    > > > - Can i just download Backupexec 9.2 newest build and use that
    > > > with the Quickstart Edition License?

    > >
    > > Not 100% sure about this. First thing to check is the current
    > > version/build being used (check this in sys:\bkupexec\version.doc).
    > >

    > Backup Exec for NetWare 9.2 Build 1391.14
    >
    > Media Server = 1391.14
    > Ndmp Server = 1391.14
    > Nlm Client = 1391.14
    > Java Client = 1391.14
    > Drivers = 0011N022
    >
    > Windows 9X agent = 5.030
    > MAC OS X agent = 5.045
    > UNIX agent = 5.046
    >
    > OFO NW option = 9.4.401m
    > RAWS/OFO NT option = 5629R
    >
    >
    > > Also, can you type LIST STORAGE ADAPTERS at the server console and
    > > then post back here with the output.
    > >

    > [V37E-A0] MEGAIDE HOST ADAPTER MODULE (HAM0
    > [V37E-A0-D1:1] MEGAIDE#01
    > [V37E-A0-D1:0] MEGAIDE#00
    > [V025-A1] Novell ATA/IDE Hosta Adapter Module
    > [V025-A1-D0:0] COMPAQ CD-ROM LTN486S YQSK
    > [V321-A2] Adaptec SCSI Card 29160 - Ultra160 SCSI
    > [V321-A2-D6:0] COMPAQ SDT-10000 1.16
    > [V321-A2-D5:0] QUANTUM DLT VS160 3200
    >
    > The Compaq SDT DAT drive is still in the server, but isn't used
    >
    > I tried today, and tapes that were good the first time give an error
    > after about 3-4 minutes when used again. Both the tape that came with
    > the drive (Quantum) and tapes that were ordered with it (HP). Also
    > the tapedrive seemed very slow on the earlier used tapes. However, i
    > could make a good backup on a new tape, and after that make a second
    > good backup (overwriting) on the same tape, so it may still also be a
    > tape storage problem....


    Hmm, sounds like it...


  5. Re: Problems with reusing tapes

    I ordered new tapes, let's see what that does.

    Chris wrote:

    >> I tried today, and tapes that were good the first time give an error
    >> after about 3-4 minutes when used again. Both the tape that came with
    >> the drive (Quantum) and tapes that were ordered with it (HP). Also
    >> the tapedrive seemed very slow on the earlier used tapes. However, i
    >> could make a good backup on a new tape, and after that make a second
    >> good backup (overwriting) on the same tape, so it may still also be a
    >> tape storage problem....

    >
    > Hmm, sounds like it...
    >



    --
    Marcel de Roode
    Erasmus University Rotterdam

+ Reply to Thread