no data backed up? - Veritas Backup Exec

This is a discussion on no data backed up? - Veritas Backup Exec ; For some reason, all my backup jobs have completed successfully but with no data in there. Can anyone advise where I shall look into this kind of problem as the job log has no error information at all. Thank you....

+ Reply to Thread
Results 1 to 4 of 4

Thread: no data backed up?

  1. no data backed up?

    For some reason, all my backup jobs have completed successfully but with
    no data in there. Can anyone advise where I shall look into this kind of
    problem as the job log has no error information at all.

    Thank you.

  2. Re: no data backed up?

    Chris wrote:
    > Li wrote:
    >
    >> For some reason, all my backup jobs have completed successfully but
    >> with no data in there. Can anyone advise where I shall look into this
    >> kind of problem as the job log has no error information at all.
    >>
    >> Thank you.

    >
    > Can you copy and paste a copy of the job log here.
    >
    > Also, what version/build of Backup Exec do you have? Check in
    > install_volume\bkupexec\version.doc for details.
    >

    Here is the log file:

    Job type: BACKUP
    ##NML## Operation: BACKUP
    ##NML## Submitted: 06/29/07 at 07:35:46a
    ##NML##Policy name: Weekly Full_Sat
    ##NML##Backup operation started: 07/14/07 at 02:00:07a
    ##NML##=========================================== =============================
    ##NML##
    ##NML##=========================================== =============================
    ##NML## Backup method: Full
    ##NML##=========================================== =============================
    ##NML##
    ##NML## Total directories: 0
    ##NML## Total files: 0
    ##NML## Total bytes: 0
    ##NML## Total time: 00:00:01
    ##NML## Throughput: 0 bytes/second
    ##NML##
    ##NML##Backup set ended: 07/14/07 at 02:04:51a
    ##NML##------------------------------------------------------------------------
    ##NML##
    ##NML##=========================================== =============================
    ##NML## Total devices: 0
    ##NML## Total bytes: 0
    ##NML## Total time: 00:00:01
    ##NML## Throughput: 0 bytes/second
    ##NML##
    ##NML##Backup operation ended: 07/14/07 at 02:04:51a
    ##NML##=========================================== =============================
    ##NML##
    ##NML##=========================================== =============================
    ##NML##JOB SUMMARY INFORMATION
    ##NML##------------------------------------------------------------------------
    ##NML## Job name: FullBackup2Tape
    ##NML##Job run number: 3
    ##NML## Job type: BACKUP
    ##NML## Submitted: 06/29/07 at 07:35:46a
    ##NML## Policy name: Weekly Full_Sat
    ##NML## Backup method: Full
    ##NML## Job completed: SUCCESSFULLY.
    ##NML##------------------------------------------------------------------------
    ##NML##Job was rescheduled after completion.
    ##NML##Rescheduled for: 07/21/07 at 02:00:00a
    ##NML##Job was scheduled to run every 1 week(s) on Sat .
    ************************************************** *************************

    Here is the version we are using:

    Backup Exec for NetWare 9.2 Build 1401.4

    Media Server = 1401.4
    Ndmp Server = 1401.4
    Nlm Client = 1401.4
    Java Client = 1401.4
    Drivers = 0011N024

    Windows 9X agent = 5.030
    MAC OS X agent = 5.045
    UNIX agent = 5.046

    OFO NW option = 9.5.501
    RAWS/OFO NT option = 5629R
    ************************************************** ***********************

    Appreciate your response!

  3. Re: no data backed up?

    Li wrote:

    > For some reason, all my backup jobs have completed successfully but
    > with no data in there. Can anyone advise where I shall look into this
    > kind of problem as the job log has no error information at all.
    >
    > Thank you.


    Can you copy and paste a copy of the job log here.

    Also, what version/build of Backup Exec do you have? Check in
    install_volume\bkupexec\version.doc for details.


  4. Re: no data backed up?

    Li wrote:

    > Chris wrote:
    > > Li wrote:
    > >
    > > > For some reason, all my backup jobs have completed successfully
    > > > but with no data in there. Can anyone advise where I shall look
    > > > into this kind of problem as the job log has no error information
    > > > at all.
    > > >
    > > > Thank you.

    > >
    > > Can you copy and paste a copy of the job log here.
    > >
    > > Also, what version/build of Backup Exec do you have? Check in
    > > install_volume\bkupexec\version.doc for details.
    > >

    > Here is the log file:
    >
    > Job type: BACKUP
    > ##NML## Operation: BACKUP
    > ##NML## Submitted: 06/29/07 at 07:35:46a
    > ##NML##Policy name: Weekly Full_Sat
    > ##NML##Backup operation started: 07/14/07 at 02:00:07a
    > ##NML##=========================================== ====================
    > ========= ##NML##
    > ##NML##=========================================== ====================
    > ========= ##NML## Backup method: Full
    > ##NML##=========================================== ====================
    > ========= ##NML##
    > ##NML## Total directories: 0
    > ##NML## Total files: 0
    > ##NML## Total bytes: 0
    > ##NML## Total time: 00:00:01
    > ##NML## Throughput: 0 bytes/second
    > ##NML##
    > ##NML##Backup set ended: 07/14/07 at 02:04:51a
    > ##NML##---------------------------------------------------------------
    > --------- ##NML##
    > ##NML##=========================================== ====================
    > ========= ##NML## Total devices: 0
    > ##NML## Total bytes: 0
    > ##NML## Total time: 00:00:01
    > ##NML## Throughput: 0 bytes/second
    > ##NML##
    > ##NML##Backup operation ended: 07/14/07 at 02:04:51a
    > ##NML##=========================================== ====================
    > ========= ##NML##
    > ##NML##=========================================== ====================
    > ========= ##NML##JOB SUMMARY INFORMATION
    > ##NML##---------------------------------------------------------------
    > --------- ##NML## Job name: FullBackup2Tape
    > ##NML##Job run number: 3
    > ##NML## Job type: BACKUP
    > ##NML## Submitted: 06/29/07 at 07:35:46a
    > ##NML## Policy name: Weekly Full_Sat
    > ##NML## Backup method: Full
    > ##NML## Job completed: SUCCESSFULLY.
    > ##NML##---------------------------------------------------------------
    > --------- ##NML##Job was rescheduled after completion.
    > ##NML##Rescheduled for: 07/21/07 at 02:00:00a
    > ##NML##Job was scheduled to run every 1 week(s) on Sat .
    > ************************************************** ********************
    > *****
    >
    > Here is the version we are using:
    >
    > Backup Exec for NetWare 9.2 Build 1401.4
    >
    > Media Server = 1401.4
    > Ndmp Server = 1401.4
    > Nlm Client = 1401.4
    > Java Client = 1401.4
    > Drivers = 0011N024
    >
    > Windows 9X agent = 5.030
    > MAC OS X agent = 5.045
    > UNIX agent = 5.046
    >
    > OFO NW option = 9.5.501
    > RAWS/OFO NT option = 5629R
    > ************************************************** ********************
    > ***
    >
    > Appreciate your response!


    Hmmm, can you create a new job to see if that backs up any data?


+ Reply to Thread