Ultrium hardware errors - Veritas Backup Exec

This is a discussion on Ultrium hardware errors - Veritas Backup Exec ; I'm getting hardware errors with backup jobs on a new server using BE 9.1.1158.9 and with the Veritas drivers loaded from B92DV02_285516.EXE The hardware is an HP ML350 G5 running NW 6.5 SP6 with an Ultrium 232 attached to an ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Ultrium hardware errors

  1. Ultrium hardware errors

    I'm getting hardware errors with backup jobs on a new server using BE
    9.1.1158.9 and with the Veritas drivers loaded from B92DV02_285516.EXE

    The hardware is an HP ML350 G5 running NW 6.5 SP6 with an Ultrium 232
    attached to an LSI SCSI board. (The hard drives are attached to the E200i
    RAID card). All patches and drivers updated.

    If I backup individual volumes it seems to work but if I try a full backup
    of the server I get hardware errors. But I've also run the HP LTT
    diagnostics and all tests complete successfully so I don't think it's really
    a hardware error. The errors always occur on the VOL (data) volume rather
    than SYS though.

    Sometimes the error is on the backup stage:

    Error on HA:1 ID:3 LUN:0 HP ULTRIUM232 DRV.
    A hardware error has been detected during this operation. This
    media should not be used for any additional backup operations.
    Data written to this media prior to the error may still be
    restored.
    Possible corrective actions for this error are:
    1.) Use a different media
    2.) Check the SCSI cabling.
    Vendor: HP
    Product: ULTRIUM232 DRV
    ID:
    Firmware: P53D
    Function: Write(5)
    Error: A hardware failure has occurred on drive HA:1 ID:3
    LUN:0 HP ULTRIUM232 DRV. Please consult the job log for
    details.(10)
    Sense Data:
    70 00 04 00 - 00 00 01 10 - 00 00 00 00 - be 08 00 00
    30 21 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

    And sometimes it's on the verify:

    Error on HA:1 ID:3 LUN:0 HP ULTRIUM232 DRV.
    Possible corrective actions for this error are:
    1.) Use a different media
    2.) Check the SCSI cabling.
    Vendor: HP
    Product: ULTRIUM232 DRV
    ID:
    Firmware: P53D
    Function: Read(4)
    Error: A hardware failure has occurred on drive HA:1 ID:3
    LUN:0 HP ULTRIUM232 DRV. Please consult the job log for
    details.(10)
    Sense Data:
    70 00 04 00 - 00 00 01 10 - 00 00 00 00 - be 08 00 00
    30 21 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00

    I've checked CPQSCSA.NLM and it's version 7.80 from 22 March, 2007.

    My LIST STORAGE ADAPTERS shows:

    Version 7.80 22 March 2007
    Copyright 2004, Hewlett-Packard Development Company, L.P.
    XXXXXXXX:list storage adapters
    0x00 [V100-A100] USB UHCI Controller [slot 0]
    0x01 [V100-A101] USB UHCI Controller [slot 0]
    0x02 [V100-A102] USB UHCI Controller [slot 0]
    0x03 [V100-A103] USB UHCI Controller [slot 0]
    0x04 [V100-A104] USB EHCI Controller [slot 0]
    0x05 [V100-A105] USB UHCI Controller [slot 0]
    0x06 [V025-A0] Novell IDE/ATA/ATAPI/SATA Host Adapter Module [slot 0]
    0x0F [V025-A0-D0:0] HL-DT-ST DVD-ROM GDR8164B f/w:0E07
    0x07 [V505-A1] HP SAS/SATA Unified RAID Driver [slot 10035]
    0x09 [V505-A1-D0:0] HP Smart Array E200i Slot 0 LUN 0
    0x08 [V358-A2] LSI_53C1030:00001 [slot 1]
    0x10 [V358-A2-D3:0] HP ULTRIUM 1-SCSI P53D

    Any ideas?

    TIA, Graham



  2. Re: Ultrium hardware errors - FIXED

    Graham wrote:
    > I'm getting hardware errors with backup jobs on a new server using BE
    > 9.1.1158.9 and with the Veritas drivers loaded from B92DV02_285516.EXE
    >
    > The hardware is an HP ML350 G5 running NW 6.5 SP6 with an Ultrium 232
    > attached to an LSI SCSI board. (The hard drives are attached to the E200i
    > RAID card). All patches and drivers updated.
    >
    > If I backup individual volumes it seems to work but if I try a full
    > backup of the server I get hardware errors. But I've also run the HP LTT
    > diagnostics and all tests complete successfully so I don't think it's
    > really a hardware error. The errors always occur on the VOL (data)
    > volume rather than SYS though.
    >
    > Sometimes the error is on the backup stage:
    >
    > Error on HA:1 ID:3 LUN:0 HP ULTRIUM232 DRV.
    > A hardware error has been detected during this operation. This
    > media should not be used for any additional backup operations.
    > Data written to this media prior to the error may still be
    > restored.
    > Possible corrective actions for this error are:
    > 1.) Use a different media
    > 2.) Check the SCSI cabling.
    > Vendor: HP
    > Product: ULTRIUM232 DRV
    > ID:
    > Firmware: P53D
    > Function: Write(5)
    > Error: A hardware failure has occurred on drive HA:1 ID:3
    > LUN:0 HP ULTRIUM232 DRV. Please consult the job log for
    > details.(10)
    > Sense Data:
    > 70 00 04 00 - 00 00 01 10 - 00 00 00 00 - be 08 00 00
    > 30 21 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00
    >
    > And sometimes it's on the verify:
    >
    > Error on HA:1 ID:3 LUN:0 HP ULTRIUM232 DRV.
    > Possible corrective actions for this error are:
    > 1.) Use a different media
    > 2.) Check the SCSI cabling.
    > Vendor: HP
    > Product: ULTRIUM232 DRV
    > ID:
    > Firmware: P53D
    > Function: Read(4)
    > Error: A hardware failure has occurred on drive HA:1 ID:3
    > LUN:0 HP ULTRIUM232 DRV. Please consult the job log for
    > details.(10)
    > Sense Data:
    > 70 00 04 00 - 00 00 01 10 - 00 00 00 00 - be 08 00 00
    > 30 21 00 00 - 00 00 00 00 - 00 00 00 00 - 00 00 00 00
    >
    > I've checked CPQSCSA.NLM and it's version 7.80 from 22 March, 2007.
    >
    > My LIST STORAGE ADAPTERS shows:
    >
    > Version 7.80 22 March 2007
    > Copyright 2004, Hewlett-Packard Development Company, L.P.
    > XXXXXXXX:list storage adapters
    > 0x00 [V100-A100] USB UHCI Controller [slot 0]
    > 0x01 [V100-A101] USB UHCI Controller [slot 0]
    > 0x02 [V100-A102] USB UHCI Controller [slot 0]
    > 0x03 [V100-A103] USB UHCI Controller [slot 0]
    > 0x04 [V100-A104] USB EHCI Controller [slot 0]
    > 0x05 [V100-A105] USB UHCI Controller [slot 0]
    > 0x06 [V025-A0] Novell IDE/ATA/ATAPI/SATA Host Adapter Module [slot 0]
    > 0x0F [V025-A0-D0:0] HL-DT-ST DVD-ROM GDR8164B f/w:0E07
    > 0x07 [V505-A1] HP SAS/SATA Unified RAID Driver [slot 10035]
    > 0x09 [V505-A1-D0:0] HP Smart Array E200i Slot 0 LUN 0
    > 0x08 [V358-A2] LSI_53C1030:00001 [slot 1]
    > 0x10 [V358-A2-D3:0] HP ULTRIUM 1-SCSI P53D
    >
    > Any ideas?
    >
    > TIA, Graham


    I found the posts from last year that recommended unloading CPQSCSA.NLM so I
    tried that and it worked.



+ Reply to Thread