Error 1056.A timeout occurred waiting for besrvr.nlm to initialise - Veritas Backup Exec

This is a discussion on Error 1056.A timeout occurred waiting for besrvr.nlm to initialise - Veritas Backup Exec ; I am having a problem loading Backup exec 9 on novell 6.5 .I have a Quantum DLT VS160 3100 tape unit. the error I get is Error:1056. A timeout accurred waiting for besrvr.nlm to initialise. I have reinstalled Backup exec. ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Error 1056.A timeout occurred waiting for besrvr.nlm to initialise

  1. Error 1056.A timeout occurred waiting for besrvr.nlm to initialise


    I am having a problem loading Backup exec 9 on novell 6.5 .I have a Quantum
    DLT VS160 3100 tape unit.

    the error I get is Error:1056. A timeout accurred waiting for besrvr.nlm
    to initialise.
    I have reinstalled Backup exec.

    has anyone come across this before

  2. Re: Error 1056.A timeout occurred waiting for besrvr.nlm to initialise

    ger wrote:

    >
    > I am having a problem loading Backup exec 9 on novell 6.5 .I have a
    > Quantum DLT VS160 3100 tape unit.
    >
    > the error I get is Error:1056. A timeout accurred waiting for
    > besrvr.nlm to initialise.
    > I have reinstalled Backup exec.
    >
    > has anyone come across this before


    What version/build of Backup Exec do you have? Check in
    :\bkupexec\version.doc for details.

    Also, type LIST STORAGE ADAPTERS at the server console and post back
    here with the results.


  3. Re: Error 1056.A timeout occurred waiting for besrvr.nlm to initialise


    "Chris" wrote:
    >ger wrote:
    >
    >>
    >> I am having a problem loading Backup exec 9 on novell 6.5 .I have a
    >> Quantum DLT VS160 3100 tape unit.
    >>
    >> the error I get is Error:1056. A timeout accurred waiting for
    >> besrvr.nlm to initialise.
    >> I have reinstalled Backup exec.
    >>
    >> has anyone come across this before

    >
    >What version/build of Backup Exec do you have? Check in
    >:\bkupexec\version.doc for details.
    >
    >Also, type LIST STORAGE ADAPTERS at the server console and post back
    >here with the results.
    >



    Backup Exec for NetWare 9.0 Build 636N04175

    S_STAFF:list storage adapters
    0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    0x01 [V024-A0-D1:0] Legacy Floppy
    0x02 [V100-A100] USB UHCI Controller [slot 0]
    0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    0x06 [V025-A1-D0:0] SAMSUNG CD-ROM SN-124 N103
    0x04 [V358-A2] LSI_53C1030:10023 [slot 10023]
    0x0E [V358-A2-D6:0] Unbound Device Object
    0x08 [V358-A2-D0:0] IBM IC35L036UCDY10-0 rev:S27F
    0x09 [V358-A2-D1:0] IBM IC35L146UCDY10-0 rev:S27F
    0x0A [V358-A2-D2:0] IBM IC35L146UCDY10-0 rev:S27F
    0x0B [V358-A2-D3:0] MAXTOR ATLAS10K4_36SCA revFX1
    0x0C [V358-A2-D4:0] MAXTOR ATLAS10K4_36SCA revFM0
    0x0D [V358-A2-D5:0] MAXTOR ATLAS10K4_36SCA revFM0
    0x05 [V358-A3] LSI_53C1030:10024 [slot 10024]
    0x07 [V358-A3-D5:0] QUANTUM DLT VS160 3100
    0x1E [V6D1-A4] CDP Open Transaction Manager VD Ham [slot 0]

    I jst reinstalled again and am not getting the error 1006 - Unable to load
    the required module OTMLAPI.nlm. I tried to load this module from the console
    but got and AUTO FAIL error. i also copied the file from another server but
    get the same error

  4. Re: Error 1056.A timeout occurred waiting for besrvr.nlm to initialise

    ger wrote:

    >
    > "Chris" wrote:
    > > ger wrote:
    > >
    > >>
    > >> I am having a problem loading Backup exec 9 on novell 6.5 .I have a
    > >> Quantum DLT VS160 3100 tape unit.
    > >>
    > >> the error I get is Error:1056. A timeout accurred waiting for
    > >> besrvr.nlm to initialise.
    > >> I have reinstalled Backup exec.
    > >>
    > >> has anyone come across this before

    > >
    > > What version/build of Backup Exec do you have? Check in
    > > :\bkupexec\version.doc for details.
    > >
    > > Also, type LIST STORAGE ADAPTERS at the server console and post back
    > > here with the results.
    > >

    >
    >
    > Backup Exec for NetWare 9.0 Build 636N04175
    >
    > S_STAFF:list storage adapters
    > 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > 0x01 [V024-A0-D1:0] Legacy Floppy
    > 0x02 [V100-A100] USB UHCI Controller [slot 0]
    > 0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > 0x06 [V025-A1-D0:0] SAMSUNG CD-ROM SN-124 N103
    > 0x04 [V358-A2] LSI_53C1030:10023 [slot 10023]
    > 0x0E [V358-A2-D6:0] Unbound Device Object
    > 0x08 [V358-A2-D0:0] IBM IC35L036UCDY10-0 rev:S27F
    > 0x09 [V358-A2-D1:0] IBM IC35L146UCDY10-0 rev:S27F
    > 0x0A [V358-A2-D2:0] IBM IC35L146UCDY10-0 rev:S27F
    > 0x0B [V358-A2-D3:0] MAXTOR ATLAS10K4_36SCA revFX1
    > 0x0C [V358-A2-D4:0] MAXTOR ATLAS10K4_36SCA revFM0
    > 0x0D [V358-A2-D5:0] MAXTOR ATLAS10K4_36SCA revFM0
    > 0x05 [V358-A3] LSI_53C1030:10024 [slot 10024]
    > 0x07 [V358-A3-D5:0] QUANTUM DLT VS160 3100
    > 0x1E [V6D1-A4] CDP Open Transaction Manager VD Ham [slot 0]
    >
    > I jst reinstalled again and am not getting the error 1006 - Unable to
    > load the required module OTMLAPI.nlm. I tried to load this module
    > from the console but got and AUTO FAIL error. i also copied the file
    > from another server but get the same error


    Start with installing the latest build and driver set for 9.0:

    http://support.veritas.com/docs/260999
    http://support.veritas.com/docs/285516

    I see that you are using an LSI controller. These are known to be
    problematic with Backup Exec for NetWare so you may want to consider
    replacing this with an Adaptec based controller if you continue to have
    problems.


  5. Re: Error 1056.A timeout occurred waiting for besrvr.nlm to initialise


    "Chris" wrote:
    >ger wrote:
    >
    >>
    >> "Chris" wrote:
    >> > ger wrote:
    >> >
    >> >>
    >> >> I am having a problem loading Backup exec 9 on novell 6.5 .I have a
    >> >> Quantum DLT VS160 3100 tape unit.
    >> >>
    >> >> the error I get is Error:1056. A timeout accurred waiting for
    >> >> besrvr.nlm to initialise.
    >> >> I have reinstalled Backup exec.
    >> >>
    >> >> has anyone come across this before
    >> >
    >> > What version/build of Backup Exec do you have? Check in
    >> > :\bkupexec\version.doc for details.
    >> >
    >> > Also, type LIST STORAGE ADAPTERS at the server console and post back
    >> > here with the results.
    >> >

    >>
    >>
    >> Backup Exec for NetWare 9.0 Build 636N04175
    >>
    >> S_STAFF:list storage adapters
    >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> 0x02 [V100-A100] USB UHCI Controller [slot 0]
    >> 0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> 0x06 [V025-A1-D0:0] SAMSUNG CD-ROM SN-124 N103
    >> 0x04 [V358-A2] LSI_53C1030:10023 [slot 10023]
    >> 0x0E [V358-A2-D6:0] Unbound Device Object
    >> 0x08 [V358-A2-D0:0] IBM IC35L036UCDY10-0 rev:S27F
    >> 0x09 [V358-A2-D1:0] IBM IC35L146UCDY10-0 rev:S27F
    >> 0x0A [V358-A2-D2:0] IBM IC35L146UCDY10-0 rev:S27F
    >> 0x0B [V358-A2-D3:0] MAXTOR ATLAS10K4_36SCA revFX1
    >> 0x0C [V358-A2-D4:0] MAXTOR ATLAS10K4_36SCA revFM0
    >> 0x0D [V358-A2-D5:0] MAXTOR ATLAS10K4_36SCA revFM0
    >> 0x05 [V358-A3] LSI_53C1030:10024 [slot 10024]
    >> 0x07 [V358-A3-D5:0] QUANTUM DLT VS160 3100
    >> 0x1E [V6D1-A4] CDP Open Transaction Manager VD Ham [slot 0]
    >>
    >> I jst reinstalled again and am not getting the error 1006 - Unable to
    >> load the required module OTMLAPI.nlm. I tried to load this module
    >> from the console but got and AUTO FAIL error. i also copied the file
    >> from another server but get the same error

    >
    >Start with installing the latest build and driver set for 9.0:
    >
    >http://support.veritas.com/docs/260999
    >http://support.veritas.com/docs/285516
    >
    >I see that you are using an LSI controller. These are known to be
    >problematic with Backup Exec for NetWare so you may want to consider
    >replacing this with an Adaptec based controller if you continue to have
    >problems.


    I installed the file mentioned in doc 285516 and then reinstalled version
    9.1and it works fine

    Thanks very much for your help
    >



+ Reply to Thread