An invalid command was provided (24682) - Veritas Backup Exec

This is a discussion on An invalid command was provided (24682) - Veritas Backup Exec ; Does anyone know what this means. I am testing BK 9.2 on a netware 6.5sp5 server with a Tandberg SLR140 with 8 tape autoloader. BACKUPEXEC:list storage adapters 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0] 0x01 [V024-A0-D1:0] Legacy Floppy 0x02 [V100-A100] ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: An invalid command was provided (24682)

  1. An invalid command was provided (24682)

    Does anyone know what this means. I am testing BK 9.2 on a netware
    6.5sp5 server with a Tandberg SLR140 with 8 tape autoloader.

    BACKUPEXEC:list storage adapters
    0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    0x01 [V024-A0-D1:0] Legacy Floppy
    0x02 [V100-A100] USB UHCI Controller [slot 0]
    0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    0x07 [V025-A1-D1:0] Lite-On LTN483S 48x Max f/w:PD02
    0x04 [V321-A2] Adaptec SCSI Card 29160 - Ultra160 SCSI [slot 2]
    0x09 [V321-A2-D5:0] TANDBERGSLR140 0600
    0x08 [V321-A2-D4:0] TANDBERGSLR AUTOLOADER 0303
    0x05 [V321-A3] Adaptec AIC-7899 - Ultra160 SCSI [slot 10012]
    0x0B [V321-A3-D1:0] SEAGATE ST336938LW f/w:0002
    0x0A [V321-A3-D0:0] QUANTUM ATLAS 10K 18WLS f/w:UCHQ
    0x06 [V321-A4] Adaptec AIC-7899 - Ultra160 SCSI [slot 10013]


    Thanks,
    Harvey Titanium

  2. Re: An invalid command was provided (24682)

    Harvey Titanium wrote:

    > Does anyone know what this means. I am testing BK 9.2 on a netware
    > 6.5sp5 server with a Tandberg SLR140 with 8 tape autoloader.
    >
    > BACKUPEXEC:list storage adapters
    > 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > 0x01 [V024-A0-D1:0] Legacy Floppy
    > 0x02 [V100-A100] USB UHCI Controller [slot 0]
    > 0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > 0x07 [V025-A1-D1:0] Lite-On LTN483S 48x Max f/w:PD02
    > 0x04 [V321-A2] Adaptec SCSI Card 29160 - Ultra160 SCSI [slot 2]
    > 0x09 [V321-A2-D5:0] TANDBERGSLR140 0600
    > 0x08 [V321-A2-D4:0] TANDBERGSLR AUTOLOADER 0303
    > 0x05 [V321-A3] Adaptec AIC-7899 - Ultra160 SCSI [slot 10012]
    > 0x0B [V321-A3-D1:0] SEAGATE ST336938LW f/w:0002
    > 0x0A [V321-A3-D0:0] QUANTUM ATLAS 10K 18WLS f/w:UCHQ
    > 0x06 [V321-A4] Adaptec AIC-7899 - Ultra160 SCSI [slot 10013]


    That error usually points towards a hardware issue. However, you could
    try the following:

    1. BESTOP
    2. Rename :\bkupexec\mm to mm.old
    3. BESTART

    Also, if you have anti-virus software running on this server, make sure
    that the bkupexec folder is excluded from being scanned.


  3. Re: An invalid command was provided (24682)

    Chris wrote:
    > Harvey Titanium wrote:
    >
    >> Does anyone know what this means. I am testing BK 9.2 on a netware
    >> 6.5sp5 server with a Tandberg SLR140 with 8 tape autoloader.
    >>
    >> BACKUPEXEC:list storage adapters
    >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> 0x02 [V100-A100] USB UHCI Controller [slot 0]
    >> 0x03 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> 0x07 [V025-A1-D1:0] Lite-On LTN483S 48x Max f/w:PD02
    >> 0x04 [V321-A2] Adaptec SCSI Card 29160 - Ultra160 SCSI [slot 2]
    >> 0x09 [V321-A2-D5:0] TANDBERGSLR140 0600
    >> 0x08 [V321-A2-D4:0] TANDBERGSLR AUTOLOADER 0303
    >> 0x05 [V321-A3] Adaptec AIC-7899 - Ultra160 SCSI [slot 10012]
    >> 0x0B [V321-A3-D1:0] SEAGATE ST336938LW f/w:0002
    >> 0x0A [V321-A3-D0:0] QUANTUM ATLAS 10K 18WLS f/w:UCHQ
    >> 0x06 [V321-A4] Adaptec AIC-7899 - Ultra160 SCSI [slot 10013]

    >
    > That error usually points towards a hardware issue. However, you could
    > try the following:
    >
    > 1. BESTOP
    > 2. Rename :\bkupexec\mm to mm.old
    > 3. BESTART
    >
    > Also, if you have anti-virus software running on this server, make sure
    > that the bkupexec folder is excluded from being scanned.
    >

    That did the trick. Thanks

    HT

+ Reply to Thread