Workstation Administration console - Veritas Backup Exec

This is a discussion on Workstation Administration console - Veritas Backup Exec ; When I start the workstation administration console it logs in but will continuously try to load with a blue bar at the bottom of the console. I have loaded the java updates which allowed me to log in but cannot ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Workstation Administration console

  1. Workstation Administration console


    When I start the workstation administration console it logs in but will continuously
    try to load with a blue bar at the bottom of the console. I have loaded the
    java updates which allowed me to log in but cannot get past this point. I
    am running backup exec 9 and netware 6. Any suggestions?

  2. Re: Workstation Administration console

    Terry wrote:

    >
    > When I start the workstation administration console it logs in but
    > will continuously try to load with a blue bar at the bottom of the
    > console. I have loaded the java updates which allowed me to log in
    > but cannot get past this point. I am running backup exec 9 and
    > netware 6. Any suggestions?


    Do you see any errors on the 'Backup Exec Java Application Server'
    screen on the server console? Also, what build/version of Backup Exec
    are you running? Check in sys:\bkupexec\version.doc for details.

    Have you checked that name resolution is working in BOTH directions
    between the admin console workstation and the server?


  3. Re: Workstation Administration console


    the build is 4202.

    the message on java server after the successful login is:
    java.rmi.serverexception: remote exception occured in server thread; nested
    exception is: java.rmi.unmarshalexception: error marshalling arguments.
    nested exception is java.lang.classnotfoundexception: sun.util.calendar.zoneinfo.

    "Chris" wrote:
    >Terry wrote:
    >
    >>
    >> When I start the workstation administration console it logs in but
    >> will continuously try to load with a blue bar at the bottom of the
    >> console. I have loaded the java updates which allowed me to log in
    >> but cannot get past this point. I am running backup exec 9 and
    >> netware 6. Any suggestions?

    >
    >Do you see any errors on the 'Backup Exec Java Application Server'
    >screen on the server console? Also, what build/version of Backup Exec
    >are you running? Check in sys:\bkupexec\version.doc for details.
    >
    >Have you checked that name resolution is working in BOTH directions
    >between the admin console workstation and the server?
    >



  4. Re: Workstation Administration console

    Terry wrote:

    >
    > the build is 4202.
    >
    > the message on java server after the successful login is:
    > java.rmi.serverexception: remote exception occured in server thread;
    > nested exception is: java.rmi.unmarshalexception: error marshalling
    > arguments. nested exception is java.lang.classnotfoundexception:
    > sun.util.calendar.zoneinfo.


    Try this: http://support.veritas.com/docs/246058.

    If that doesn't help, try connecting from another workstation.


  5. Re: Workstation Administration console


    I unloaded backup exec and java on the server then I copied the java file
    njclv2.jar file from the novel console one directory and then reloaed both
    with no success. It is the same error. I have tried on two workstations with
    the same error. any more suggestions?

    "Chris" wrote:
    >Terry wrote:
    >
    >>
    >> the build is 4202.
    >>
    >> the message on java server after the successful login is:
    >> java.rmi.serverexception: remote exception occured in server thread;
    >> nested exception is: java.rmi.unmarshalexception: error marshalling
    >> arguments. nested exception is java.lang.classnotfoundexception:
    >> sun.util.calendar.zoneinfo.

    >
    >Try this: http://support.veritas.com/docs/246058.
    >
    >If that doesn't help, try connecting from another workstation.
    >



  6. Re: Workstation Administration console

    Terry wrote:

    >
    > I unloaded backup exec and java on the server then I copied the java
    > file njclv2.jar file from the novel console one directory and then
    > reloaed both with no success. It is the same error. I have tried on
    > two workstations with the same error. any more suggestions?


    Hmm, I think you are going to need to open up a case with Symantec on
    this one. They will probably need to enable debugging on both the
    client and server to see what the problem is...


+ Reply to Thread