Cannot expand file selection after a few weeks - Veritas Backup Exec

This is a discussion on Cannot expand file selection after a few weeks - Veritas Backup Exec ; I've got a strange one here and was hoping someone could help me. I'm running BE for netware, 9.20 r1401 We're backing up just our local netware server, one remote netware server and a windows server. Lately however, the backup ...

+ Reply to Thread
Results 1 to 12 of 12

Thread: Cannot expand file selection after a few weeks

  1. Cannot expand file selection after a few weeks

    I've got a strange one here and was hoping someone could help me.

    I'm running BE for netware, 9.20 r1401

    We're backing up just our local netware server, one remote netware
    server and a windows server. Lately however, the backup has been running
    over 1 tape so I want to trim the backup down a bit (exclude a few low
    priority items - ghost images etc) but am running into a recurring problem.

    If the Host Netware server has been running for a few weeks, I can no
    longer expand the Netware File System section of the Backup Job
    Properties/Selection tab (graphics version).
    All Netware Server expands into the previously added servers -
    THOR.Netware file System, THOR.Novell Directory, APOLLO.Netware File
    System etc.

    I can expand the "XXX.Novell Directory" trees but the "XXX.Novell File
    System" trees have no [+] symbol preceeding them to indicate an
    expandable entry. Selecting one of the entries (eg THOR.Netware File
    System) shows the list of volumes under it in the window to the right -
    but none of them are selected.

    I have found that if I reboot the server, the File System selection
    trees are again expandable from the windows client for a few weeks.
    Then, after a while, the option goes away again.

    Other than time, I've not seen any particular pattern to this behaviour.

    Any suggestions?

  2. Re: Cannot expand file selection after a few weeks

    Paul Pofandt wrote:

    > I've got a strange one here and was hoping someone could help me.
    >
    > I'm running BE for netware, 9.20 r1401
    >
    > We're backing up just our local netware server, one remote netware
    > server and a windows server. Lately however, the backup has been
    > running over 1 tape so I want to trim the backup down a bit (exclude
    > a few low priority items - ghost images etc) but am running into a
    > recurring problem.
    >
    > If the Host Netware server has been running for a few weeks, I can no
    > longer expand the Netware File System section of the Backup Job
    > Properties/Selection tab (graphics version). All Netware Server
    > expands into the previously added servers - THOR.Netware file System,
    > THOR.Novell Directory, APOLLO.Netware File System etc.
    >
    > I can expand the "XXX.Novell Directory" trees but the "XXX.Novell
    > File System" trees have no [+] symbol preceeding them to indicate an
    > expandable entry. Selecting one of the entries (eg THOR.Netware File
    > System) shows the list of volumes under it in the window to the right
    > - but none of them are selected.
    >
    > I have found that if I reboot the server, the File System selection
    > trees are again expandable from the windows client for a few weeks.
    > Then, after a while, the option goes away again.
    >
    > Other than time, I've not seen any particular pattern to this
    > behaviour.
    >
    > Any suggestions?


    Do you see the same problem with the server based Backup Exec Admin
    Console? Also, this could be a problem with TSAFS.NLM - what
    date/version of this module do you have? Type M TSAFS at the server
    console to check details.


  3. Re: Cannot expand file selection after a few weeks

    Followup...
    Paul Pofandt wrote:
    > I have found that if I reboot the server, the File System selection
    > trees are again expandable from the windows client for a few weeks.
    > Then, after a while, the option goes away again.


    I've just restarted the server this morning in order to address this
    problem the only way I can, and have found the the comment above is no
    longer correct. Even after rebooting the server, I still cannot expand
    the file selection tree.

    I've had to resort to manually editing the
    BACKUPEXEC/JOBDATA/000000001.BKS.XXX file

    Anyone have any suggestions as to what to do?

  4. Re: Cannot expand file selection after a few weeks

    Paul Pofandt wrote:

    > Followup...
    > Paul Pofandt wrote:
    > > I have found that if I reboot the server, the File System selection
    > > trees are again expandable from the windows client for a few weeks.
    > > Then, after a while, the option goes away again.

    >
    > I've just restarted the server this morning in order to address this
    > problem the only way I can, and have found the the comment above is
    > no longer correct. Even after rebooting the server, I still cannot
    > expand the file selection tree.
    >
    > I've had to resort to manually editing the
    > BACKUPEXEC/JOBDATA/000000001.BKS.XXX file
    >
    > Anyone have any suggestions as to what to do?



    I'll repeat my original reply:

    Do you see the same problem with the server based Backup Exec Admin
    Console? Also, this could be a problem with TSAFS.NLM - what
    date/version of this module do you have? Type M TSAFS at the server
    console to check details.


  5. Re: Cannot expand file selection after a few weeks

    Chris wrote:
    > I'll repeat my original reply:

    My most sincere apologies. I had my newsgroup view in a non-threaded
    mode and didn't see your reply. And such a prompt reply too. My bad.

    >Do you see the same problem with the server based Backup Exec Admin
    >Console?

    Under the XWindows GUI version of the admin console - same behavior.
    cannot expand file selection tree.
    I noticed a few errors appearing on the java console while BE admin
    console was loading. Specifically "Unable to update fonts
    java.library.path is missing SysPro.dll" - thought that sounds like an
    unlikely cause.

    Under the text based BE Admin console, while I cannot edit the existing
    jobs file selection, I CAN browse down into the file tree through
    Jobs/Backup/Make Selection.

    ....just testing... Ok. I've found that I CAN browse the file selection
    tree if I create a NEW job. Both on my local workstation and on the
    servers XWindows GUI. It's only in the existing job that I can't expand
    the file selection tree.

    Interesting.

    >Also, this could be a problem with TSAFS.NLM - what
    >date/version of this module do you have? Type M TSAFS at the server
    >console to check details.

    TSAFS.NLM
    Version 6.50.09 7 June 2004

  6. Re: Cannot expand file selection after a few weeks

    Paul Pofandt wrote:

    > Chris wrote:
    > > I'll repeat my original reply:

    > My most sincere apologies. I had my newsgroup view in a non-threaded
    > mode and didn't see your reply. And such a prompt reply too. My bad.
    >
    > > Do you see the same problem with the server based Backup Exec Admin
    > > Console?

    > Under the XWindows GUI version of the admin console - same behavior.
    > cannot expand file selection tree. I noticed a few errors appearing
    > on the java console while BE admin console was loading. Specifically
    > "Unable to update fonts java.library.path is missing
    > SysPro.dll" - thought that sounds like an unlikely cause.
    >
    > Under the text based BE Admin console, while I cannot edit the
    > existing jobs file selection, I CAN browse down into the file tree
    > through Jobs/Backup/Make Selection.
    >
    > ...just testing... Ok. I've found that I CAN browse the file
    > selection tree if I create a NEW job. Both on my local workstation
    > and on the servers XWindows GUI. It's only in the existing job that I
    > can't expand the file selection tree.


    OK, sounds like corruption within the job database then. I suspect the
    only option will be to re-create the jobs. If you have any anti-virus
    software running on this server, make sure that sys:\bkupexec\*.* is
    excluded from being scanned as this can cause corruption.


  7. Re: Cannot expand file selection after a few weeks

    Chris wrote:
    > OK, sounds like corruption within the job database then. I suspect the
    > only option will be to re-create the jobs.

    I tried that actually. The resulting new job had the same problem as
    previously described - ie. cannot expand the file select tree when
    editing the job.

    > If you have any anti-virus
    > software running on this server, make sure that sys:\bkupexec\*.* is
    > excluded from being scanned as this can cause corruption.

    I'll give that a try.

  8. Re: Cannot expand file selection after a few weeks


    Has anyone been able to resolve this? Several calls placed to support have
    had NO luck.

    Paul Pofandt wrote:
    >Chris wrote:
    >> OK, sounds like corruption within the job database then. I suspect the
    >> only option will be to re-create the jobs.

    >I tried that actually. The resulting new job had the same problem as
    >previously described - ie. cannot expand the file select tree when
    >editing the job.
    >
    > > If you have any anti-virus
    >> software running on this server, make sure that sys:\bkupexec\*.* is
    >> excluded from being scanned as this can cause corruption.

    >I'll give that a try.



  9. Re: Cannot expand file selection after a few weeks

    Paul Pofandt wrote:
    > I've got a strange one here and was hoping someone could help me.
    >
    > I'm running BE for netware, 9.20 r1401
    >
    > We're backing up just our local netware server, one remote netware
    > server and a windows server. Lately however, the backup has been running
    > over 1 tape so I want to trim the backup down a bit (exclude a few low
    > priority items - ghost images etc) but am running into a recurring problem.
    >
    > If the Host Netware server has been running for a few weeks, I can no
    > longer expand the Netware File System section of the Backup Job
    > Properties/Selection tab (graphics version).
    > All Netware Server expands into the previously added servers -
    > THOR.Netware file System, THOR.Novell Directory, APOLLO.Netware File
    > System etc.
    >
    > I can expand the "XXX.Novell Directory" trees but the "XXX.Novell File
    > System" trees have no [+] symbol preceeding them to indicate an
    > expandable entry. Selecting one of the entries (eg THOR.Netware File
    > System) shows the list of volumes under it in the window to the right -
    > but none of them are selected.
    >
    > I have found that if I reboot the server, the File System selection
    > trees are again expandable from the windows client for a few weeks.
    > Then, after a while, the option goes away again.
    >
    > Other than time, I've not seen any particular pattern to this behaviour.
    >
    > Any suggestions?



    I have that a lot. It helps when in the left pane you select the server
    you want to expand (it will show you the volumes in the right pane with
    nothing selected), and then press F5 to refresh the view.

    --
    Marcel de Roode
    Erasmus University Rotterdam

  10. Re: Cannot expand file selection after a few weeks

    Kyle wrote:
    > Has anyone been able to resolve this? Several calls placed to support have
    > had NO luck.



    I have that a lot. It helps when in the left pane you select the server
    you want to expand (it will show you the volumes in the right pane with
    nothing selected), and then press F5 to refresh the view.


    --
    Marcel de Roode
    Erasmus University Rotterdam

  11. Re: Cannot expand file selection after a few weeks


    Marcel de Roode wrote:
    >Paul Pofandt wrote:
    >> I've got a strange one here and was hoping someone could help me.
    >>
    >> I'm running BE for netware, 9.20 r1401
    >>
    >> We're backing up just our local netware server, one remote netware
    >> server and a windows server. Lately however, the backup has been running


    >> over 1 tape so I want to trim the backup down a bit (exclude a few low


    >> priority items - ghost images etc) but am running into a recurring problem.
    >>
    >> If the Host Netware server has been running for a few weeks, I can no


    >> longer expand the Netware File System section of the Backup Job
    >> Properties/Selection tab (graphics version).
    >> All Netware Server expands into the previously added servers -
    >> THOR.Netware file System, THOR.Novell Directory, APOLLO.Netware File
    >> System etc.
    >>
    >> I can expand the "XXX.Novell Directory" trees but the "XXX.Novell File


    >> System" trees have no [+] symbol preceeding them to indicate an
    >> expandable entry. Selecting one of the entries (eg THOR.Netware File
    >> System) shows the list of volumes under it in the window to the right

    -
    >> but none of them are selected.
    >>
    >> I have found that if I reboot the server, the File System selection
    >> trees are again expandable from the windows client for a few weeks.
    >> Then, after a while, the option goes away again.
    >>
    >> Other than time, I've not seen any particular pattern to this behaviour.
    >>
    >> Any suggestions?

    >
    >
    >I have that a lot. It helps when in the left pane you select the server


    >you want to expand (it will show you the volumes in the right pane with


    >nothing selected), and then press F5 to refresh the view.
    >
    >--
    >Marcel de Roode
    >Erasmus University Rotterdam


    Marcel, that works for me too, thanks!

    Paul


  12. Re: Cannot expand file selection after a few weeks


    Marcel de Roode wrote:
    >Paul Pofandt wrote:
    >> I've got a strange one here and was hoping someone could help me.
    >>
    >> I'm running BE for netware, 9.20 r1401
    >>
    >> We're backing up just our local netware server, one remote netware
    >> server and a windows server. Lately however, the backup has been running


    >> over 1 tape so I want to trim the backup down a bit (exclude a few low


    >> priority items - ghost images etc) but am running into a recurring problem.
    >>
    >> If the Host Netware server has been running for a few weeks, I can no


    >> longer expand the Netware File System section of the Backup Job
    >> Properties/Selection tab (graphics version).
    >> All Netware Server expands into the previously added servers -
    >> THOR.Netware file System, THOR.Novell Directory, APOLLO.Netware File
    >> System etc.
    >>
    >> I can expand the "XXX.Novell Directory" trees but the "XXX.Novell File


    >> System" trees have no [+] symbol preceeding them to indicate an
    >> expandable entry. Selecting one of the entries (eg THOR.Netware File
    >> System) shows the list of volumes under it in the window to the right

    -
    >> but none of them are selected.
    >>
    >> I have found that if I reboot the server, the File System selection
    >> trees are again expandable from the windows client for a few weeks.
    >> Then, after a while, the option goes away again.
    >>
    >> Other than time, I've not seen any particular pattern to this behaviour.
    >>
    >> Any suggestions?

    >
    >
    >I have that a lot. It helps when in the left pane you select the server


    >you want to expand (it will show you the volumes in the right pane with


    >nothing selected), and then press F5 to refresh the view.
    >
    >--
    >Marcel de Roode
    >Erasmus University Rotterdam


    Cheers mate.

    That really helped.



+ Reply to Thread