Not using full capacity on SDLT tape - Veritas Backup Exec

This is a discussion on Not using full capacity on SDLT tape - Veritas Backup Exec ; I have been using an IBM 360716X SDLT Autoloader with BENW 9.x for a couple of years. It is an OEM version of the Quantum Superloader device, with one SDLT drive and a 16 tape library in a 2U form ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Not using full capacity on SDLT tape

  1. Not using full capacity on SDLT tape

    I have been using an IBM 360716X SDLT Autoloader with BENW 9.x for a couple
    of years. It is an OEM version of the Quantum Superloader device, with one
    SDLT drive and a 16 tape library in a 2U form factor. Tape capacity, as per
    specs is supposed to be 160GB/320GB uncompressed/compressed. Of late, after
    my backup data size increased due to additional devices, I am finding that
    the my weekly full backups go to the next tape even though the total backup
    size is only 120 GB or so.

    Should this be happening ? Even with NO Compression, should I not be
    getting all 120 GB to go on to one tape ?

    I am using the latest version of BE 9.2 with the latest drivers on a Dell
    PowerEdge 2450 server running OES Netware sp3 with the tape drives connected
    to an Adaptec 29160 Ultra SCSI adapter.

    Any ideas ?

    Thanks ...
    --
    Shivaji Samanta
    Wytheville Community College



  2. Re: Not using full capacity on SDLT tape

    Shivaji Samanta wrote:

    > I have been using an IBM 360716X SDLT Autoloader with BENW 9.x for a
    > couple of years. It is an OEM version of the Quantum Superloader
    > device, with one SDLT drive and a 16 tape library in a 2U form
    > factor. Tape capacity, as per specs is supposed to be 160GB/320GB
    > uncompressed/compressed. Of late, after my backup data size
    > increased due to additional devices, I am finding that the my weekly
    > full backups go to the next tape even though the total backup size is
    > only 120 GB or so.
    >
    > Should this be happening ? Even with NO Compression, should I not be
    > getting all 120 GB to go on to one tape ?
    >
    > I am using the latest version of BE 9.2 with the latest drivers on a
    > Dell PowerEdge 2450 server running OES Netware sp3 with the tape
    > drives connected to an Adaptec 29160 Ultra SCSI adapter.


    First of all - never expect to see the same results that are advertised
    by hardware vendors. Having said that, it does sound like compression
    isn't working in your environment. Is compression enabled on the
    volumes that you are backing up (in other words, is the data compressed
    before it's backed up)?

    You may also want to look at these TechNotes:

    http://support.veritas.com/docs/279864
    http://support.veritas.com/docs/248765


+ Reply to Thread