Painfully slow backup - Veritas Backup Exec

This is a discussion on Painfully slow backup - Veritas Backup Exec ; Hi! I hope you can help me out here, I've got Dell PV 132T running on Netware 6.5 SP5 and Backup Exec 9.1.1158.9. I've got a server as well running on the same OS that I'm trying to backup. but ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Painfully slow backup

  1. Painfully slow backup

    Hi!

    I hope you can help me out here, I've got Dell PV 132T running on Netware
    6.5 SP5 and Backup Exec 9.1.1158.9.

    I've got a server as well running on the same OS that I'm trying to
    backup. but it's really slow! I'm counting about 4-500mb per minute. It
    usually takes 18 hours to backup my fileserver that is about 2tb. But now
    it will take days! Do you have any suggestions where the error is? Is it
    maybe driver related?


    Tor

    --
    Sendt med Operas revolusjonerende e-postprogram: http://www.opera.com/mail/

  2. Re: Painfully slow backup

    Tor-E wrote:

    > Hi!
    >
    > I hope you can help me out here, I've got Dell PV 132T running on
    > Netware 6.5 SP5 and Backup Exec 9.1.1158.9.
    >
    > I've got a server as well running on the same OS that I'm trying to
    > backup. but it's really slow! I'm counting about 4-500mb per minute.
    > It usually takes 18 hours to backup my fileserver that is about
    > 2tb. But now it will take days! Do you have any suggestions where
    > the error is? Is it maybe driver related?


    Try using TSATEST to give you an idea of what speed to expect from the
    OS/network:

    http://support.novell.com/docs/Tids/.../10092890.html

    You could also try a backup-to-disk which takes the library out of the
    picture.


+ Reply to Thread