Backup Exec v9.1 with all SPs and Netware 6.5 - restore error - Veritas Backup Exec

This is a discussion on Backup Exec v9.1 with all SPs and Netware 6.5 - restore error - Veritas Backup Exec ; I have Backup Exec v9.1 with the .9 SP installed. I'm runnning Netware 6.5 with the latest SP. The backup job runs normal. When I go to restore the job fails with an "insufficient rights error" I installed the Backup ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup Exec v9.1 with all SPs and Netware 6.5 - restore error

  1. Backup Exec v9.1 with all SPs and Netware 6.5 - restore error


    I have Backup Exec v9.1 with the .9 SP installed. I'm runnning Netware 6.5
    with the latest SP. The backup job runs normal. When I go to restore the
    job fails with an "insufficient rights error" I installed the Backup Exec
    software as admin and admin is GOD in my Tree. Any ideas?
    Thanks

  2. Re: Backup Exec v9.1 with all SPs and Netware 6.5 - restore error

    David Burger wrote:
    > I have Backup Exec v9.1 with the .9 SP installed. I'm runnning Netware 6.5
    > with the latest SP. The backup job runs normal. When I go to restore the
    > job fails with an "insufficient rights error" I installed the Backup Exec
    > software as admin and admin is GOD in my Tree. Any ideas?
    > Thanks


    Is the user with which the backup server logs into the filesystem and
    NDS also admin equivalent?
    Are you trying to restore the filesystem or NDS?
    Restoring full NDS often gives an insufficient rights error due to the
    fact that licenses stored in NDS cannot be restored.


    --
    Marcel de Roode
    Erasmus University Rotterdam

  3. Re: Backup Exec v9.1 with all SPs and Netware 6.5 - restore error

    David Burger wrote:

    >
    > I have Backup Exec v9.1 with the .9 SP installed. I'm runnning
    > Netware 6.5 with the latest SP. The backup job runs normal. When I go
    > to restore the job fails with an "insufficient rights error" I
    > installed the Backup Exec software as admin and admin is GOD in my
    > Tree. Any ideas? Thanks



    Have you tried to redirect the restore to an alternate location? That's
    assuming it's a file system restore..


+ Reply to Thread