Who is the driver for the - Veritas Backup Exec

This is a discussion on Who is the driver for the - Veritas Backup Exec ; Quantum SuperLoader V.3 with the DLT-V4 drive? Nobody at Symantec can tell me when the Driver will be scheduled. (for BE9.2x) Can anyone tell me why? What is the problem? The price for the SL3 is very good, so i ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Who is the driver for the

  1. Who is the driver for the


    Quantum SuperLoader V.3 with the DLT-V4 drive?

    Nobody at Symantec can tell me when the Driver will be scheduled. (for BE9.2x)

    Can anyone tell me why? What is the problem?

    The price for the SL3 is very good, so i think I'am not the only person with
    this problem/device!

    Regards

    Ulrich





  2. Re: Who is the driver for the

    Ulrich Tagge wrote:

    >
    > Quantum SuperLoader V.3 with the DLT-V4 drive?
    >
    > Nobody at Symantec can tell me when the Driver will be scheduled.
    > (for BE9.2x)
    >
    > Can anyone tell me why? What is the problem?
    >
    > The price for the SL3 is very good, so i think I'am not the only
    > person with this problem/device!
    >
    > Regards
    >
    > Ulrich



    Well, the DLT-V4 isn't on the HCL
    (http://support.veritas.com/docs/282348).

    Who are you talking to at Symantec? Do you have a case open with Tech
    Support?


  3. Re: Who is the driver for the


    "Chris" wrote:
    >Ulrich Tagge wrote:
    >
    >>
    >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    >>
    >> Nobody at Symantec can tell me when the Driver will be scheduled.
    >> (for BE9.2x)
    >>
    >> Can anyone tell me why? What is the problem?
    >>
    >> The price for the SL3 is very good, so i think I'am not the only
    >> person with this problem/device!
    >>
    >> Regards
    >>
    >> Ulrich

    >
    >
    >Well, the DLT-V4 isn't on the HCL
    >(http://support.veritas.com/docs/282348).
    >
    >Who are you talking to at Symantec? Do you have a case open with Tech
    >Support?
    >


    Hi,

    the caseid is 500-250-740.

    Regards

    Ulrich


  4. Re: Who is the driver for the

    Ulrich Tagge wrote:

    >
    > "Chris" wrote:
    > > Ulrich Tagge wrote:
    > >
    > >>
    > >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    > >>
    > >> Nobody at Symantec can tell me when the Driver will be scheduled.
    > >> (for BE9.2x)
    > >>
    > >> Can anyone tell me why? What is the problem?
    > >>
    > >> The price for the SL3 is very good, so i think I'am not the only
    > >> person with this problem/device!
    > >>
    > >> Regards
    > >>
    > >> Ulrich

    > >
    > >
    > > Well, the DLT-V4 isn't on the HCL
    > > (http://support.veritas.com/docs/282348).
    > >
    > > Who are you talking to at Symantec? Do you have a case open with
    > > Tech Support?
    > >

    >
    > Hi,
    >
    > the caseid is 500-250-740.
    >
    > Regards
    >
    > Ulrich


    So, does Backup Exec not detect your tape library or drive then?

    Can you load Backup Exec into debug mode:

    1. BESTOP
    2. BESTART -ZL

    Can you then post back here with a copy of
    sys:\bkupexec\log\besvrdbg.log


  5. Re: Who is the driver for the


    "Chris" wrote:
    >Ulrich Tagge wrote:
    >
    >>
    >> "Chris" wrote:
    >> > Ulrich Tagge wrote:
    >> >
    >> >>
    >> >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    >> >>
    >> >> Nobody at Symantec can tell me when the Driver will be scheduled.
    >> >> (for BE9.2x)
    >> >>
    >> >> Can anyone tell me why? What is the problem?
    >> >>
    >> >> The price for the SL3 is very good, so i think I'am not the only
    >> >> person with this problem/device!
    >> >>
    >> >> Regards
    >> >>
    >> >> Ulrich
    >> >
    >> >
    >> > Well, the DLT-V4 isn't on the HCL
    >> > (http://support.veritas.com/docs/282348).
    >> >
    >> > Who are you talking to at Symantec? Do you have a case open with
    >> > Tech Support?
    >> >

    >>
    >> Hi,
    >>
    >> the caseid is 500-250-740.
    >>
    >> Regards
    >>
    >> Ulrich

    >
    >So, does Backup Exec not detect your tape library or drive then?
    >
    >Can you load Backup Exec into debug mode:
    >
    >1. BESTOP
    >2. BESTART -ZL
    >
    >Can you then post back here with a copy of
    >sys:\bkupexec\log\besvrdbg.log
    >


    Hi Chris,

    hear are the log.

    [-1] [11/02/2006 14:44:28] EmailInit: CDS_GetSMTPmailEnabled = 0
    [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    [-1] [11/02/2006 14:44:29] configGetTapeInfo returned 0
    [-1] [11/02/2006 14:44:29] Drv_name: HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    [-1] [11/02/2006 14:44:29] serial_num: MYL6Exxxxx
    [-1] [11/02/2006 14:44:29] Vendor: QUANTUM
    [-1] [11/02/2006 14:44:29] product: DLT-V4
    [-1] [11/02/2006 14:44:29] firmnum:
    [-1] [11/02/2006 14:44:29] firmrev: 0700
    [-1] [11/02/2006 14:44:29] spec_id:
    [-1] [11/02/2006 14:44:29] shared: 0 features: 0xb807cf
    [-1] [11/02/2006 14:44:29] media: 6 bsize: 32768
    [-1] [11/02/2006 14:44:29] bus: 1 id: 5
    [-1] [11/02/2006 14:44:29] lun: 0
    [-1] [11/02/2006 14:44:29]
    [-1] [11/02/2006 14:44:29] scsiviewboot is FALSE
    [-1] [11/02/2006 14:44:29] MM_InitHW: returning 0
    [-1] [11/02/2006 14:44:29] MM_CountLEOLicenses: LICENSE file not found.
    [-1] [11/02/2006 14:44:29] 4294967295 LEO licenses.
    [-1] [11/02/2006 14:44:29] Media Management Mode
    [-1] [11/02/2006 14:44:29] MM_ConfigSetGenerateBootableTapes: CDS_GetSupportsBootableTape
    == 0, won't generate DRCD stream
    [-1] [11/02/2006 14:44:29] Set BE User to .Backup_Exec.xx.xx.xxx
    [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: cat_dir is (0x8e1ca140)
    "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: TS_GetCatPath() is (0x8e1ca980)
    "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    [-1] [11/02/2006 14:44:30] accepting connection to NDMP agent NDMP Daemon
    rev 5.1
    [-1] [11/02/2006 14:44:30] connection to local mover established
    [-1] [11/02/2006 14:44:30] Assigning HA:1 ID:5 LUN:0 QUANTUM DLT-V4 to session
    0
    [-1] [11/02/2006 14:44:30] Drive sessions <1> Loader Sessions <0>
    [-1] [11/02/2006 14:44:30] Drive session <0> Drive DLT-V4> Sessionidx <0>
    [-1] [11/02/2006 14:44:30] Completed All Init BE Session threads
    [-1] [11/02/2006 14:44:30] Started 1 session(s)
    [-1] [11/02/2006 14:44:30] EMS_ReportEvent: ReportDest = 0x2, SMTPEnabled
    = 0, SMTPinited = 0, EC = 0xb5, Notify by Email = 0
    [-1] [11/02/2006 14:44:30] Starting Scheduler
    [-1] [11/02/2006 14:44:30] BE_UpgradeValue : 6
    [-1] [11/02/2006 14:44:30] MM_ConfigSetGenerateBootableTapes: CDS_GetSupportsBootableTape
    == 0, won't generate DRCD stream

    And the output from "list storage devices".

    0x09 [V321-A3] Adaptec SCSI Card 29160LP - Ultra160 SCSI [slot 3]
    0x25 [V321-A3-D5:1] UD 03DL 0031
    0x0F [V321-A3-D5:0] QUANTUM DLT-V4 0700

    Regards

    Ulrich

  6. Re: Who is the driver for the

    Ulrich Tagge wrote:

    >
    > "Chris" wrote:
    > > Ulrich Tagge wrote:
    > >
    > >>
    > >> "Chris" wrote:
    > >> > Ulrich Tagge wrote:
    > >> >
    > >> >>
    > >> >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    > >> >>
    > >> >> Nobody at Symantec can tell me when the Driver will be

    > scheduled. >> >> (for BE9.2x)
    > >> >>
    > >> >> Can anyone tell me why? What is the problem?
    > >> >>
    > >> >> The price for the SL3 is very good, so i think I'am not the only
    > >> >> person with this problem/device!
    > >> >>
    > >> >> Regards
    > >> >>
    > >> >> Ulrich
    > >> >
    > >> >
    > >> > Well, the DLT-V4 isn't on the HCL
    > >> > (http://support.veritas.com/docs/282348).
    > >> >
    > >> > Who are you talking to at Symantec? Do you have a case open with
    > >> > Tech Support?
    > >> >
    > >>
    > >> Hi,
    > >>
    > >> the caseid is 500-250-740.
    > >>
    > >> Regards
    > >>
    > >> Ulrich

    > >
    > > So, does Backup Exec not detect your tape library or drive then?
    > >
    > > Can you load Backup Exec into debug mode:
    > >
    > > 1. BESTOP
    > > 2. BESTART -ZL
    > >
    > > Can you then post back here with a copy of
    > > sys:\bkupexec\log\besvrdbg.log
    > >

    >
    > Hi Chris,
    >
    > hear are the log.
    >
    > [-1] [11/02/2006 14:44:28] EmailInit: CDS_GetSMTPmailEnabled = 0
    > [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    > [-1] [11/02/2006 14:44:29] configGetTapeInfo returned 0
    > [-1] [11/02/2006 14:44:29] Drv_name: HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    > [-1] [11/02/2006 14:44:29] serial_num: MYL6Exxxxx
    > [-1] [11/02/2006 14:44:29] Vendor: QUANTUM
    > [-1] [11/02/2006 14:44:29] product: DLT-V4
    > [-1] [11/02/2006 14:44:29] firmnum:
    > [-1] [11/02/2006 14:44:29] firmrev: 0700
    > [-1] [11/02/2006 14:44:29] spec_id:
    > [-1] [11/02/2006 14:44:29] shared: 0 features: 0xb807cf
    > [-1] [11/02/2006 14:44:29] media: 6 bsize: 32768
    > [-1] [11/02/2006 14:44:29] bus: 1 id: 5
    > [-1] [11/02/2006 14:44:29] lun: 0
    > [-1] [11/02/2006 14:44:29]
    > [-1] [11/02/2006 14:44:29] scsiviewboot is FALSE
    > [-1] [11/02/2006 14:44:29] MM_InitHW: returning 0
    > [-1] [11/02/2006 14:44:29] MM_CountLEOLicenses: LICENSE file not
    > found. [-1] [11/02/2006 14:44:29] 4294967295 LEO licenses.
    > [-1] [11/02/2006 14:44:29] Media Management Mode
    > [-1] [11/02/2006 14:44:29] MM_ConfigSetGenerateBootableTapes:
    > CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    > [-1] [11/02/2006 14:44:29] Set BE User to .Backup_Exec.xx.xx.xxx
    > [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: cat_dir is
    > (0x8e1ca140) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    > [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: TS_GetCatPath()
    > is (0x8e1ca980) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    > [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    > [-1] [11/02/2006 14:44:30] accepting connection to NDMP agent NDMP
    > Daemon rev 5.1
    > [-1] [11/02/2006 14:44:30] connection to local mover established
    > [-1] [11/02/2006 14:44:30] Assigning HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    > to session 0
    > [-1] [11/02/2006 14:44:30] Drive sessions <1> Loader Sessions <0>
    > [-1] [11/02/2006 14:44:30] Drive session <0> Drive > QUANTUM DLT-V4> Sessionidx <0>
    > [-1] [11/02/2006 14:44:30] Completed All Init BE Session threads
    > [-1] [11/02/2006 14:44:30] Started 1 session(s)
    > [-1] [11/02/2006 14:44:30] EMS_ReportEvent: ReportDest = 0x2,
    > SMTPEnabled = 0, SMTPinited = 0, EC = 0xb5, Notify by Email = 0
    > [-1] [11/02/2006 14:44:30] Starting Scheduler
    > [-1] [11/02/2006 14:44:30] BE_UpgradeValue : 6
    > [-1] [11/02/2006 14:44:30] MM_ConfigSetGenerateBootableTapes:
    > CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    >
    > And the output from "list storage devices".
    >
    > 0x09 [V321-A3] Adaptec SCSI Card 29160LP - Ultra160 SCSI [slot 3]
    > 0x25 [V321-A3-D5:1] UD 03DL 0031
    > 0x0F [V321-A3-D5:0] QUANTUM DLT-V4 0700
    >
    > Regards
    >
    > Ulrich


    So, what error do you get when you load Backup Exec?


  7. Re: Who is the driver for the


    "Chris" wrote:
    >Ulrich Tagge wrote:
    >
    >>
    >> "Chris" wrote:
    >> > Ulrich Tagge wrote:
    >> >
    >> >>
    >> >> "Chris" wrote:
    >> >> > Ulrich Tagge wrote:
    >> >> >
    >> >> >>
    >> >> >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    >> >> >>
    >> >> >> Nobody at Symantec can tell me when the Driver will be

    >> scheduled. >> >> (for BE9.2x)
    >> >> >>
    >> >> >> Can anyone tell me why? What is the problem?
    >> >> >>
    >> >> >> The price for the SL3 is very good, so i think I'am not the only
    >> >> >> person with this problem/device!
    >> >> >>
    >> >> >> Regards
    >> >> >>
    >> >> >> Ulrich
    >> >> >
    >> >> >
    >> >> > Well, the DLT-V4 isn't on the HCL
    >> >> > (http://support.veritas.com/docs/282348).
    >> >> >
    >> >> > Who are you talking to at Symantec? Do you have a case open with
    >> >> > Tech Support?
    >> >> >
    >> >>
    >> >> Hi,
    >> >>
    >> >> the caseid is 500-250-740.
    >> >>
    >> >> Regards
    >> >>
    >> >> Ulrich
    >> >
    >> > So, does Backup Exec not detect your tape library or drive then?
    >> >
    >> > Can you load Backup Exec into debug mode:
    >> >
    >> > 1. BESTOP
    >> > 2. BESTART -ZL
    >> >
    >> > Can you then post back here with a copy of
    >> > sys:\bkupexec\log\besvrdbg.log
    >> >

    >>
    >> Hi Chris,
    >>
    >> hear are the log.
    >>
    >> [-1] [11/02/2006 14:44:28] EmailInit: CDS_GetSMTPmailEnabled = 0
    >> [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    >> [-1] [11/02/2006 14:44:29] configGetTapeInfo returned 0
    >> [-1] [11/02/2006 14:44:29] Drv_name: HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    >> [-1] [11/02/2006 14:44:29] serial_num: MYL6Exxxxx
    >> [-1] [11/02/2006 14:44:29] Vendor: QUANTUM
    >> [-1] [11/02/2006 14:44:29] product: DLT-V4
    >> [-1] [11/02/2006 14:44:29] firmnum:
    >> [-1] [11/02/2006 14:44:29] firmrev: 0700
    >> [-1] [11/02/2006 14:44:29] spec_id:
    >> [-1] [11/02/2006 14:44:29] shared: 0 features: 0xb807cf
    >> [-1] [11/02/2006 14:44:29] media: 6 bsize: 32768
    >> [-1] [11/02/2006 14:44:29] bus: 1 id: 5
    >> [-1] [11/02/2006 14:44:29] lun: 0
    >> [-1] [11/02/2006 14:44:29]
    >> [-1] [11/02/2006 14:44:29] scsiviewboot is FALSE
    >> [-1] [11/02/2006 14:44:29] MM_InitHW: returning 0
    >> [-1] [11/02/2006 14:44:29] MM_CountLEOLicenses: LICENSE file not
    >> found. [-1] [11/02/2006 14:44:29] 4294967295 LEO licenses.
    >> [-1] [11/02/2006 14:44:29] Media Management Mode
    >> [-1] [11/02/2006 14:44:29] MM_ConfigSetGenerateBootableTapes:
    >> CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    >> [-1] [11/02/2006 14:44:29] Set BE User to .Backup_Exec.xx.xx.xxx
    >> [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: cat_dir is
    >> (0x8e1ca140) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    >> [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: TS_GetCatPath()
    >> is (0x8e1ca980) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    >> [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    >> [-1] [11/02/2006 14:44:30] accepting connection to NDMP agent NDMP
    >> Daemon rev 5.1
    >> [-1] [11/02/2006 14:44:30] connection to local mover established
    >> [-1] [11/02/2006 14:44:30] Assigning HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    >> to session 0
    >> [-1] [11/02/2006 14:44:30] Drive sessions <1> Loader Sessions <0>
    >> [-1] [11/02/2006 14:44:30] Drive session <0> Drive >> QUANTUM DLT-V4> Sessionidx <0>
    >> [-1] [11/02/2006 14:44:30] Completed All Init BE Session threads
    >> [-1] [11/02/2006 14:44:30] Started 1 session(s)
    >> [-1] [11/02/2006 14:44:30] EMS_ReportEvent: ReportDest = 0x2,
    >> SMTPEnabled = 0, SMTPinited = 0, EC = 0xb5, Notify by Email = 0
    >> [-1] [11/02/2006 14:44:30] Starting Scheduler
    >> [-1] [11/02/2006 14:44:30] BE_UpgradeValue : 6
    >> [-1] [11/02/2006 14:44:30] MM_ConfigSetGenerateBootableTapes:
    >> CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    >>
    >> And the output from "list storage devices".
    >>
    >> 0x09 [V321-A3] Adaptec SCSI Card 29160LP - Ultra160 SCSI [slot 3]
    >> 0x25 [V321-A3-D5:1] UD 03DL 0031
    >> 0x0F [V321-A3-D5:0] QUANTUM DLT-V4 0700
    >>
    >> Regards
    >>
    >> Ulrich

    >
    >So, what error do you get when you load Backup Exec?
    >


    Hi Chris,

    I get no error. Only the Loader was not recognized. On the NetWare operating
    system drive and loader is recognized correct on different LUN's.

    (whe have no problems with Yosemithe Backup loader/drive are recognized)

    Regards

    Ulrich


  8. Re: Who is the driver for the

    Ulrich Tagge wrote:

    >
    > "Chris" wrote:
    > > Ulrich Tagge wrote:
    > >
    > >>
    > >> "Chris" wrote:
    > >> > Ulrich Tagge wrote:
    > >> >
    > >> >>
    > >> >> "Chris" wrote:
    > >> >> > Ulrich Tagge wrote:
    > >> >> >
    > >> >> >>
    > >> >> >> Quantum SuperLoader V.3 with the DLT-V4 drive?
    > >> >> >>
    > >> >> >> Nobody at Symantec can tell me when the Driver will be
    > >> scheduled. >> >> (for BE9.2x)
    > >> >> >>
    > >> >> >> Can anyone tell me why? What is the problem?
    > >> >> >>
    > >> >> >> The price for the SL3 is very good, so i think I'am not the

    > only >> >> >> person with this problem/device!
    > >> >> >>
    > >> >> >> Regards
    > >> >> >>
    > >> >> >> Ulrich
    > >> >> >
    > >> >> >
    > >> >> > Well, the DLT-V4 isn't on the HCL
    > >> >> > (http://support.veritas.com/docs/282348).
    > >> >> >
    > >> >> > Who are you talking to at Symantec? Do you have a case open

    > with >> >> > Tech Support?
    > >> >> >
    > >> >>
    > >> >> Hi,
    > >> >>
    > >> >> the caseid is 500-250-740.
    > >> >>
    > >> >> Regards
    > >> >>
    > >> >> Ulrich
    > >> >
    > >> > So, does Backup Exec not detect your tape library or drive then?
    > >> >
    > >> > Can you load Backup Exec into debug mode:
    > >> >
    > >> > 1. BESTOP
    > >> > 2. BESTART -ZL
    > >> >
    > >> > Can you then post back here with a copy of
    > >> > sys:\bkupexec\log\besvrdbg.log
    > >> >
    > >>
    > >> Hi Chris,
    > >>
    > >> hear are the log.
    > >>
    > >> [-1] [11/02/2006 14:44:28] EmailInit: CDS_GetSMTPmailEnabled = 0
    > >> [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    > >> [-1] [11/02/2006 14:44:29] configGetTapeInfo returned 0
    > >> [-1] [11/02/2006 14:44:29] Drv_name: HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    > >> [-1] [11/02/2006 14:44:29] serial_num: MYL6Exxxxx
    > >> [-1] [11/02/2006 14:44:29] Vendor: QUANTUM
    > >> [-1] [11/02/2006 14:44:29] product: DLT-V4
    > >> [-1] [11/02/2006 14:44:29] firmnum:
    > >> [-1] [11/02/2006 14:44:29] firmrev: 0700
    > >> [-1] [11/02/2006 14:44:29] spec_id:
    > >> [-1] [11/02/2006 14:44:29] shared: 0 features:

    > 0xb807cf >> [-1] [11/02/2006 14:44:29] media: 6
    > bsize: 32768 >> [-1] [11/02/2006 14:44:29] bus: 1
    > id: 5 >> [-1] [11/02/2006 14:44:29] lun: 0
    > >> [-1] [11/02/2006 14:44:29]
    > >> [-1] [11/02/2006 14:44:29] scsiviewboot is FALSE
    > >> [-1] [11/02/2006 14:44:29] MM_InitHW: returning 0
    > >> [-1] [11/02/2006 14:44:29] MM_CountLEOLicenses: LICENSE file not
    > >> found. [-1] [11/02/2006 14:44:29] 4294967295 LEO licenses.
    > >> [-1] [11/02/2006 14:44:29] Media Management Mode
    > >> [-1] [11/02/2006 14:44:29] MM_ConfigSetGenerateBootableTapes:
    > >> CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    > >> [-1] [11/02/2006 14:44:29] Set BE User to .Backup_Exec.xx.xx.xxx
    > >> [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer: cat_dir is
    > >> (0x8e1ca140) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    > >> [-1] [11/02/2006 14:44:29] CTNS_ConstructTapeServer:

    > TS_GetCatPath() >> is (0x8e1ca980) "SRV-NODE2\SYS:\BKUPEXEC\CATALOGS\"
    > >> [-1] [11/02/2006 14:44:29] NDMP version 3 connection CONNECTED
    > >> [-1] [11/02/2006 14:44:30] accepting connection to NDMP agent NDMP
    > >> Daemon rev 5.1
    > >> [-1] [11/02/2006 14:44:30] connection to local mover established
    > >> [-1] [11/02/2006 14:44:30] Assigning HA:1 ID:5 LUN:0 QUANTUM DLT-V4
    > >> to session 0
    > >> [-1] [11/02/2006 14:44:30] Drive sessions <1> Loader Sessions <0>
    > >> [-1] [11/02/2006 14:44:30] Drive session <0> Drive > >> QUANTUM DLT-V4> Sessionidx <0>
    > >> [-1] [11/02/2006 14:44:30] Completed All Init BE Session threads
    > >> [-1] [11/02/2006 14:44:30] Started 1 session(s)
    > >> [-1] [11/02/2006 14:44:30] EMS_ReportEvent: ReportDest = 0x2,
    > >> SMTPEnabled = 0, SMTPinited = 0, EC = 0xb5, Notify by Email = 0
    > >> [-1] [11/02/2006 14:44:30] Starting Scheduler
    > >> [-1] [11/02/2006 14:44:30] BE_UpgradeValue : 6
    > >> [-1] [11/02/2006 14:44:30] MM_ConfigSetGenerateBootableTapes:
    > >> CDS_GetSupportsBootableTape == 0, won't generate DRCD stream
    > >>
    > >> And the output from "list storage devices".
    > >>
    > >> 0x09 [V321-A3] Adaptec SCSI Card 29160LP - Ultra160 SCSI [slot 3]
    > >> 0x25 [V321-A3-D5:1] UD 03DL 0031
    > >> 0x0F [V321-A3-D5:0] QUANTUM DLT-V4 0700
    > >>
    > >> Regards
    > >>
    > >> Ulrich

    > >
    > > So, what error do you get when you load Backup Exec?
    > >

    >
    > Hi Chris,
    >
    > I get no error. Only the Loader was not recognized. On the NetWare
    > operating system drive and loader is recognized correct on different
    > LUN's.
    >
    > (whe have no problems with Yosemithe Backup loader/drive are
    > recognized)


    Sorry for the delay. Try the following:

    1. BESTOP
    2. Rename :\bkupexec\mm to mm.old
    3. Rename :\bkupexec\scsiview.scv to scsiview.old
    4. BESTART


+ Reply to Thread