Does Backup Exec 9.1 1156 key off of the archive bit exclusively when performing
an Incremental or Differential backup? Can it key off the Modified Date as
well?

I have a situation where files have a new modified date since the last archive,
NO archive bit, and were backed up during an incremental backup. From what
I understand about Backup Exec, the files that had not archive bit should
not have been backed up.

Also, when trying to restore from this particular set, when selecting by
volume, I can only highlight files that had their archive bit set. I cannot
select individul files that did not have their archive bit set. However,
I can restore those files by selecting their parent directory, but that restores
all file, of course.

Below is a portion of the log of the incremental backup in question.

##NML##Directory CAD\SPL\Mech
##NML##SPL_M215-216.dwg 1141616 10/06/06 04:25p
##NML##SPL_M211-212.dwg 1165342 10/06/06 04:25p
##NML##SPL_M213-214.dwg 1253480 10/06/06 04:25p
##NML##SPL_M101.bak 307437 10/06/06 04:32p
##NML##SPL_M101.dwg
314515 10/06/06 04:53p
##NML##SPL_M102.dwg 1307153 10/06/06 04:24p
##NML##SPL_M103.dwg 870883 10/06/06 04:24p
##NML##SPL_M104.dwg 335544 10/06/06 04:24p
##NML##SPL_M105.dwg 125015 10/06/06 04:24p
##NML##SPL_M219.dwg 459077 10/06/06 04:25p
##NML##SPL_M203-204.dwg 771151 10/06/06 04:24p
##NML##SPL_M207-208.dwg 1045595 10/06/06 04:24p
##NML##SPL_M205-206.dwg 1278017 10/06/06 04:24p
##NML##SPL_M209-210.dwg 878904 10/06/06 04:25p
##NML##SPL_M301.dwg 474847 10/06/06 04:25p
##NML##SPL_M302.dwg 534304 10/06/06 04:25p
##NML##SPL_M303.dwg 489323 10/06/06 04:26p
##NML##SPL_M304.dwg 471640 10/06/06 04:26p
##NML##SPL_M305.dwg 592744 10/06/06 04:26p
##NML##SPL_M306.dwg 485051 10/06/06 04:26p
##NML##SPL_M307.dwg 475808 10/06/06 04:26p
##NML##SPL_M308.dwg 647909 10/06/06 04:26p
##NML##SPL_M309.dwg 506477 10/06/06 04:26p
##NML##SPL_M401.bak
610496 10/05/06 06:17p
##NML##SPL_M401.dwg
685606 10/06/06 04:53p
##NML##SPL_M402.dwg 2220028 10/06/06 04:26p
##NML##SPL_M403.dwg 948442 10/06/06 04:27p
##NML##SPL_M404.dwg 621045 10/06/06 04:27p
##NML##SPL_M405.dwg 813939 10/06/06 04:27p
##NML##SPL_M406.dwg 594028 10/06/06 04:27p
##NML##SPL_M501-502.dwg 3233949 10/06/06 04:27p
##NML##SPL_M503-504.dwg 2168083 10/06/06 04:27p
##NML##SPL_M601.dwg 284688 10/06/06 04:27p
##NML##SPL_M602.dwg 4977730 10/06/06 04:28p
##NML##SPL_M603.dwg 344316 10/06/06 04:23p
##NML##SPL_M201-202.dwg 500674 10/06/06 04:24p
##NML##SPL_M217-218.dwg 1251609 10/06/06 04:25p


This is a continutaion of a previous post, 15016. After applying Post SP5
NSS modules to the server, the archive bit problem seemed to be corrected,
but there are the new anomalies stated above. I am sure the whole issue
is OS related, but I need a definitve answer to the questions above, so that
I can take it to the OS engineers.

Thanks,
Corey