Re: workstation NetWare management client won't start - Veritas Backup Exec

This is a discussion on Re: workstation NetWare management client won't start - Veritas Backup Exec ; Any chance this could be the cause? http://seer.support.veritas.com/docs/278118.htm If not, when you right-click the icon and go to properties, what's listed on the Shortcut tab? If you paste the contents of the Target field onto a command prompt, do you ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Re: workstation NetWare management client won't start

  1. Re: workstation NetWare management client won't start

    Any chance this could be the cause?

    http://seer.support.veritas.com/docs/278118.htm

    If not, when you right-click the icon and go to properties, what's
    listed on the Shortcut tab?

    If you paste the contents of the Target field onto a command prompt, do
    you get any error messages?

    -Barry.



  2. Re: workstation NetWare management client won't start

    Tom Cummings wrote:

    > I tried that java patch and it made no difference.
    >
    > In the shortcut tab there is:
    >
    > "C:\Program Files\Symantec\Backup Exec for NetWare\JRE\bin\javaw.exe"
    > -Xms64M -Xmx2654M -jar clientUI.jar
    >
    > Target:"C:\Program Files\Symantec\Backup Exec for NetWare\LIB"
    >
    >
    > I tried pasting inot the run command and again nothing. Nothing
    > happens, no errors nothing. It is if I am clicking air!!


    The workstation that you are using - does it have a Pentium 4
    processor? I remember some time ago that there was a java issue with P4
    machines that was fixed with a patch.

    Maybe try another workstation?


  3. Re: workstation NetWare management client won't start

    In article <45128372.5C11.001D.0@onslow.school.nz>, Tom Cummings wrote:
    > In the shortcut tab there is:
    >
    > "C:\Program Files\Symantec\Backup Exec for NetWare\JRE\bin\javaw.exe"
    > -Xms64M -Xmx2654M -jar clientUI.jar
    >
    > Target:"C:\Program Files\Symantec\Backup Exec for NetWare\LIB"


    I assuming this is just a typo, but 'Target:' should be the first line,
    and 'Start in:' the second line.

    If your target really is
    "C:\Program Files\Symantec\Backup Exec for NetWare\LIB"
    then nothing will run, because LIB is just a folder, not an executable.

    If you've got the target correct, then paste that line into a command
    prompt (not Start|Run) and see if you get any errors there.

    -Barry.




  4. Re: workstation NetWare management client won't start


    Barry St.John wrote:
    >In article <45128372.5C11.001D.0@onslow.school.nz>, Tom Cummings wrote:
    >> In the shortcut tab there is:
    >>
    >> "C:\Program Files\Symantec\Backup Exec for NetWare\JRE\bin\javaw.exe"
    >> -Xms64M -Xmx2654M -jar clientUI.jar
    >>
    >> Target:"C:\Program Files\Symantec\Backup Exec for NetWare\LIB"

    >
    >I assuming this is just a typo, but 'Target:' should be the first line,


    >and 'Start in:' the second line.
    >
    >If your target really is
    >"C:\Program Files\Symantec\Backup Exec for NetWare\LIB"
    >then nothing will run, because LIB is just a folder, not an executable.
    >
    >If you've got the target correct, then paste that line into a command
    >prompt (not Start|Run) and see if you get any errors there.
    >
    >-Barry.
    >
    >
    >


    Try this:

    http://seer.entsupport.symantec.com/docs/272777.htm

    in my case (running 9.2) I had to lower the max to 1200M before it would
    run but it did the trick.


  5. Re: workstation NetWare management client won't start

    Good tip! Hadn't seen that one before.

    -Barry.


+ Reply to Thread