Quantun Superloader 3 not detected by BE 9.2.1401.3 - Veritas Backup Exec

This is a discussion on Quantun Superloader 3 not detected by BE 9.2.1401.3 - Veritas Backup Exec ; Have just aquired a new Quantun Superloader 3. The only device that is displayed is the stand-alone drive QUANTUM DLT-V4 Drive. With BE 9.2 loaded and list storage adapters I get the following. LPWFS1:list storage adapters 0x00 [V024-A0] Legacy FLOPPY ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Quantun Superloader 3 not detected by BE 9.2.1401.3

  1. Quantun Superloader 3 not detected by BE 9.2.1401.3


    Have just aquired a new Quantun Superloader 3. The only device that is displayed
    is the stand-alone drive QUANTUM DLT-V4 Drive.

    With BE 9.2 loaded and list storage adapters I get the following.

    LPWFS1:list storage adapters
    0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    0x01 [V024-A0-D1:0] Legacy Floppy
    0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700

    Startup.ncf

    LOAD ACPIDRV.PSM
    ######## End PSM Drivers ########
    LOAD IDECD.CDM
    LOAD SCSIHD.CDM
    LOAD NWTAPE.CDM
    ######## End CDM Drivers ########
    LOAD IDEATA.HAM SLOT=10008
    LOAD IDEATA.HAM SLOT=10009
    LOAD MEGA4_XX.HAM SLOT=7
    LOAD LSI_U3NW.HAM SLOT=2
    ######## End HAM Drivers ########

    Does anyone of you have any idea how to solve
    this problem? Thanks.....

  2. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3

    James Schreiber wrote:

    >
    > Have just aquired a new Quantun Superloader 3. The only device that
    > is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    >
    > With BE 9.2 loaded and list storage adapters I get the following.
    >
    > LPWFS1:list storage adapters
    > 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > 0x01 [V024-A0-D1:0] Legacy Floppy
    > 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    > 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    > 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    > 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    > 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    > 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    >
    > Startup.ncf
    >
    > LOAD ACPIDRV.PSM
    > ######## End PSM Drivers ########
    > LOAD IDECD.CDM
    > LOAD SCSIHD.CDM
    > LOAD NWTAPE.CDM
    > ######## End CDM Drivers ########
    > LOAD IDEATA.HAM SLOT=10008
    > LOAD IDEATA.HAM SLOT=10009
    > LOAD MEGA4_XX.HAM SLOT=7
    > LOAD LSI_U3NW.HAM SLOT=2
    > ######## End HAM Drivers ########
    >
    > Does anyone of you have any idea how to solve
    > this problem? Thanks.....


    Is this a new install of Backup Exec or have you replaced the hardware?
    You could try:

    1. BESTOP
    2. Rename :\bkupexec\mm to mm.old
    3. Rename :\bkupexec\scsiview.scv to scsiview.old
    4. BESTART

    You should also remark NWTAPE.CDM from startup.ncf as this is not
    required by Backup Exec and can cause problems like this. The server
    will then need to be restarted.

    What version of NetWare are you running (including support pack level)?
    And what's the date/version of the LSI_U3NW.HAM driver?

    Chris


  3. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3


    "Chris" wrote:
    >James Schreiber wrote:
    >
    >>
    >> Have just aquired a new Quantun Superloader 3. The only device that
    >> is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    >>
    >> With BE 9.2 loaded and list storage adapters I get the following.
    >>
    >> LPWFS1:list storage adapters
    >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    >>
    >> Startup.ncf
    >>
    >> LOAD ACPIDRV.PSM
    >> ######## End PSM Drivers ########
    >> LOAD IDECD.CDM
    >> LOAD SCSIHD.CDM
    >> LOAD NWTAPE.CDM
    >> ######## End CDM Drivers ########
    >> LOAD IDEATA.HAM SLOT=10008
    >> LOAD IDEATA.HAM SLOT=10009
    >> LOAD MEGA4_XX.HAM SLOT=7
    >> LOAD LSI_U3NW.HAM SLOT=2
    >> ######## End HAM Drivers ########
    >>
    >> Does anyone of you have any idea how to solve
    >> this problem? Thanks.....

    >
    >Is this a new install of Backup Exec or have you replaced the hardware?
    >You could try:
    >
    >1. BESTOP
    >2. Rename :\bkupexec\mm to mm.old
    >3. Rename :\bkupexec\scsiview.scv to scsiview.old
    >4. BESTART
    >
    >You should also remark NWTAPE.CDM from startup.ncf as this is not
    >required by Backup Exec and can cause problems like this. The server
    >will then need to be restarted.
    >
    >What version of NetWare are you running (including support pack level)?
    >And what's the date/version of the LSI_U3NW.HAM driver?
    >
    >Chris
    >

    NETWARE 6.5 SP4A + NSS4B
    LSI Driver ver. 5.03.12 03/14/2003
    FRESH INSTALL of both OS and BE

    REM'D NWTAPE.CDM
    RENAMED MM
    bkupexec\scsiview.scv is NOT there

    Still just see the tape drive. anything else to try?

  4. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3

    James Schreiber wrote:

    >
    > "Chris" wrote:
    > > James Schreiber wrote:
    > >
    > >>
    > >> Have just aquired a new Quantun Superloader 3. The only device that
    > >> is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    > >>
    > >> With BE 9.2 loaded and list storage adapters I get the following.
    > >>
    > >> LPWFS1:list storage adapters
    > >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > >> 0x01 [V024-A0-D1:0] Legacy Floppy
    > >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    > >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    > >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    > >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    > >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    > >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    > >>
    > >> Startup.ncf
    > >>
    > >> LOAD ACPIDRV.PSM
    > >> ######## End PSM Drivers ########
    > >> LOAD IDECD.CDM
    > >> LOAD SCSIHD.CDM
    > >> LOAD NWTAPE.CDM
    > >> ######## End CDM Drivers ########
    > >> LOAD IDEATA.HAM SLOT=10008
    > >> LOAD IDEATA.HAM SLOT=10009
    > >> LOAD MEGA4_XX.HAM SLOT=7
    > >> LOAD LSI_U3NW.HAM SLOT=2
    > >> ######## End HAM Drivers ########
    > >>
    > >> Does anyone of you have any idea how to solve
    > >> this problem? Thanks.....

    > >
    > > Is this a new install of Backup Exec or have you replaced the
    > > hardware? You could try:
    > >
    > > 1. BESTOP
    > > 2. Rename :\bkupexec\mm to mm.old
    > > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    > > 4. BESTART
    > >
    > > You should also remark NWTAPE.CDM from startup.ncf as this is not
    > > required by Backup Exec and can cause problems like this. The server
    > > will then need to be restarted.
    > >
    > > What version of NetWare are you running (including support pack
    > > level)? And what's the date/version of the LSI_U3NW.HAM driver?
    > >
    > > Chris
    > >

    > NETWARE 6.5 SP4A + NSS4B
    > LSI Driver ver. 5.03.12 03/14/2003
    > FRESH INSTALL of both OS and BE
    >
    > REM'D NWTAPE.CDM
    > RENAMED MM
    > bkupexec\scsiview.scv is NOT there
    >
    > Still just see the tape drive. anything else to try?


    Try HCT.NLM: http://support.veritas.com/docs/231564

    Does this see the loader? If not, the problem is most likely outside of
    Backup Exec.


  5. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3


    "Chris" wrote:
    >James Schreiber wrote:
    >
    >>
    >> "Chris" wrote:
    >> > James Schreiber wrote:
    >> >
    >> >>
    >> >> Have just aquired a new Quantun Superloader 3. The only device that
    >> >> is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    >> >>
    >> >> With BE 9.2 loaded and list storage adapters I get the following.
    >> >>
    >> >> LPWFS1:list storage adapters
    >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    >> >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    >> >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    >> >>
    >> >> Startup.ncf
    >> >>
    >> >> LOAD ACPIDRV.PSM
    >> >> ######## End PSM Drivers ########
    >> >> LOAD IDECD.CDM
    >> >> LOAD SCSIHD.CDM
    >> >> LOAD NWTAPE.CDM
    >> >> ######## End CDM Drivers ########
    >> >> LOAD IDEATA.HAM SLOT=10008
    >> >> LOAD IDEATA.HAM SLOT=10009
    >> >> LOAD MEGA4_XX.HAM SLOT=7
    >> >> LOAD LSI_U3NW.HAM SLOT=2
    >> >> ######## End HAM Drivers ########
    >> >>
    >> >> Does anyone of you have any idea how to solve
    >> >> this problem? Thanks.....
    >> >
    >> > Is this a new install of Backup Exec or have you replaced the
    >> > hardware? You could try:
    >> >
    >> > 1. BESTOP
    >> > 2. Rename :\bkupexec\mm to mm.old
    >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    >> > 4. BESTART
    >> >
    >> > You should also remark NWTAPE.CDM from startup.ncf as this is not
    >> > required by Backup Exec and can cause problems like this. The server
    >> > will then need to be restarted.
    >> >
    >> > What version of NetWare are you running (including support pack
    >> > level)? And what's the date/version of the LSI_U3NW.HAM driver?
    >> >
    >> > Chris
    >> >

    >> NETWARE 6.5 SP4A + NSS4B
    >> LSI Driver ver. 5.03.12 03/14/2003
    >> FRESH INSTALL of both OS and BE
    >>
    >> REM'D NWTAPE.CDM
    >> RENAMED MM
    >> bkupexec\scsiview.scv is NOT there
    >>
    >> Still just see the tape drive. anything else to try?

    >
    >Try HCT.NLM: http://support.veritas.com/docs/231564
    >
    >Does this see the loader? If not, the problem is most likely outside of
    >Backup Exec.
    >

    The Drive shows up as QUANTUM DLT-V4 0700A+ (Tape alert)

    The changer shows up in HCT as QUANTUM UHDL 0031 (transport element)

    Where do I go from here?




  6. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3

    James Schreiber wrote:

    >
    > "Chris" wrote:
    > > James Schreiber wrote:
    > >
    > >>
    > >> "Chris" wrote:
    > >> > James Schreiber wrote:
    > >> >
    > >> >>
    > >> >> Have just aquired a new Quantun Superloader 3. The only device

    > that >> >> is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    > >> >>
    > >> >> With BE 9.2 loaded and list storage adapters I get the

    > following. >> >>
    > >> >> LPWFS1:list storage adapters
    > >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    > >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    > >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    > >> >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    > >> >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    > >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    > >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    > >> >>
    > >> >> Startup.ncf
    > >> >>
    > >> >> LOAD ACPIDRV.PSM
    > >> >> ######## End PSM Drivers ########
    > >> >> LOAD IDECD.CDM
    > >> >> LOAD SCSIHD.CDM
    > >> >> LOAD NWTAPE.CDM
    > >> >> ######## End CDM Drivers ########
    > >> >> LOAD IDEATA.HAM SLOT=10008
    > >> >> LOAD IDEATA.HAM SLOT=10009
    > >> >> LOAD MEGA4_XX.HAM SLOT=7
    > >> >> LOAD LSI_U3NW.HAM SLOT=2
    > >> >> ######## End HAM Drivers ########
    > >> >>
    > >> >> Does anyone of you have any idea how to solve
    > >> >> this problem? Thanks.....
    > >> >
    > >> > Is this a new install of Backup Exec or have you replaced the
    > >> > hardware? You could try:
    > >> >
    > >> > 1. BESTOP
    > >> > 2. Rename :\bkupexec\mm to mm.old
    > >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    > >> > 4. BESTART
    > >> >
    > >> > You should also remark NWTAPE.CDM from startup.ncf as this is not
    > >> > required by Backup Exec and can cause problems like this. The

    > server >> > will then need to be restarted.
    > >> >
    > >> > What version of NetWare are you running (including support pack
    > >> > level)? And what's the date/version of the LSI_U3NW.HAM driver?
    > >> >
    > >> > Chris
    > >> >
    > >> NETWARE 6.5 SP4A + NSS4B
    > >> LSI Driver ver. 5.03.12 03/14/2003
    > >> FRESH INSTALL of both OS and BE
    > >>
    > >> REM'D NWTAPE.CDM
    > >> RENAMED MM
    > >> bkupexec\scsiview.scv is NOT there
    > >>
    > >> Still just see the tape drive. anything else to try?

    > >
    > > Try HCT.NLM: http://support.veritas.com/docs/231564
    > >
    > > Does this see the loader? If not, the problem is most likely
    > > outside of Backup Exec.
    > >

    > The Drive shows up as QUANTUM DLT-V4 0700A+ (Tape
    > alert)
    > The changer shows up in HCT as QUANTUM UHDL 0031 (transport
    > element)
    >
    > Where do I go from here?


    Hmm. Can you type LOAD CONFIG /ALL at the server console and then post
    back here with a copy of sys:\system\config.txt - please remember to
    remove all serial numbers, public ip addresses and passwords before
    posting.


  7. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3


    "Chris" wrote:
    >James Schreiber wrote:
    >
    >>
    >> "Chris" wrote:
    >> > James Schreiber wrote:
    >> >
    >> >>
    >> >> "Chris" wrote:
    >> >> > James Schreiber wrote:
    >> >> >
    >> >> >>
    >> >> >> Have just aquired a new Quantun Superloader 3. The only device

    >> that >> >> is displayed is the stand-alone drive QUANTUM DLT-V4 Drive.
    >> >> >>
    >> >> >> With BE 9.2 loaded and list storage adapters I get the

    >> following. >> >>
    >> >> >> LPWFS1:list storage adapters
    >> >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    >> >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    >> >> >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    >> >> >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    >> >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    >> >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    >> >> >>
    >> >> >> Startup.ncf
    >> >> >>
    >> >> >> LOAD ACPIDRV.PSM
    >> >> >> ######## End PSM Drivers ########
    >> >> >> LOAD IDECD.CDM
    >> >> >> LOAD SCSIHD.CDM
    >> >> >> LOAD NWTAPE.CDM
    >> >> >> ######## End CDM Drivers ########
    >> >> >> LOAD IDEATA.HAM SLOT=10008
    >> >> >> LOAD IDEATA.HAM SLOT=10009
    >> >> >> LOAD MEGA4_XX.HAM SLOT=7
    >> >> >> LOAD LSI_U3NW.HAM SLOT=2
    >> >> >> ######## End HAM Drivers ########
    >> >> >>
    >> >> >> Does anyone of you have any idea how to solve
    >> >> >> this problem? Thanks.....
    >> >> >
    >> >> > Is this a new install of Backup Exec or have you replaced the
    >> >> > hardware? You could try:
    >> >> >
    >> >> > 1. BESTOP
    >> >> > 2. Rename :\bkupexec\mm to mm.old
    >> >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    >> >> > 4. BESTART
    >> >> >
    >> >> > You should also remark NWTAPE.CDM from startup.ncf as this is not
    >> >> > required by Backup Exec and can cause problems like this. The

    >> server >> > will then need to be restarted.
    >> >> >
    >> >> > What version of NetWare are you running (including support pack
    >> >> > level)? And what's the date/version of the LSI_U3NW.HAM driver?
    >> >> >
    >> >> > Chris
    >> >> >
    >> >> NETWARE 6.5 SP4A + NSS4B
    >> >> LSI Driver ver. 5.03.12 03/14/2003
    >> >> FRESH INSTALL of both OS and BE
    >> >>
    >> >> REM'D NWTAPE.CDM
    >> >> RENAMED MM
    >> >> bkupexec\scsiview.scv is NOT there
    >> >>
    >> >> Still just see the tape drive. anything else to try?
    >> >
    >> > Try HCT.NLM: http://support.veritas.com/docs/231564
    >> >
    >> > Does this see the loader? If not, the problem is most likely
    >> > outside of Backup Exec.
    >> >

    >> The Drive shows up as QUANTUM DLT-V4 0700A+ (Tape
    >> alert)
    >> The changer shows up in HCT as QUANTUM UHDL 0031 (transport
    >> element)
    >>
    >> Where do I go from here?

    >
    >Hmm. Can you type LOAD CONFIG /ALL at the server console and then post
    >back here with a copy of sys:\system\config.txt - please remember to
    >remove all serial numbers, public ip addresses and passwords before
    >posting.
    >



    Hi all,

    I have the same problem. The Quantum Support told me, that the SuperLoader
    3 with the DLT-V4 Drive ist not supported in that combination. (NetWare/
    BackupExec and SL3 DLV-V4)

    I hope that symantec delivers the drivers fast.

    Quantum compatibility matrix: http://www.quantum.com/swcompguide.aspx
    And read the Symantec HCL List for BE.

    Regards

    Ulrich Tagge



  8. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3

    Ulrich Tagge wrote:

    >
    > "Chris" wrote:
    > > James Schreiber wrote:
    > >
    > >>
    > >> "Chris" wrote:
    > >> > James Schreiber wrote:
    > >> >
    > >> >>
    > >> >> "Chris" wrote:
    > >> >> > James Schreiber wrote:
    > >> >> >
    > >> >> >>
    > >> >> >> Have just aquired a new Quantun Superloader 3. The only

    > device >> that >> >> is displayed is the stand-alone drive QUANTUM
    > DLT-V4 Drive. >> >> >>
    > >> >> >> With BE 9.2 loaded and list storage adapters I get the
    > >> following. >> >>
    > >> >> >> LPWFS1:list storage adapters
    > >> >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > >> >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    > >> >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    > >> >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    > >> >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    > >> >> >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    > >> >> >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    > >> >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    > >> >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    > >> >> >>
    > >> >> >> Startup.ncf
    > >> >> >>
    > >> >> >> LOAD ACPIDRV.PSM
    > >> >> >> ######## End PSM Drivers ########
    > >> >> >> LOAD IDECD.CDM
    > >> >> >> LOAD SCSIHD.CDM
    > >> >> >> LOAD NWTAPE.CDM
    > >> >> >> ######## End CDM Drivers ########
    > >> >> >> LOAD IDEATA.HAM SLOT=10008
    > >> >> >> LOAD IDEATA.HAM SLOT=10009
    > >> >> >> LOAD MEGA4_XX.HAM SLOT=7
    > >> >> >> LOAD LSI_U3NW.HAM SLOT=2
    > >> >> >> ######## End HAM Drivers ########
    > >> >> >>
    > >> >> >> Does anyone of you have any idea how to solve
    > >> >> >> this problem? Thanks.....
    > >> >> >
    > >> >> > Is this a new install of Backup Exec or have you replaced the
    > >> >> > hardware? You could try:
    > >> >> >
    > >> >> > 1. BESTOP
    > >> >> > 2. Rename :\bkupexec\mm to mm.old
    > >> >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    > >> >> > 4. BESTART
    > >> >> >
    > >> >> > You should also remark NWTAPE.CDM from startup.ncf as this is

    > not >> >> > required by Backup Exec and can cause problems like this.
    > The >> server >> > will then need to be restarted.
    > >> >> >
    > >> >> > What version of NetWare are you running (including support

    > pack >> >> > level)? And what's the date/version of the LSI_U3NW.HAM
    > driver? >> >> >
    > >> >> > Chris
    > >> >> >
    > >> >> NETWARE 6.5 SP4A + NSS4B
    > >> >> LSI Driver ver. 5.03.12 03/14/2003
    > >> >> FRESH INSTALL of both OS and BE
    > >> >>
    > >> >> REM'D NWTAPE.CDM
    > >> >> RENAMED MM
    > >> >> bkupexec\scsiview.scv is NOT there
    > >> >>
    > >> >> Still just see the tape drive. anything else to try?
    > >> >
    > >> > Try HCT.NLM: http://support.veritas.com/docs/231564
    > >> >
    > >> > Does this see the loader? If not, the problem is most likely
    > >> > outside of Backup Exec.
    > >> >
    > >> The Drive shows up as QUANTUM DLT-V4 0700A+ (Tape
    > >> alert)
    > >> The changer shows up in HCT as QUANTUM UHDL 0031

    > (transport >> element)
    > >>
    > >> Where do I go from here?

    > >
    > > Hmm. Can you type LOAD CONFIG /ALL at the server console and then
    > > post back here with a copy of sys:\system\config.txt - please
    > > remember to remove all serial numbers, public ip addresses and
    > > passwords before posting.
    > >

    >
    >
    > Hi all,
    >
    > I have the same problem. The Quantum Support told me, that the
    > SuperLoader 3 with the DLT-V4 Drive ist not supported in that
    > combination. (NetWare/ BackupExec and SL3 DLV-V4)
    >
    > I hope that symantec delivers the drivers fast.
    >
    > Quantum compatibility matrix: http://www.quantum.com/swcompguide.aspx
    > And read the Symantec HCL List for BE.
    >
    > Regards
    >
    > Ulrich Tagge


    Ulrich,

    What version/build of Backup Exec do you have? Check in
    :\bkupexec\version.doc for details.

    Chris


  9. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3


    "Chris" wrote:
    >Ulrich Tagge wrote:
    >
    >>
    >> "Chris" wrote:
    >> > James Schreiber wrote:
    >> >
    >> >>
    >> >> "Chris" wrote:
    >> >> > James Schreiber wrote:
    >> >> >
    >> >> >>
    >> >> >> "Chris" wrote:
    >> >> >> > James Schreiber wrote:
    >> >> >> >
    >> >> >> >>
    >> >> >> >> Have just aquired a new Quantun Superloader 3. The only

    >> device >> that >> >> is displayed is the stand-alone drive QUANTUM
    >> DLT-V4 Drive. >> >> >>
    >> >> >> >> With BE 9.2 loaded and list storage adapters I get the
    >> >> following. >> >>
    >> >> >> >> LPWFS1:list storage adapters
    >> >> >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    >> >> >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    >> >> >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module [slot 0]
    >> >> >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM SH-C522C f/w:TS01
    >> >> >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER MODULE (HAM) [slot 7]
    >> >> >> >> 0x06 [V370-A2-D0:0] MegaRAID LD 0 RAID5 rev:814B
    >> >> >> >> 0x05 [V355-A3] LSI53C1010-66:00002 [slot 2]
    >> >> >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL 0031
    >> >> >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4 0700
    >> >> >> >>
    >> >> >> >> Startup.ncf
    >> >> >> >>
    >> >> >> >> LOAD ACPIDRV.PSM
    >> >> >> >> ######## End PSM Drivers ########
    >> >> >> >> LOAD IDECD.CDM
    >> >> >> >> LOAD SCSIHD.CDM
    >> >> >> >> LOAD NWTAPE.CDM
    >> >> >> >> ######## End CDM Drivers ########
    >> >> >> >> LOAD IDEATA.HAM SLOT=10008
    >> >> >> >> LOAD IDEATA.HAM SLOT=10009
    >> >> >> >> LOAD MEGA4_XX.HAM SLOT=7
    >> >> >> >> LOAD LSI_U3NW.HAM SLOT=2
    >> >> >> >> ######## End HAM Drivers ########
    >> >> >> >>
    >> >> >> >> Does anyone of you have any idea how to solve
    >> >> >> >> this problem? Thanks.....
    >> >> >> >
    >> >> >> > Is this a new install of Backup Exec or have you replaced the
    >> >> >> > hardware? You could try:
    >> >> >> >
    >> >> >> > 1. BESTOP
    >> >> >> > 2. Rename :\bkupexec\mm to mm.old
    >> >> >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    >> >> >> > 4. BESTART
    >> >> >> >
    >> >> >> > You should also remark NWTAPE.CDM from startup.ncf as this is

    >> not >> >> > required by Backup Exec and can cause problems like this.
    >> The >> server >> > will then need to be restarted.
    >> >> >> >
    >> >> >> > What version of NetWare are you running (including support

    >> pack >> >> > level)? And what's the date/version of the LSI_U3NW.HAM
    >> driver? >> >> >
    >> >> >> > Chris
    >> >> >> >
    >> >> >> NETWARE 6.5 SP4A + NSS4B
    >> >> >> LSI Driver ver. 5.03.12 03/14/2003
    >> >> >> FRESH INSTALL of both OS and BE
    >> >> >>
    >> >> >> REM'D NWTAPE.CDM
    >> >> >> RENAMED MM
    >> >> >> bkupexec\scsiview.scv is NOT there
    >> >> >>
    >> >> >> Still just see the tape drive. anything else to try?
    >> >> >
    >> >> > Try HCT.NLM: http://support.veritas.com/docs/231564
    >> >> >
    >> >> > Does this see the loader? If not, the problem is most likely
    >> >> > outside of Backup Exec.
    >> >> >
    >> >> The Drive shows up as QUANTUM DLT-V4 0700A+ (Tape
    >> >> alert)
    >> >> The changer shows up in HCT as QUANTUM UHDL 0031

    >> (transport >> element)
    >> >>
    >> >> Where do I go from here?
    >> >
    >> > Hmm. Can you type LOAD CONFIG /ALL at the server console and then
    >> > post back here with a copy of sys:\system\config.txt - please
    >> > remember to remove all serial numbers, public ip addresses and
    >> > passwords before posting.
    >> >

    >>
    >>
    >> Hi all,
    >>
    >> I have the same problem. The Quantum Support told me, that the
    >> SuperLoader 3 with the DLT-V4 Drive ist not supported in that
    >> combination. (NetWare/ BackupExec and SL3 DLV-V4)
    >>
    >> I hope that symantec delivers the drivers fast.
    >>
    >> Quantum compatibility matrix: http://www.quantum.com/swcompguide.aspx
    >> And read the Symantec HCL List for BE.
    >>
    >> Regards
    >>
    >> Ulrich Tagge

    >
    >Ulrich,
    >
    >What version/build of Backup Exec do you have? Check in
    >:\bkupexec\version.doc for details.
    >
    >Chris
    >



    Hi Chris,

    I have tested 9.2 and 9.20 1401 with the same problem.

    The BE version -I think- does not the problem! It gives no support for the
    DLT-V4 Drive in the SL3 for BE xx.

    Regards

    Ulrich

  10. Re: Quantun Superloader 3 not detected by BE 9.2.1401.3

    Ulrich Tagge wrote:

    >
    > "Chris" wrote:
    > > Ulrich Tagge wrote:
    > >
    > >>
    > >> "Chris" wrote:
    > >> > James Schreiber wrote:
    > >> >
    > >> >>
    > >> >> "Chris" wrote:
    > >> >> > James Schreiber wrote:
    > >> >> >
    > >> >> >>
    > >> >> >> "Chris" wrote:
    > >> >> >> > James Schreiber wrote:
    > >> >> >> >
    > >> >> >> >>
    > >> >> >> >> Have just aquired a new Quantun Superloader 3. The only
    > >> device >> that >> >> is displayed is the stand-alone drive QUANTUM
    > >> DLT-V4 Drive. >> >> >>
    > >> >> >> >> With BE 9.2 loaded and list storage adapters I get the
    > >> >> following. >> >>
    > >> >> >> >> LPWFS1:list storage adapters
    > >> >> >> >> 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > >> >> >> >> 0x01 [V024-A0-D1:0] Legacy Floppy
    > >> >> >> >> 0x02 [V025-A1] Novell ATA/IDE Host Adapter Module

    > [slot 0] >> >> >> >> 0x03 [V025-A1-D0:0] TSSTcorp CD-ROM
    > SH-C522C f/w:TS01 >> >> >> >> 0x04 [V370-A2] MEGARAID HOST ADAPTER
    > MODULE (HAM) [slot 7] >> >> >> >> 0x06 [V370-A2-D0:0] MegaRAID
    > LD 0 RAID5 rev:814B >> >> >> >> 0x05 [V355-A3] LSI53C1010-66:00002
    > [slot 2] >> >> >> >> 0x0D [V355-A3-D5:1] QUANTUM UHDL
    > 0031 >> >> >> >> 0x0C [V355-A3-D5:0] QUANTUM DLT-V4
    > 0700 >> >> >> >>
    > >> >> >> >> Startup.ncf
    > >> >> >> >>
    > >> >> >> >> LOAD ACPIDRV.PSM
    > >> >> >> >> ######## End PSM Drivers ########
    > >> >> >> >> LOAD IDECD.CDM
    > >> >> >> >> LOAD SCSIHD.CDM
    > >> >> >> >> LOAD NWTAPE.CDM
    > >> >> >> >> ######## End CDM Drivers ########
    > >> >> >> >> LOAD IDEATA.HAM SLOT=10008
    > >> >> >> >> LOAD IDEATA.HAM SLOT=10009
    > >> >> >> >> LOAD MEGA4_XX.HAM SLOT=7
    > >> >> >> >> LOAD LSI_U3NW.HAM SLOT=2
    > >> >> >> >> ######## End HAM Drivers ########
    > >> >> >> >>
    > >> >> >> >> Does anyone of you have any idea how to solve
    > >> >> >> >> this problem? Thanks.....
    > >> >> >> >
    > >> >> >> > Is this a new install of Backup Exec or have you replaced

    > the >> >> >> > hardware? You could try:
    > >> >> >> >
    > >> >> >> > 1. BESTOP
    > >> >> >> > 2. Rename :\bkupexec\mm to mm.old
    > >> >> >> > 3. Rename :\bkupexec\scsiview.scv to scsiview.old
    > >> >> >> > 4. BESTART
    > >> >> >> >
    > >> >> >> > You should also remark NWTAPE.CDM from startup.ncf as this

    > is >> not >> >> > required by Backup Exec and can cause problems like
    > this. >> The >> server >> > will then need to be restarted.
    > >> >> >> >
    > >> >> >> > What version of NetWare are you running (including support
    > >> pack >> >> > level)? And what's the date/version of the

    > LSI_U3NW.HAM >> driver? >> >> >
    > >> >> >> > Chris
    > >> >> >> >
    > >> >> >> NETWARE 6.5 SP4A + NSS4B
    > >> >> >> LSI Driver ver. 5.03.12 03/14/2003
    > >> >> >> FRESH INSTALL of both OS and BE
    > >> >> >>
    > >> >> >> REM'D NWTAPE.CDM
    > >> >> >> RENAMED MM
    > >> >> >> bkupexec\scsiview.scv is NOT there
    > >> >> >>
    > >> >> >> Still just see the tape drive. anything else to try?
    > >> >> >
    > >> >> > Try HCT.NLM: http://support.veritas.com/docs/231564
    > >> >> >
    > >> >> > Does this see the loader? If not, the problem is most likely
    > >> >> > outside of Backup Exec.
    > >> >> >
    > >> >> The Drive shows up as QUANTUM DLT-V4 0700A+

    > (Tape >> >> alert)
    > >> >> The changer shows up in HCT as QUANTUM UHDL 0031
    > >> (transport >> element)
    > >> >>
    > >> >> Where do I go from here?
    > >> >
    > >> > Hmm. Can you type LOAD CONFIG /ALL at the server console and then
    > >> > post back here with a copy of sys:\system\config.txt - please
    > >> > remember to remove all serial numbers, public ip addresses and
    > >> > passwords before posting.
    > >> >
    > >>
    > >>
    > >> Hi all,
    > >>
    > >> I have the same problem. The Quantum Support told me, that the
    > >> SuperLoader 3 with the DLT-V4 Drive ist not supported in that
    > >> combination. (NetWare/ BackupExec and SL3 DLV-V4)
    > >>
    > >> I hope that symantec delivers the drivers fast.
    > >>
    > >> Quantum compatibility matrix:

    > http://www.quantum.com/swcompguide.aspx >> And read the Symantec HCL
    > List for BE. >>
    > >> Regards
    > >>
    > >> Ulrich Tagge

    > >
    > > Ulrich,
    > >
    > > What version/build of Backup Exec do you have? Check in
    > > :\bkupexec\version.doc for details.
    > >
    > > Chris
    > >

    >
    >
    > Hi Chris,
    >
    > I have tested 9.2 and 9.20 1401 with the same problem.
    >
    > The BE version -I think- does not the problem! It gives no support
    > for the DLT-V4 Drive in the SL3 for BE xx.
    >
    > Regards
    >
    > Ulrich


    OK, I'd suggest that you open up a case with Symantec to get this
    resolved.


+ Reply to Thread