Overland LoaderXpress upgraded cause of failure. - Veritas Backup Exec

This is a discussion on Overland LoaderXpress upgraded cause of failure. - Veritas Backup Exec ; I was wondering if anyone got any tip for me. I just had my library repaired. It is a LoaderXpress from overland storage. The drive is a HP ULTRIUM 2-SCSI. Anyway the problem is backup exec no longer recognize the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Overland LoaderXpress upgraded cause of failure.

  1. Overland LoaderXpress upgraded cause of failure.


    I was wondering if anyone got any tip for me.
    I just had my library repaired. It is a LoaderXpress from overland storage.
    The drive is a HP ULTRIUM 2-SCSI. Anyway the problem is backup exec no longer
    recognize the loader. The drive shows up just fine but the robot does not.
    this is the output of list storage adapters.

    list storage adapters
    0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    0x01 [V024-A0-D1:0] Legacy Floppy
    0x03 [V100-A100] USB OHCI Controller [slot 0]
    0x04 [V321-A1] Adaptec SCSI Card 29160 - Ultra160 SCSI [slot 3]
    0x0A [V321-A1-D6:0] OVERLANDLXB 0107
    0x09 [V321-A1-D4:0] HP ULTRIUM 2-SCSI S22H
    0x05 [V025-A2] Novell ATA/IDE Host Adapter Module [slot 0]
    0x08 [V025-A2-D0:1] ASUS CD-S520/A f/w:2.0K
    0x06 [V0BB-A3] ADAPTEC AIC-7899 0000 [slot 0]
    0x07 [V0BB-A4] ADAPTEC 2110S [slot 0]
    0x0B [V0BB-A4-D2:B] [I:2] ADAPTEC RAID-5 rev:380E (280028 MB)

    This is output from BEDIAG.nlm /S /C

    Gathering SCSI information...
    CMD Host = BECDM.CDM
    Number of Host Adapters = 2

    Host Adapter 0 ADPT160M.HAM Adaptec SCSI Car
    SCSI ID = 4 Lun = 0 HP Ultrium 2-SCSI (S22H), *
    SCSI ID = 6 Lun = 0 OVERLAND LXB (0107), *

    Host Adapter 1 Vetitas VirtHBA Vetitas VirtMGR

    Any tips would be great

    Kind regards Johnny

  2. Re: Overland LoaderXpress upgraded cause of failure.

    Johnny Westerlund wrote:

    >
    > I was wondering if anyone got any tip for me.
    > I just had my library repaired. It is a LoaderXpress from overland
    > storage. The drive is a HP ULTRIUM 2-SCSI. Anyway the problem is
    > backup exec no longer recognize the loader. The drive shows up just
    > fine but the robot does not. this is the output of list storage
    > adapters.
    >
    > list storage adapters
    > 0x00 [V024-A0] Legacy FLOPPY Controller [slot 0]
    > 0x01 [V024-A0-D1:0] Legacy Floppy
    > 0x03 [V100-A100] USB OHCI Controller [slot 0]
    > 0x04 [V321-A1] Adaptec SCSI Card 29160 - Ultra160 SCSI [slot 3]
    > 0x0A [V321-A1-D6:0] OVERLANDLXB 0107
    > 0x09 [V321-A1-D4:0] HP ULTRIUM 2-SCSI S22H
    > 0x05 [V025-A2] Novell ATA/IDE Host Adapter Module [slot 0]
    > 0x08 [V025-A2-D0:1] ASUS CD-S520/A f/w:2.0K
    > 0x06 [V0BB-A3] ADAPTEC AIC-7899 0000 [slot 0]
    > 0x07 [V0BB-A4] ADAPTEC 2110S [slot 0]
    > 0x0B [V0BB-A4-D2:B] [I:2] ADAPTEC RAID-5 rev:380E (280028 MB)
    >
    > This is output from BEDIAG.nlm /S /C
    >
    > Gathering SCSI information...
    > CMD Host = BECDM.CDM
    > Number of Host Adapters = 2
    >
    > Host Adapter 0 ADPT160M.HAM Adaptec SCSI Car
    > SCSI ID = 4 Lun = 0 HP Ultrium 2-SCSI (S22H), *
    > SCSI ID = 6 Lun = 0 OVERLAND LXB (0107), *
    >
    > Host Adapter 1 Vetitas VirtHBA Vetitas VirtMGR
    >
    > Any tips would be great
    >
    > Kind regards Johnny


    So everything was working before the library was repaired? Which model
    of the LoaderXpress are you using? Also, what version/build of Backup
    Exec do you have (check in :\bkupexec\version.doc)?

    You might want to try the following:

    1. BESTOP
    2. Rename :\bkupexec\mm to mm.old
    3. BESTART

    Chris


  3. Re: Overland LoaderXpress upgraded cause of failure.


    I allready installed the latest 9.2 release.
    Tried renaming the sys:\BKUPEXEC\MM and restarting backupexec.



  4. Re: Overland LoaderXpress upgraded cause of failure.


    Backup Exec for NetWare 9.2 Build 1401.3

    Media Server = 1401.3
    Ndmp Server = 1401.3
    Nlm Client = 1401.3
    Java Client = 1401.3
    Drivers = 0011N023

    Windows 9X agent = 5.030
    MAC OS X agent = 5.045
    UNIX agent = 5.046

    OFO NW option = 9.5.501
    RAWS/OFO NT option = 5629R


  5. Re: Overland LoaderXpress upgraded cause of failure.

    Another thing you could try...change the SCSI ID for the robot to 3 (so
    that it is lower than the ID for the drive).

    Hope that helps.

    Chris

+ Reply to Thread