Windows Admin Console hangs - Veritas Backup Exec

This is a discussion on Windows Admin Console hangs - Veritas Backup Exec ; I have experienced this a few times. There is probably an easier/better way of doing this but this is how I fixed it. Open the NDMPSVRS.DAT file in notepad (located \\server_name\volume\BKUPEXEC) and rem out All of the target servers. In ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Windows Admin Console hangs

  1. Re:Windows Admin Console hangs

    I have experienced this a few times. There is probably an easier/better way of doing this but this is how I fixed it.

    Open the NDMPSVRS.DAT file in notepad (located \\server_name\volume\BKUPEXEC) and rem out All of the target servers.

    In admin console refresh agent list (F5) to and application should no load without error

    It is now a case of un-remming each server entry in the NDMPSVRS.DAT file one at a time and refreshing the agent list after each one until it hangs again. Once you have found the one that causes it to hang (both times this has happened to me it has been a Microsoft target!!!) I have found that removing and re-installing the agent on the target does the trick.

    Like I say, depending on how many targets you have this could be a long process, and there is possibly a better way to solve the problem, but this has worked for me on more than one occasion.



    >>> John 15/08/2006 17:46:25 >>>



    Previously I'd written...
    "When opening the admin console (ver 9.10 build 1152) splash screen comes
    up then, get message at bottom of splash screen "loading administration console",
    but it hangs about 60% of the way through load. Running IP and IPX stacks
    and have tried reinstalling admin console only."

    Java server is connecting to correct IP, and all servers are at Netware 6.0
    SP5. 2nd NIC disabled.

    Help!
    Thanks
    John


  2. Windows Admin Console hangs


    Previously I'd written...
    "When opening the admin console (ver 9.10 build 1152) splash screen comes
    up then, get message at bottom of splash screen "loading administration console",
    but it hangs about 60% of the way through load. Running IP and IPX stacks
    and have tried reinstalling admin console only."

    Java server is connecting to correct IP, and all servers are at Netware 6.0
    SP5. 2nd NIC disabled.

    Help!
    Thanks
    John


  3. Re: Windows Admin Console hangs

    John wrote:

    >
    > Previously I'd written...
    > "When opening the admin console (ver 9.10 build 1152) splash screen
    > comes up then, get message at bottom of splash screen "loading
    > administration console", but it hangs about 60% of the way through
    > load. Running IP and IPX stacks and have tried reinstalling admin
    > console only."
    >
    > Java server is connecting to correct IP, and all servers are at
    > Netware 6.0 SP5. 2nd NIC disabled.


    OK, first thing to check: is name resolution working between the media
    server and admin workstation? If not, update DNS or hosts files and try
    again.

    Failing that, you are running an old build of Backup Exec. You should
    update this using the following dowload:

    http://support.veritas.com/docs/282294


+ Reply to Thread