support for Exabyte Magnum 224 library - Veritas Backup Exec

This is a discussion on support for Exabyte Magnum 224 library - Veritas Backup Exec ; Does the BE 9.1 software support Exabyte library Magnum 224 , and if not , will it be supported soon. Thanks Al Watson...

+ Reply to Thread
Results 1 to 2 of 2

Thread: support for Exabyte Magnum 224 library

  1. support for Exabyte Magnum 224 library


    Does the BE 9.1 software support Exabyte library Magnum 224 , and if not ,
    will it be supported soon.
    Thanks
    Al Watson


  2. Re: support for Exabyte Magnum 224 library

    Al Watson wrote:

    >
    > Does the BE 9.1 software support Exabyte library Magnum 224 , and if
    > not , will it be supported soon.
    > Thanks
    > Al Watson


    Well, the HCL shows support for the Magnum LTO-2 and LTO-3 although I'm
    not sure if either are the '224':

    http://support.veritas.com/docs/282348

    No idea if it will be supported in the future. You might want to add an
    enhancement request though:

    http://enhancement.veritas.com

    Chris


+ Reply to Thread