Admin console hangs - Veritas Backup Exec

This is a discussion on Admin console hangs - Veritas Backup Exec ; Thanks in advance for your help, When opening the admin console (ver 9.10 build 1152) splash screen comes up then, get message at bottom of splash screen "loading administration console", but it hangs about 60% of the way through load. ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Admin console hangs

  1. Admin console hangs


    Thanks in advance for your help,
    When opening the admin console (ver 9.10 build 1152) splash screen comes
    up then, get message at bottom of splash screen "loading administration console",
    but it hangs about 60% of the way through load. Running IP and IPX stacks
    and have tried reinstalling admin console only.

    ideas?

    John

  2. Re: Admin console hangs

    John wrote:
    > Thanks in advance for your help,
    > When opening the admin console (ver 9.10 build 1152) splash screen comes
    > up then, get message at bottom of splash screen "loading administration console",
    > but it hangs about 60% of the way through load. Running IP and IPX stacks
    > and have tried reinstalling admin console only.
    >
    > ideas?
    >
    > John

    On the server console check on the Backup Exec Java Application Server
    if a connection is made with the correct IP address. Check for any error
    messages.
    Workstations with two network cards can cause this kind of trouble by
    trying to connect with a wrong IP address.

    --
    Marcel de Roode
    Erasmus University Rotterdam

+ Reply to Thread