BE version issues - Veritas Backup Exec

This is a discussion on BE version issues - Veritas Backup Exec ; Hi Folks, By current backup server is Netware 6.5.5 and runs BE 9.0. The remote agents are on Netware 6.5.5 servers, also version 9.0. I purchased BE 9.2 for the backup server. Can someone tell me if 9.2 will communicate ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: BE version issues

  1. BE version issues


    Hi Folks,

    By current backup server is Netware 6.5.5 and runs BE 9.0. The remote agents
    are on Netware 6.5.5 servers, also version 9.0. I purchased BE 9.2 for the
    backup server. Can someone tell me if 9.2 will communicate and back up 9.0
    agents? Or do I need to upgrade the agents as well?

    Thanks,
    Tom

  2. Re: BE version issues

    Hi Tom,

    No, a 9.2 media server will not be able to communicate with 9.0 remote
    agents. All servers need to be running the same version/build of Backup
    Exec.

    Chris

  3. Re: BE version issues

    pretty sure you need to upgrade agents

+ Reply to Thread