Backup Exec 9.2 linked duplicate backup to tape - Veritas Backup Exec

This is a discussion on Backup Exec 9.2 linked duplicate backup to tape - Veritas Backup Exec ; we seem unable to get Backup Exec 9.2 to make a duplicate backup to tape for any job. have double checked all of our settings and options, they all seem ok. duplicate backup seems to happen, and program says it ...

+ Reply to Thread
Results 1 to 10 of 10

Thread: Backup Exec 9.2 linked duplicate backup to tape

  1. Backup Exec 9.2 linked duplicate backup to tape


    we seem unable to get Backup Exec 9.2 to make a duplicate backup to tape for
    any job. have double checked all of our settings and options, they all seem
    ok. duplicate backup seems to happen, and program says it is ok - but no
    data is copied. has anyone come accross this problem.

  2. Re: Backup Exec 9.2 linked duplicate backup to tape

    david wrote:

    >
    > we seem unable to get Backup Exec 9.2 to make a duplicate backup to
    > tape for any job. have double checked all of our settings and
    > options, they all seem ok. duplicate backup seems to happen, and
    > program says it is ok - but no data is copied. has anyone come
    > accross this problem.


    Yes, I've seen similar problems to this before. Can you post back with
    a copy of the job log? These can be found in :\bkupexec\log.

    Chris


  3. Re: Backup Exec 9.2 linked duplicate backup to tape


    Chris

    Herewith log file, any advice would be appreciated

    thanks

    david

    Job server: KBS4
    Job name: test_17- Duplicate
    User name: VERITAS.GW.PCFE
    Job type: DUPLICATE
    Operation: DUPLICATE
    Submitted: 07/19/06 at 11:29:06a
    Duplicate operation started: 07/19/06 at 04:02:03p
    ================================================== ======================


    Duplicate set started: 07/19/06 at 04:02:45p

    Total directories: 0
    Total files: 0
    Total bytes: 0
    Total time: 00:00:01
    Throughput: 0 bytes/second

    Duplicate set ended: 07/19/06 at 04:02:46p
    ------------------------------------------------------------------------
    ================================================== ======================
    Job server: KBS4
    Job name: test_17- Duplicate
    User name: VERITAS.GW.PCFE
    Job type: DUPLICATE
    Operation: VERIFY
    Submitted: 07/19/06 at 11:29:06a
    Verify operation started: 07/19/06 at 04:02:48p
    ================================================== ======================


    ================================================== ======================
    Total devices: 0
    Total bytes: 0
    Total time: 00:00:01
    Throughput: 0 bytes/second

    Verify operation ended: 07/19/06 at 04:26:37p
    ================================================== ======================


    ================================================== ======================
    Total sets: 0
    Total bytes: 0
    Total time: 00:00:01
    Throughput: 0 bytes/second

    Duplicate operation ended: 07/19/06 at 04:27:16p
    ================================================== ======================

    ================================================== ======================
    JOB SUMMARY INFORMATION
    ------------------------------------------------------------------------
    Job name: test_17- Duplicate
    Job run number: 1
    Job type: DUPLICATE
    Submitted: 07/19/06 at 11:29:06a
    Job completed: SUCCESSFULLY.
    ------------------------------------------------------------------------
    Job was deleted after completion.
    Job was scheduled to run once only.
    ================================================== ======================



    "Chris" wrote:
    >david wrote:
    >
    >>
    >> we seem unable to get Backup Exec 9.2 to make a duplicate backup to
    >> tape for any job. have double checked all of our settings and
    >> options, they all seem ok. duplicate backup seems to happen, and
    >> program says it is ok - but no data is copied. has anyone come
    >> accross this problem.

    >
    >Yes, I've seen similar problems to this before. Can you post back with
    >a copy of the job log? These can be found in :\bkupexec\log.
    >
    >Chris
    >



  4. Re: Backup Exec 9.2 linked duplicate backup to tape

    OK, I've got a patch that may fix this. I'll email it to you. Please
    make sure that you read the readme.txt first.

    Chris

  5. Re: Backup Exec 9.2 linked duplicate backup to tape


    Thanks chris,

    will let you kon how i get on

    cheers

    david

    "Chris" wrote:
    >OK, I've got a patch that may fix this. I'll email it to you. Please
    >make sure that you read the readme.txt first.
    >
    >Chris



  6. Re: Backup Exec 9.2 linked duplicate backup to tape

    David,
    Did you find the solution for this issue?
    I'm getting the same problem when I configure a linked duplication. No data
    is copied even though the job finishes successfully.

    Regards
    Gabriel

    "david" escribió en el mensaje
    news:44c0e575@ROSASTDMZ05....
    >
    > Thanks chris,
    >
    > will let you kon how i get on
    >
    > cheers
    >
    > david
    >
    > "Chris" wrote:
    >>OK, I've got a patch that may fix this. I'll email it to you. Please
    >>make sure that you read the readme.txt first.
    >>
    >>Chris

    >




  7. Re: Backup Exec 9.2 linked duplicate backup to tape

    Chris,
    It worked great!!
    Do you know when the final version would be released?

    Thank you.
    Gabriel

    "Chris" escribió en el mensaje
    news:44d0dd6e@ROSASTDMZ05....
    > Gabriel Zusmanavicius wrote:
    >
    >> David,
    >> Did you find the solution for this issue?
    >> I'm getting the same problem when I configure a linked duplication.
    >> No data is copied even though the job finishes successfully.
    >>
    >> Regards
    >> Gabriel

    >
    > Gabriel,
    >
    > I'll email you the patch that should resolve this problem. Please make
    > sure that you look at the readme before installing/using this patch.
    >
    > Chris
    >




  8. Re: Backup Exec 9.2 linked duplicate backup to tape

    Gabriel Zusmanavicius wrote:

    > David,
    > Did you find the solution for this issue?
    > I'm getting the same problem when I configure a linked duplication.
    > No data is copied even though the job finishes successfully.
    >
    > Regards
    > Gabriel


    Gabriel,

    I'll email you the patch that should resolve this problem. Please make
    sure that you look at the readme before installing/using this patch.

    Chris


  9. Re: Backup Exec 9.2 linked duplicate backup to tape

    Gabriel Zusmanavicius wrote:

    > Chris,
    > It worked great!!
    > Do you know when the final version would be released?
    >
    > Thank you.
    > Gabriel


    Great news! I don't know I'm afraid. All I can suggest is that you keep
    an eye on the download page:

    http://support.veritas.com/menu_ddPr...w_DOWNLOAD.htm

    Chris


  10. Re: Backup Exec 9.2 linked duplicate backup to tape

    ok... Thank you again!

    Gabriel

    "Chris" escribió en el mensaje
    news:44d1b78e@ROSASTDMZ05....
    > Gabriel Zusmanavicius wrote:
    >
    >> Chris,
    >> It worked great!!
    >> Do you know when the final version would be released?
    >>
    >> Thank you.
    >> Gabriel

    >
    > Great news! I don't know I'm afraid. All I can suggest is that you keep
    > an eye on the download page:
    >
    > http://support.veritas.com/menu_ddPr...w_DOWNLOAD.htm
    >
    > Chris
    >




+ Reply to Thread