Backup exec 9.1 and Novell Groupwise - Veritas Backup Exec

This is a discussion on Backup exec 9.1 and Novell Groupwise - Veritas Backup Exec ; I am using Backup Exec 9.1 to backup GroupWise 6.5. I have been choosing to backup the "GroupWise System" and "SYS Volume" on the Groupwise server. Groupwise is installed on the SYS volume and the used space is 34 GB. ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Backup exec 9.1 and Novell Groupwise

  1. Backup exec 9.1 and Novell Groupwise


    I am using Backup Exec 9.1 to backup GroupWise 6.5. I have been choosing
    to backup the "GroupWise System" and "SYS Volume" on the Groupwise
    server. Groupwise is installed on the SYS volume and the used space is 34

    GB. The "Groupwise System" post office device in the backup log says it
    is 30 GB and the SYS volume device in the log is 34 GB. A total of 64 GB

    is backed up. Some of the post office is being backed up twice.

    What is the accepted practice of how to backup the Groupwise system that

    is installed on the SYS volume so the data is not backed up twice? Are
    there any documents that discuss this? I obviously want to be able to
    restore the entire system in case of a total crash.

    Thanks

    Kenny


  2. Re: Backup exec 9.1 and Novell Groupwise

    Yes, sounds like you are backing up your GW data twice which you do not
    need to do. You should either backup your GW system via the volume or
    via 'GroupWise System' - this is just a hierarchical view of your GW
    system instead of a flat folder/file view. This TID may help:

    http://support.novell.com/cgi-bin/se...i?10095865.htm

  3. Re: Backup exec 9.1 and Novell Groupwise


    This is a bug I have come across as well, and I made sure I am not backing
    up the file system.

    The problem is that one of the of the devices under GW agent, a BLB, device
    is actually at the root of a directory tree that encompasses the post office,
    so you backup the post office twice. I just went through each device to
    find the bad one and unchecked it, it works now


    "Chris" wrote:
    >Yes, sounds like you are backing up your GW data twice which you do not
    >need to do. You should either backup your GW system via the volume or
    >via 'GroupWise System' - this is just a hierarchical view of your GW
    >system instead of a flat folder/file view. This TID may help:
    >
    >http://support.novell.com/cgi-bin/se...i?10095865.htm



+ Reply to Thread