restore file - Veritas Backup Exec

This is a discussion on restore file - Veritas Backup Exec ; I have backup exec for netware server version 9.2 rev 1391. I ran the restore wizard to restore a deleted file. I see the file on the tape and select the file to restore. The restore job runs but when ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: restore file

  1. restore file


    I have backup exec for netware server version 9.2 rev 1391. I ran the restore
    wizard to restore a deleted file. I see the file on the tape and select the
    file to restore. The restore job runs but when I go to the job folder, the
    lost file has not been restored.

  2. Re: restore file

    Ken Reich wrote:

    >
    > I have backup exec for netware server version 9.2 rev 1391. I ran the
    > restore wizard to restore a deleted file. I see the file on the tape
    > and select the file to restore. The restore job runs but when I go to
    > the job folder, the lost file has not been restored.



    Have you tried re-directing the restore to an alternate location to see
    if this works?

  3. Re: restore file

    Are you using the "verify contents" after backup option?

    It is possible that the data never got backed up.

    "Ken Reich" wrote in message
    news:4499a93c@ROSASTDMZ05....
    >
    > I have backup exec for netware server version 9.2 rev 1391. I ran the

    restore
    > wizard to restore a deleted file. I see the file on the tape and select

    the
    > file to restore. The restore job runs but when I go to the job folder, the
    > lost file has not been restored.




  4. Re: restore file


    I had the same problem trying to restore. Tech support had me turn the overwrite
    file option on. This fixed the problem. This is a bug in the software.

    "Dan" wrote:
    >Are you using the "verify contents" after backup option?
    >
    >It is possible that the data never got backed up.
    >
    >"Ken Reich" wrote in message
    >news:4499a93c@ROSASTDMZ05....
    >>
    >> I have backup exec for netware server version 9.2 rev 1391. I ran the

    >restore
    >> wizard to restore a deleted file. I see the file on the tape and select

    >the
    >> file to restore. The restore job runs but when I go to the job folder,

    the
    >> lost file has not been restored.

    >
    >



  5. Re: restore file


    Hi Ken, Chris,

    I've got the same problem. Files are visable on tape, no errors in backup
    log.

    in my case the solution was to restore with preserve tree disabled.

    BE still restored the tree and all the files.

    with regards Sibrand van minnen


    "Chris" wrote:
    >Ken Reich wrote:
    >
    >>
    >> I have backup exec for netware server version 9.2 rev 1391. I ran the
    >> restore wizard to restore a deleted file. I see the file on the tape
    >> and select the file to restore. The restore job runs but when I go to
    >> the job folder, the lost file has not been restored.

    >
    >
    >Have you tried re-directing the restore to an alternate location to see
    >if this works?



+ Reply to Thread