BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server - Veritas Backup Exec

This is a discussion on BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server - Veritas Backup Exec ; Dear All, We are using Netware 6 with BackupExec 9.0 (Rev. 4172) for around three years. Recently, we have problem to restore file from tape. After we submit a restore job BackupExec can start it and restored some file, however ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server

  1. BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server

    Dear All,

    We are using Netware 6 with BackupExec 9.0 (Rev. 4172) for around three
    years.
    Recently, we have problem to restore file from tape. After we submit a
    restore job BackupExec can start it and restored some file, however after
    few minutes Backup Exec will stop to restore file, but the job still active
    in the Active Jobs list. We have tried to cancel the job by press the
    Ctrl-C in Active Jobs, although we selected "Yes" to cancel the job when
    Backup Exec request confirm, but we still can't stop the job.
    Because of the BackupExec always can't fully unloaded in NetWare with the
    bestop.ncf. Finally, we must reboot our NetWare server.

    I have also guested the problem may caused by the tape library, however we
    have tested the tape library with other Windows server, there is no problem
    for backup and restore.

    Do you have any suggestion to find out or solve this problem?

    Thanks.


    S. T. Wong



  2. Re: BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server

    Do you have any anti-virus software running on this NetWare server? If
    so, make sure that you exclude sys:\bkupexec from being scanned.

    Also, you are running an old build of 9.0 - you should update this to
    the last build that was released for 9.0:

    http://support.veritas.com/docs/260999

  3. Re: BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server

    Dear Chris,

    Yes, we are using Symantec AntiVirus Corporate Edition. However, we have
    used this version of AntiVirus software in the server for more than a year.
    Nevertheless, thanks for your suggestion and we will try to exclude
    sys:\bkupexec to see whether the problem can be solved.

    Thanks.


    S. T. Wong

    "Chris" 撰寫於郵件新聞:444f33cf@ROSASTDMZ05....
    > Do you have any anti-virus software running on this NetWare server? If
    > so, make sure that you exclude sys:\bkupexec from being scanned.
    >
    > Also, you are running an old build of 9.0 - you should update this to
    > the last build that was released for 9.0:
    >
    > http://support.veritas.com/docs/260999




  4. Re: BackupExec 9.0 run on Netware 6 restore stop respond and must restart the server

    Dear Chris,

    I have tried to exclude sys:\bkupexec in the AntiVirus software, but the
    same problem still occure. Moreover, I also try to unload the AntiVirus,
    however the problem still can't solve.

    I will try to apply the new build to test again.

    Thanks.

    S. T. Wong

    "Chris" 撰寫於郵件新聞:444f33cf@ROSASTDMZ05....
    > Do you have any anti-virus software running on this NetWare server? If
    > so, make sure that you exclude sys:\bkupexec from being scanned.
    >
    > Also, you are running an old build of 9.0 - you should update this to
    > the last build that was released for 9.0:
    >
    > http://support.veritas.com/docs/260999




+ Reply to Thread