Backup GW via TSAFSGW have files skip. - Veritas Backup Exec

This is a discussion on Backup GW via TSAFSGW have files skip. - Veritas Backup Exec ; NW6.5SP5 BENW 9.11589 backrev to TSA5up18 I try to backup Groupwise using TSAFSGW , the log shown one or more stream inuse-SKIPPED on NGWGUARD.RFL and serveral other files under \MSLOCAL\MSHOLD\...... How coluld I resolve this? Thanks you...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Backup GW via TSAFSGW have files skip.

  1. Backup GW via TSAFSGW have files skip.

    NW6.5SP5 BENW 9.11589 backrev to TSA5up18
    I try to backup Groupwise using TSAFSGW , the log shown one or more stream
    inuse-SKIPPED on NGWGUARD.RFL and serveral other files under
    \MSLOCAL\MSHOLD\......

    How coluld I resolve this?
    Thanks you






  2. Re: Backup GW via TSAFSGW have files skip.

    Have you tried TSA5UP19
    (http://support.novell.com/cgi-bin/se...gi?2973487.htm) as
    well? If you still get the same problem then you should contact Novell
    or post in the Novell Support Forums
    (http://support.novell.com/forums/ind...uplnav4_forums
    ) as this is clearly a Novell/TSA issue.

    Chris

  3. Re: Backup GW via TSAFSGW have files skip.

    Asking the obvious, you did enable TSAFS to backup GroupWise, right?
    TSAFSGW is not enough by itself.

    -Barry.


  4. Re: Backup GW via TSAFSGW have files skip.

    yes I have the TSAFS /Enablegw=yes

    "Barry St.John" wrote in message
    news:VA.0000014e.2f0d7ec8@adoanotfbugpme.org...
    > Asking the obvious, you did enable TSAFS to backup GroupWise, right?
    > TSAFSGW is not enough by itself.
    >
    > -Barry.
    >




  5. Re: Backup GW via TSAFSGW have files skip.

    Other than what Chris suggests (TSA5UP19.EXE), there's OFM.

    -Barry.


  6. Re: Backup GW via TSAFSGW have files skip.

    acme wrote:

    > NW6.5SP5 BENW 9.11589 backrev to TSA5up18
    > I try to backup Groupwise using TSAFSGW , the log shown one or more
    > stream inuse-SKIPPED on NGWGUARD.RFL and serveral other files under
    > \MSLOCAL\MSHOLD\......
    >
    > How coluld I resolve this?
    > Thanks you


    Are you doing a "Full" backup or differential/incremetal? Some time
    ago, I could not find the exact document again but it has something to
    do with NSS volumes and the Archive Bit. Document ID: 281518 says:
    Symantec has determined there appears to be an issue with Novell
    NetWare that affects the Archive Attribute (Archive Bit) of a file when
    it has been saved with a DOS-based application Symantec issued an
    advisory....
    In the original advisory they suggested it would not be corrected until
    NW6.5 SP6. As far as i know that is not even close yet, so i am doing
    nothing but Full backups.
    Peter




+ Reply to Thread